Síntomas
Al realizar la actualización del Archivo de Identificadores de Endpoint Protection se produce el error 3354, durante el proceso de instalación de la protección.
Causas
El archivo de configuración WalUpd.ini está incompleto, no puede leer la entrada URL_WEB_CATALOG de la sección GENERAL del fichero %ProgramFiles%\Panda Security\WaAgent\WalUpd\WALUpd.ini.
Solución
- Desinstale el agente desde Agregar/Quitar programas.
NOTA: No requiere desinstalar la protección. - Descargue e instale el instalador nuevamente desde la consola de Endpoint Protection.La instalación se ejecutará de forma automática y detectará si la protección se encuentra instalada o no y si es necesario actualizarla.
Comprobación a realizar
Es necesario comprobar que el archivo de configuración WalUpd.ini existe dentro de la carpeta correspondiente. Para ello, siga los siguientes pasos:
- Acceda a %ProgramFiles%\Panda Security\WaAgent\WalUpd
- Verifique que el archivo WalUpd.ini se encuentra en dicho directorio.
- Ahora, edite el archivo WalUpd.ini y compruebe que la entrada URL_WEB_CATALOG de la sección GENERAL contiene una URL similar a http://enterprise.updates.pandasoftware.com/updates_ent/updates_XX.zip
En caso de que el archivo WalUPd.ini no exista, copie el archivo WalUpd.ini de otra máquina en el directorio %ProgramFiles%\Panda Security\WaAgent\WalUpd.
Datos necesarios para reportar la incidencia
En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Lea por favor el artículo Cómo notificar una incidencia desde la consola de Endpoint Protection y siga los pasos indicados.