Renueva con un 50% de descuento*

Solo 48 horas

::

*Solo para clientes particulares

Renueva con descuento
::

Renueva con un 50% de descuento*

Renovar
*Para clientes particulares

*Solo para clientes particulares Renueva con un 50% de descuento*

::
Renovar

Oferta Especial: Renueva con un 50% de descuento*

Solo 48 horas

::

*Solo para clientes particulares

Renueva con descuento

*Solo para clientes particulares Oferta Especial: Renueva con un 50% de descuento*

::
Renovar

¡50% de descuento!¡Descubre el plan que más te conviene!

Más información

¡50% de descuento!¡Descubre el plan que más te conviene!

Más información

¿Eres un Partner o cliente de WatchGuard y necesitas ayuda con los productos Panda?

¡Bienvenido a Soporte!

¡50% de descuento! ¡Descubre el plan que más te conviene!

Clic aquí!

Hello!

You’re about to visit our web page in Español
Would you like to continue?

Yes, I want to visit the web page in Español No, I want to visit the web page in

If this is not what you’re looking for,

Visit our Welcome Page!

Soporte técnico

¿Necesitas ayuda?

 

¿Cuáles son los requisitos y sistemas operativos soportados del agente de Panda Systems Management?

Información aplicable a:

Productos
Panda Systems Management

El agente de PCSM se puede instalar en una amplia gama de sistemas operativos.

¡IMPORTANTE!
  • Las versiones Home de Windows no son compatibles.
Sistemas Operativos soportados
  • Windows
    • Windows Vista Enterprise 32-bits
    • Windows 7 32/64-bits con las actualizaciones KB2999226 y KB2533623 instaladas.
    • Windows 8/8.1 32/64-bits con la actualización KB2999226 instalada.
    • Windows 10 32/64-bits
    • Windows Server 2008 & R2 32/64-bits (edidiones standard) con las actualizaciones KB2999226 y KB2533623 instaladas.
    • Windows Server 2012 64-bits & Windows Server 2012 R2 64-bits con la actualización KB2999226 instalada.
    • Windows Server 2016 64-bits
    • Windows Server 2019 64-bits

      NOTAS:
      • Windows Server 2008 (no R2) no soporta la instalación de Microsoft .NET Core y no se pueden usar para monitores SNMP.
      • Windows Server 2016 64-bits: El agente no funciona en Windows Server Core.
  • macOS
    • El agente de PCSM se ha certificado en macOS 10.14 Mojave y macOS 10.15 Catalina.
    • macOS 10.12 Sierra y macOS 10.13 High Sierra incluyen soporte limitado.
  • Linux
    • El agente de PCSM se ha certificado en las siguientes versiones:
      • Fedora: las dos últimas versiones de 64-bits desde la versión 28
      • Debian: las dos últimas versiones de 64-bits Long-Term Support (LTS) desde la versión 8 con paquetes libicu-dev, libssl-dev, y libcurl3.
      • CentOS: las dos últimas versiones de 64-bits desde la versión 7 con paquete libicu.
      • Ubuntu: Versiones actuales de 64-bits Long-Term Support (LTS) desde la 16.04.6 con paquetes libicu-dev y libssl-dev. Consulta la lista de versiones (en inglés).
      • Red Hat Enterprise Linux 7 64-bits y versiones posteriores que usen Extra Packages for Enterprise Linux (EPEL)

        NOTAS
        • El agente de PCSM requiere que se instale una versión de runtime completa de un conjunto de herramientas de código abierto llamado Mono en cada dispositivo Linux. Versiones Mono compatibles: Mono 3 y posteriores. Si Mono ya está instalado en el dispositivo, el script de instalación no intentará instalarlo. Sin embargo, si la versión Mono ya instalada no es compatible, el agente no funcionará. Consulta las notas sobre las versiones de Linux compatibles más abajo. El agente de Linux está experimentando un proceso gradual de migración que, cuando se complete, eliminará el requisito del marco Mono. Cuando se complete este cambio, se anunciará. El marco Mono seguirá siendo un requisito hasta nuevo aviso.
        • El agente de PCSM requiere un sistema operativo que sea compatible con Microsoft .NET Core. Si bien algunas distribuciones son compatibles con la arquitectura de 32 bits, generalmente se requiere una versión de Linux de 64 bits. Consulta esta lista de compatibilidad lista de compatibilidad (en inglés).
        • Fedora y Debian requieren la instalación manual de herramientas tipo yum-utils antes del agente. Cuando se está instalando el agente, el script de instalación de Linux puede reconocer las versiones de Linux compatibles e instalar Mono desde el repositorio oficial.
        • Debian: El agente puede trabajar con cualquier distribución basada en Debian, pero solo se brinda soporte para las que se enumeran.
        • Red Hat Enterprise Linux: Mono se puede instalar desde EPEL.
    • Las versiones inferiores a las mencionadas anteriormente incluyen soporte limitado.

  • Smartphones y tabletas
    • iOS 7 y versiones posteriores
    • Android 2.3.3 y versiones posteriores
      NOTA:
      • Los dispositivos Android 10 funcionan en modo audit solo.
Soporte a Windows XP y Windows Server 2003
Entendemos que muchos usuarios aún mantienen sistemas XP/Server 2003 por razones de compatibilidad o para la ejecución de software a medida; de hecho, las características de PCSM funcionan en estos sistemas operativos. Sin embargo, para versiones superiores a la 7.9 estos sistemas (XP/Server 2003) no se soportarán, por lo que se recomienda encarecidamente la actualización de dichos sistemas para evitar problemas.

Detalle de los Requisitos de Windows
El servicio de PCSM tiene como requisito mínimo la versión 4.0.3 de Microsoft .NET Full Framework.
NOTAS:
  • .NET 4.0.3 o versión de Client Profile superior no soportada.
  • Windows versión 6.2 (Windows 8 / Windows Server 2012) y superior cumplen los requisitos de instalación por defecto.
El instalador del agente de PCSM realiza comprobaciones de requisitos previos cuando se ejecuta en Windows versión 6.1 (Windows 7 / Windows Server 2008 R2) o inferior. El software requerido que falte se descargará e instalará silenciosamente en segundo plano.
Los archivos descargados se encuentran en el directorio actual del instalador del agente de PCSM. Para evitar descargas repetidas, el instalador verificará la existencia de archivos en esta ubicación antes de descargar.

NOTA:
Si una versión de .NET Framework detectada es superior a 4.0.3, no se realizarán más verificaciones y comenzará la instalación del Agente PCSM.

¡IMPORTANTE!
  • Si se requiere la descarga e instalación del software de requisito previo, se tomará una cantidad considerable de tiempo dependiendo del ancho de banda de Internet y la especificación del dispositivo. Es normal esperar una hora en estos casos para que se complete una instalación. Debido a la naturaleza silenciosa del instalador del agente de PCSM, no habrá comentarios visuales durante este tiempo.
  • Los agentes PCSM existentes que no cumplan con el requisito mínimo de .NET Framework 4.0.3 no se actualizarán automáticamente. El componente ComStore Minimum Requirement Utility [WIN] está diseñado para tales escenarios. Los dispositivos que todavía ejecutan la versión 2 de .NET Framework después de la versión 2017-1 conservarán un cierto grado de funcionalidad, pero no se proporcionará soporte para dichos dispositivos.
Para más información sobre versiones .NET Framework, consulta .NET Framework Versions and Dependencies (en inglés).

Requisitos de nodo de monitores ESXi
  • El dispositivo de nodo de red que realiza la supervisión de ESXi debe ejecutarse en el sistema operativo Windows y tener Microsoft .NET Framework versión 4.7 o superior.
  • El dispositivo de nodo de red que realiza la supervisión de ESXi puede ejecutarse en una máquina invitada en el host ESXi. Tenga en cuenta que la desventaja de la supervisión de un invitado es que toda la supervisión se detiene cuando el host deja de funcionar.
  • La supervisión de ESXi se admite en todas las subredes, por lo que el dispositivo de nodo de red no tiene que estar en la misma subred que el dispositivo ESXi, pero debe estar en la misma red para que sea accesible.

Requisitos de nodos de monitores SNMP
¡IMPORTANTE! El dispositivo de nodo de red que realiza la supervisión SNMP debe ser compatible con el tiempo de ejecución de Microsoft .NET Core 3.1.

NOTA: El agente no es compatible con la instalación independiente de tiempo de ejecución de Microsoft .NET Core 3.1. El agente descargará y usará una versión empaquetada cuando se cumplan los requisitos previos.

Los monitores SNMP configurados en nodos de red que no admiten .NET Core 3.1 generarán automáticamente una alerta para llamar la atención sobre el problema. La alerta generada está redactada de la siguiente manera:

"SNMP monitor is only supported by Agents with a compatible .NET runtime. For more details see dat.to/rmmagentreq."

"El monitor SNMP solo es compatible con agentes con un tiempo de ejecución .NET compatible. Para obtener más detalles, consulte dat.to/rmmagentreq".

Si una verificación de requisitos previos de .NET Core 3.1 de dos horas posterior es exitosa, la alerta se resolverá.

NOTA: Los dispositivos de nodo de red que no utilizan la supervisión SNMP no tienen que cumplir con el requisito de tiempo de ejecución de .NET Core 3.1.

Windows

.NET Core 3.1 es compatible de forma nativa con todos los sistemas operativos Windows modernos:

  • Windows 10
  • Windows Server 2016
  • Windows Server 2019
Los siguientes sistemas operativos de Windows son compatibles con las actualizaciones de Windows KB2999226 y KB2533623 instaladas:

  • Windows 7 SP1
  • Windows Server 2008 R2 SP1
Los siguientes sistemas operativos de Windows son compatibles con la actualización de Windows KB2999226 instalada:

  • Windows 8.1
  • Windows Server 2012 R2
NOTAS:
  • Windows Update KB2999226 se empaqueta con Microsoft Visual C++ 2015 Redistributable Update 3 o superior. Esto incluye Microsoft Visual C++ 2017 Redistributable.
  • Los agentes verificarán la compatibilidad con .NET Core 3.1 al inicio y posteriormente cada 2 horas. Si la verificación es exitosa, se descargará un nuevo binario y el proceso del agente se reiniciará.
macOS y Linux

.NET Core 3.1 también se ejecuta en macOS y Linux. El agente de PCSM que se ejecuta en estos sistemas operativos ya utiliza .NET Core 3.1 para funcionar.

Protocolo de Internet
El agente de PCSM se comunica con la plataforma utilizando el protocolo IPv4.

NOTA: las conexiones IPv6 no son compatibles en este momento.
Ayuda nº- 20200420 300102 ES

¿Has resuelto tu consulta con este artículo?

no

Gracias por tu respuesta


¿Cómo mejoraría este artículo?




¿Desea Contactar con Soporte?

SIEMPRE ONLINE PARA AYUDARTE TWITTER FORO

Contacta con nuestros técnicos:

Escribe un email
SIEMPRE ONLINE PARA AYUDARTE TWITTER FORO