Síntomas
Al instalar la protección de Endpoint Protection se muestra el mensaje Error 1782.
Causa
No se ha podido acceder al fichero Integra.dat.
Comprobaciones a realizar
Compruebe que existe el fichero integra.dat en la carpeta %ProgramFiles%\Panda Security\WaAgent\WasAgent
Solución
En el caso de que no exista el fichero integra.dat, desinstale el agente de comunicaciones (Panda Endpoint Agent) desde Agregar o Quitar programas.
Una vez desinstalado, descargue el instalador desde la consola de administración web y vuelva a realizar la instalación del agente.
En el caso de que exista el fichero integra.dat, siga los pasos que indicamos a continuación para reportar la incidencia. Procederemos a su estudio y le facilitaremos una solución.
Datos necesarios para reportar la incidencia
En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Lea por favor el artículo Cómo notificar una incidencia desde la consola de Endpoint Protection y siga los pasos indicados.