Síntomas
Error 1290 al instalar Endpoint Protection.
Causa
La consola PCOP no responde al mensaje de integración.
Solución
Si dispone de una versión 5.X de PCOP, contacte con su oficina habitual de Soporte de Panda y solicite la actualización a la última versión disponible de PCOP.
Si dispone de una versión 6.X de PCOP, siga las instrucciones que se detallan a continuación:
- Elimine el ordenador de la lista negra. Esta opción está disponible en Preferencias.
- Compruebe que se está permitiendo el acceso a la siguiente lista de URLs: ¿Cuáles son las URLs necesarias para el correcto funcionamiento de Endpoint Protection?
Proceda nuevamente con la instalación y compruebe que el error 1290 no se reproduce.
Datos necesarios para reportar la incidencia
En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:
- Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
- Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
- Rellene los datos solicitados.
Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
Siga los pasos del asistente de PCOPDIAGS. - Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.