x
48h OFFER
If you're already a customer of
our homeusers protection,
renew now with a 50% off
RENEW NOW
x
SPECIAL OFFER
If you're already a customer of
our homeusers protection,
renew now with a 50% off
RENEW NOW
x
HALLOWEEN OFFER
take advantage of our
terrific discounts
BUY NOW AND GET A 50% OFF
x
CHRISTMAS OFFER
Buy the best antivirus
at the best price
BUY NOW AND GET A 40% OFF
x
SPECIAL OFFER
Buy the best antivirus
at the best price
BUY NOW AND GET A 50% OFF
x
BLACKFRIDAY OFFER
Buy the best antivirus
at the best price
TODAY ONLY UP TO 70% OFF
x
CYBERMONDAY OFFER
Buy the best antivirus
at the best price
(Only for homeusers)
TODAY ONLY UP TO 70% OFF

Technical Support

Need help?

 

The connection test with the Panda GateDefender Performa domain agent indicates that there is no connection. What could cause this?

Information applies to:

Products
Panda GateDefender Performa

In order to complement the deployment of protection profiles, Panda Security provides a Windows application which can be installed on your main or secondary domain controller to help Panda GateDefender Performa correctly identify users in your network domain.

This way, all domain users are identified and the selected protection profile is applied.

However, if when running the connection test with the agents, the program indicates that there is no connection, you should check the following:

  • By default, the Panda GateDefender Performa domain agent communicates via port 9500 TCP. Therefore, if no connection is detected with the domain agent, check the firewall configuration in the domain controller and check that TCP port 9500 is not being filtered by any firewall.
    • On Windows 2008 Servers, the system firewall is enabled by default. If this is your case, then check that the firewall configuration allows this communication.
  • The Panda GateDefender Performa Domain Agent must be started in the domain controller (it is executed as a Windows operating system service).

After checking the configuration, open Panda GateDefender Performa administration web console, go to System >> Domain users >> Users authentication and run the connection test again by clicking theTestconnection with agents button.

Help nÂș- 20101117 31918 EN

Have you resolved your query with this article?

yes no

Thanks for your answer


Why didn't you find it helpful?


The instructions are too complex.
The instructions are too long.
The instructions don't work.
I'd rather have a video.
Other reasons.




Talk to a technician!

 

Business hours: Mondays-Fridays 9:00 to 18:00 CET

Outside business hours, please use the online form.





ALWAYS ONLINE TO HELP YOU TWITTER FORUM RATE US CHAT
ALWAYS ONLINE TO HELP YOU TWITTER FORUM RATE US CHAT