You're in: Panda Security > IT Security for Business > support > Support Products Panda Security

Rate us
What kind of help do you need?
(Example:“Panda AdminSecure”, “2093 error”)
Print

Error 0006:1004 when trying to activate my Panda Antivirus Pro 2012

Information applies to:

Products
Panda Antivirus Pro 2012

Operating systems
Windows XP (32-bit Edition)Windows Vista (32/64-bit Edition)
Windows 7 (32/64-bit Edition)

Symptom 

Error code 0006:1004 returned when activating your Panda Antivirus Pro 2012.

Cause

This error appears when a wrong customer number is typed during the activation process.

Solution

Follow the instructions below:

  1. Open the Activation Wizard and click Next
  2. Write down your activation code and your email address. 
  3. Click next
  4. Type your customer number. Make sure that it’s correctly written. 
  5. Select your country from the drop-down list. 
  6. Click next and continue the rest of the process.

After completing all of these steps, you will see that the activating process finishes successfully.

Useful links

For more information, refer to the following documentation:

Help nº- 20110825 70325 EN
survey

Help us improve our service by letting us know your opinion.

Your suggestions will help to resolve your questions more quickly and effectively.

Have you resolved your query with this article? YES NO Thanks for your answer

How would you improve this article?

Do you want to contact TechSupport?