Symptômes
Erreur 3378 lors de la mise à jour des fichiers de Panda Cloud Office Protection.
Cause
Mauvaise coordination des fichiers sur le serveur.
Solution
Pour résoudre l'erreur 3378 lors de la mise à jour, veuillez effectuer les étapes suivantes :
Éditez le fichier Walupd.ini dans %ProgramFiles%\Panda Security\WaAgent\WalUpd
Supprimez la section WEB_CATALOG. Par exemple :
[WEB_CATALOG]
DATE=2010-11-25 15:19:43
UUID={7A5D56D2-ABB7-490B-A176-6DFF05F8C168}
Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
Exécutez la commande waplpmng walupd -force
Données nécessaires pour rapporter l'incident
Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :
Depuis un ordinateur connecté à Internet, téléchargez le fichier
PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
Remplissez tous les champs obligatoires.
Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
Suivez les instructions de l'assistant de PCOPDIAGS.
Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.
Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda Security les données suivantes pour analyse :
Le fichier de configuration WalUpd.ini.
Ce fichier est situé dans %ProgramFiles%\Panda Security\WaAgent\WalUpd
L'ensemble du contenu du dossier WALUPD\Data\Catalog
Le fichier journal WalUpd détaillé. Pour l'obtenir, effectuez les étapes suivantes :
Entrez les lignes ci-dessous dans %Programfiles%\PandaSecurity\WaAgent\WalUpg\WalUpd.ini :
[LOG]
LevelLog=2000
[messages]
Writemessage=true
Redémarrez le service Panda Endpoint Administration Agent.
Essayez à nouveau de lancer le processus local. Effectuez les étapes suivantes :
Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
Exécutez la commande waplpmng walupd –force
Le fichier journal généré porte le nom WALUPD.log.
Tous les messages envoyés et reçus entre le serveur et le processus, une fois que l'erreur s'est produite
Les messages sortants (out) entre le serveur et le processus se présentent sous la forme : Walupd_Address_XXXXXXXX.msg.
Les messages sortants (in) entre le serveur et le processus se présentent sous la forme : Walupd_Address_XXXXXXXX.msg.
Ces données sont stockées dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpd\