Symptômes
L'erreur 2123 se produit lors de la mise à jour des protections ou de l'agent de Panda Cloud Office Protection.
Cause
Ces problèmes peuvent être dus à l'échec de l'installation précédente d'un package .msi.
Solution
Redémarrez l'ordinateur et vérifiez que, au bout d'un moment, la mise à jour se termine correctement.
Données nécessaires pour rapporter l'incident
Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :
Depuis un ordinateur connecté à Internet, téléchargez le fichier
PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
Remplissez tous les champs obligatoires.
Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
Suivez les instructions de l'assistant de PCOPDIAGS.
Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.
Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda les données suivantes pour analyse :
- Le fichier journal WalUpg (une fois l'erreur produite).Pour obtenir ce fichier journal, effectuez les étapes suivantes :
- Trouvez le fichier WalUpg.ini, situé dans %Programfiles%\Panda Security\WaAgent\WalUpg
- Éditez le fichier en ajoutant les lignes suivantes :
[LOG]
LevelLog=200 - Redémarrez le service Panda Endpoint Administration Agent.
Pour reproduire l'erreur, réessayez de lancer le processus local. Pour cela :
- Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
- Exécutez la commande waplpmng walupg -force –continue
- Fichier journal de l'installeur. Ce fichier journal est généré dans %Programfiles%\Panda Security\WaAgent\WalUpg lorsque une erreur se produit et s'appelle WAC_Installer.log.
Envoyez par email les données recueillies au service d'assistance technique de Panda Security.