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Erreur 2120 lors de la mise à jour de la protection de Panda Cloud Office Protection

Ces informations s’appliquent à:

Produits
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptômes

L'erreur 2120 se produit lors de la mise à jour de la protection de Panda Cloud Office Protection.

Cause

Cette erreur se produit car, pendant le processus de mise à jour de la protection de Panda Cloud Office Protection, l'ordinateur doit être redémarré mais l'utilisateur ne l'a pas permis.

Solution

Redémarrez l'ordinateur et vérifiez que, au bout d'un moment, la mise à jour se termine correctement.

Données nécessaires pour rapporter l'incident

Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :

  1. Depuis un ordinateur connecté à Internet, téléchargez le fichier PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
  2. Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
  3. Remplissez tous les champs obligatoires.
  4. Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
  5. Suivez les instructions de l'assistant de PCOPDIAGS.
  6. Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.

Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda les données suivantes pour étudier l'erreur :

  1. Le fichier journal WalUpg (une fois l'erreur produite).
    Pour l'obtenir, effectuez les étapes suivantes :
    1. Trouvez le fichier WalUpg.ini, situé dans %Programfiles%\Panda Security\WaAgent\WalUpg
    2. Éditez le fichier et ajoutez les lignes suivantes :

      [LOG]
      LevelLog=2000
    3. Redémarrez le service Panda Endpoint Administration Agent.

      Le fichier journal WalUpg.log est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpg

Quand l'incident se reproduit, envoyez par email les données recueillies au service d'assistance technique de Panda Security pour analyse.


Numéro d`article d`aide- 20130213 502120 EN
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