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Erreur 2110 lors de l'installation ou la mise à jour de la protection ou de la mise à jour de Panda Cloud Office Protection

Ces informations s’appliquent à:

Produits
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptômes

Erreur 2110 lors de l'installation ou de la mise à jour de la protection ou de la mise à jour de l'agent de communication de Panda Cloud Office Protection.

Cause

L'erreur 2110 se produit lors de l'installation ou la mise à jour de la protection ou de la mise à jour de l'agent de communication de Panda Cloud Office Protection.

Éléments à vérifier

  • Vérifiez dans la configuration requise que la mémoire est suffisante pour exécuter l'installeur.
  • Vérifiez la quantité de mémoire disponible sur votre ordinateur :

  1. Faites un clic droit sur l'icône Mon Ordinateur
  2. Sélectionnez Propriétés
    L'onglet Général vous indique la mémoire disponible sur le système d'exploitation (en haut à droite, juste dessus les Informations de Support
  • Assurez-vous également que la mémoire virtuelle assignée au système est suffisante (en général deux fois le montant de la RAM physique) ou qu'elle est configurée pour être gérée par Windows. Pour vérifier les paramètres de la mémoire virtuelle de l'ordinateur, répétez les étapes ci-dessus puis :
  1. Cliquez sur l'onglet Avancé.
  2. Pour la section Performances, cliquez sur Paramètres.
  3. Cliquez sur l'onglet Avancé de l'option performances.
  4. Dans la section Mémoire virtuelle, cliquez sur Modifier.
  5. Vérifiez que le paramètre défini est Taille gérée par le système, ou que la taille correspond au moins à la valeur recommandée (ce sera indiqué ici).


Solution

Si la mémoire est insuffisante, installez davantage de mémoire. Si ce n'est pas possible, libérez des processus jusqu'à ce que vous disposiez de suffisamment de mémoire pour lancer l'installeur.

Données nécessaires pour rapporter l'incident

Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :

  1. Depuis un ordinateur connecté à Internet, téléchargez le fichier PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
  2. Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
  3. Remplissez tous les champs obligatoires.
  4. Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
  5. Suivez les instructions de l'assistant de PCOPDIAGS.
  6. Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.

Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda les données suivantes pour analyse :

  1. Le fichier journal WalUpg (une fois l'erreur produite). Pour obtenir ce fichier journal, effectuez les étapes suivantes :
    1. Trouvez le fichier WalUpg.ini, situé dans %Programfiles%\Panda Security\WaAgent\WalUpg
    2. Éditez le fichier en ajoutant les lignes suivantes :
      [LOG]
      LevelLog=2000
    3. Redémarrez le service Panda Endpoint Administration Agent.

      Pour reproduire l'erreur :
      • Pendant l'installation de la protection :

        Double-cliquez sur l'installeur de la protection, dans %ProgramFiles%Panda Security\WaAgent\WalUpg\Data\Files. Si vous ne le trouvez pas à cet emplacement, vous pourrez le trouver dans %systemroot%\PSICache, sous le nom XXXXXXXX_Panda Endpoint Protection XXX.msi
      • Pendant la mise à jour de la protection:

        Essayez à nouveau de lancer le processus de mise à jour : Pour cela :
        • Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
        • Exécutez la commande waplpmng walupg –force –continue

          Le fichier journal généré, WalUpg.log, est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpg
  2. Le fichier de configuration WalUpg (WalUpg.ini).

    Ce fichier est situé dans %ProgramFiles%\Panda Security\WaAgent\WalUpg
  3. Le fichier généré par l'installeur retval.ini.

    Ce fichier se trouve dans %Programfiles%\Panda Security\WaAgent\Common\DATA
  4. Le fichier journal de l'installeur WAC_Installer.log.

    Ce fichier journal est généré dans %Programfiles%\Panda Security\WaAgent\WalUpg lorsqu'une erreur se produit.

Envoyez les données obtenues précédemment par email au service d'assistance technique de Panda Security pour analyse.


Numéro d`article d`aide- 20130215 502110 EN
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