Du är här: Panda Security > Home Users > Support > Product Knowledge Base

Vad behöver du hjälp med?
(Exampel“Panda Security 2011 installation”, “Kontakta Panda”)
Print

Error 0005:0002 when trying to activate my Panda 2013 product

Informationen gäller för:

Produkter
Panda Global Protection 2013
Panda Internet Security 2013
Panda Antivirus Pro 2013
Panda Ultrabook Protection

Symptoms 

Error code 0005:0002 returned when activating your Panda 2013 product.

Cause 

It has been detected that when activating your Panda 2013 product, if Internet Explorer is configured to Work offline, the activation process cannot be carried out.

Solution 

For the program to correctly connect to the server and be able to perform the updates you have to disable this option. To do so, open the Internet Explorer browser, click File and uncheck Work offline.

Work offline

Additional information 

To know whether the option has been correctly unchecked, make sure the following Windows Registry entries have zero value (0). Follow the steps below:

  1. Click the Windows Start icon, Run, type in regedit and click OK.
  2. Locate the following registry entries by deploying the folders:

    HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
  3. Select the Internet Settings entry from the panel on the left and check that the GlobalUserOffline entry is displayed on the right.
  4. If there is no GlobalUserOffline entry, the Internet Explorer has not been configured to browse in offline mode (without connection).
  5. If there is, check that the value in the Value column is 0x00000000 (0).
  6. If the value is 0x00000000 (1), it means your Internet Explorer is still in offline mode. You must therefore double click the GlobalUserOffline entry, change the Value data field from 1 to 0 and click OK.
Artikelnummer- 20120903 80524 EN
survey

Hjälp oss att förbättra vår service genom att låta oss veta din åsikt.

Dina förslag hjälper till att lösa dina frågor snabbare och effektivare.

Har ditt problem lösts med hjälp av denna artikel? JA NEJ Tack för ditt svar

Hur skulle du förbättra denna artikel?

Vill du kontakta teknisk support?