Du är här : Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Vad vill du ha hjälp med?
(Exempel:"Panda AdminSecure", "2093 error")
Print

What are the requirements for installing Panda Security for Exchange Server on Exchange 2010?

Informationen gäller för:

Produkter
Panda for Exchange

Operativ system
Windows Server 2008 (64-bit Edition)

Panda Security for Exchange Servers is designed to offer optimum protection with minimum resource use. The minimum hardware and software requirements are:

  • Processor: Intel with Intel Extended Memory 64 or AMD with AMD64
  • RAM: 2 GB
  • Hard disk: 250 MB free space
  • Operating systems: Windows 2008 Server (64 bits) SP1 and SP2
  • Applications:  Exchange Server 2010

The hardware requirements increase as the number of mailboxes to protect increases.

Panda Security for Exchange Servers is distributed from Panda AdminSecure. Before proceeding, read more information about the Panda AdminSecure installation requirements.

Artikelnummer- 20121115 40415 EN
survey

Hjälp oss att förbättra vår service genom att låta oss veta din åsikt.

Dina förslag hjälper till att lösa dina frågor snabbare och effektivare.

Har ditt problem lösts med hjälp av denna artikel? JA NEJ Thanks for your answer

Hur skulle du förbättra denna artikel?

Vill du kontakta teknisk support?