Du är här : Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Vad vill du ha hjälp med?
(Exempel:"Panda AdminSecure", "2093 error")
Print

Hotfix 4.50.00.0009 to resolve incidents affecting Panda AdminSecure

Informationen gäller för:

Produkter
Panda for Desktops
Panda for File Servers (Windows)
Panda for Exchange

Symptoms

  • Automatic exclusion list does not show all the machines.
  • Wrong number of machines displayed in the Integrated in My organization field.
  • Integration rules do not work properly in large enviroments.

 

Solution

In order to solve the issue, upgrade to the latest version of AdminSecure and apply the specific hotfix developed for the incident.

  • How to  upgrade to AdminSecure 4.50.00 version

    1. Click this link to learn how to upgrade your AdminSecure version.
    2. Update the protection affected by the incident. For more information, go to How can I update the protection of my IT resources once I have upgraded AdminSecure? (only applies to AdminSecure).
  • How to apply Hotfix HAS_4_50_00_0009.exe

    Follow the steps below to apply hotfix HAS_4_50_00_0009.exe developed by Panda Security:

    1. Download HAS_4_50_00_0009.exe (35,6 MB)
    2. Save the file to your hard disk; to the Windows Desktop, for example.

      NOTE: It is advisable to disable the option to automatically upgrade the protections on all repositories before applying the hotfix in order to prevent excessive network traffic as all workstations/servers may restart or be prompted to restart, depending on what the automatic installation settings are.
    3. Run the downloaded file on the computers on which a repository, Adminserver or console is installed. You can do this by double-clicking the HAS_4_50_00_0009.exe file.
    4. Once the hotfix is run, the new AdminSecure 2011 agent will be added.
    5. Go to the Help menu, About Panda AdminSecure 2011 and check that the program version is 4.50.00.0009.
    6. Deploy the communications agent again and check the incident has been resolved.

      Important: The hotfix must be installed on all repositories and computers with the Administration Server or the AdminSecure console installed.

 

Versions after installing the Hotfix and updating the protections 

  • Panda Security Console: 4.50.00.0009
  • Panda Security Comunications Agent: 4.50.03.0000

 

Artikelnummer- 20120808 40071 EN
survey

Hjälp oss att förbättra vår service genom att låta oss veta din åsikt.

Dina förslag hjälper till att lösa dina frågor snabbare och effektivare.

Har ditt problem lösts med hjälp av denna artikel? JA NEJ Thanks for your answer

Hur skulle du förbättra denna artikel?

Vill du kontakta teknisk support?