Symptom
On updating the Panda Cloud Office Protection signature file, error 3373 occurs.
Causes
The protection reports that it has failed to apply the new signature file. The reasons may be different; the downloaded signature file is correct but the protection cannot apply it.
Solution
Launch the update in any of the following ways:
From the Update now option available through the bear icon in the taskbar.
From a DOS window, accessing the %ProgramFiles%\Panda Security\WaAgent\WasLpMng folder and running the command waplpmng walupd -force
Data needed to report the incident
If the issue is not solved, it is necessary to collect a series of data from the computer. This information is collected automatically by the PSInfo tool that you need to download and run following these instructions:
From a computer with Internet connection, download the
PSInfo2_V2.exe file into your computer and save it in your Windows Desktop.
Double click the PSInfo2_V2.exe file, so that the information about hardware and software from your computer is gathered.
Fill in all the requested fields.
If PCOP is installed in the computer, the PCOPDIAGS application will be launched.
Follow the PCOPDIAGS wizard.
When the data collection finishes, a file called XXXX.psz is generated in your hard drive. Send to Panda Security this file which is located in the TEMP folder of your hard drive, by default.
In the event that for whatever reason PSInfo cannot be run, or the PCOPDIAGS application has not been released, it is necessary to send Panda the following data to study the error:
Downloaded file xxxxxxxx_pav.rar in the %programfiles%\Panda Security\WaAgent\WalUpd\Data\Files folder
WalUpd log file (once the error occurs). To get it, follow the steps below:
Find the WalUpd.ini file in %Programfiles%\Panda Security\WaAgent\WalUpd
Edit the file and add the following lines:
[LOG]
LevelLog=2000
Restart the Panda Endpoint Administration Agent service.
To reproduce the error, execute the local process. To do this:
Go to the %ProgramFiles%\Panda Security\WaAgent\WasLpMng folder from a DOS window
Run the command waplpmng walupd –force
The file, WALUPD.log, is saved in the folder %Programfiles%\Panda Security\WaAgent\WalUpd
Send the collected data to the Panda Security Tech Support address for analysis.