Panda Security > Usuarios Domésticos > Soporte > Soporte Productos Panda Security

Valóranos
¿Sobre qué necesita ayuda?
(Ejemplo:"instalación de Panda Security 2011", "quiero contactar con Panda")
Imprimir
Panda Premium Assistance

Documento de cambios técnicos de Panda GateDefender eSeries

Información aplicable a:

Productos
Panda GateDefender Integra eSeries
Panda GateDefender Performa eSeries

A continuación se indican los paquetes de actualización disponibles en los servidores de producción, así como su descripción y la fecha de publicación:

Importante: En el caso de detectar anomalías en el funcionamiento del appliance después de aplicar las actualizaciones, le recomendamos reiniciar el sistema, con el fin de garantizar la correcta aplicación de los paquetes recientemente actualizados.


Cambios aplicados 2014-10-23

  • Versión 5.50:
    • Alta Disponibilidad:
      • Corregidas unas incidencias con el protocolo Spanning Tree (STP) en instalaciones de Alta Disponibilidad.
      • Se ha corregido la limpieza del sistema cuando se deshabilita Alta Disponibilidad.
      • Se ha aumentado el tiempo de espera de toma de control de las máquinas esclavas en Alta Disponibilidad.

        Paquetes afectados:
        panda-network-3.0.26-0.panda34.noarch.rpm
        panda-network-status-3.0.26-0.panda34.noarch.rpm
        panda-ha-3.0.18-0.panda15.i586.rpm
    • Red:
      • Corregido un bug relacionado con los uplinks DHCP.

        Paquetes afectados:
        setup-2.8.23-1.panda15.noarch.rpm
        panda-network-3.0.26-0.panda34.noarch.rpm
        panda-network-status-3.0.26-0.panda34.noarch.rpm
  • Versión 5.00:

    • Alta Disponibilidad:
      • Corregidas unas incidencias con el protocolo Spanning Tree (STP) en instalaciones de Alta Disponibilidad.
      • Se ha aumentado el tiempo de espera de toma de control de las máquinas esclavas en Alta Disponibilidad.

        Paquetes afectados:
        panda-network-2.10.17-0.panda34.noarch.rpm
        panda-network-status-2.10.17-0.panda34.noarch.rpm
        panda-ha-2.10.11-0.panda15.i586.rpm
    • Red
      • Corregido un bug relacionado con los uplinks DHCP.
        • Paquetes afectados:
          setup-2.8.23-1.panda15.noarch.rpm
          panda-network-2.10.17-0.panda34.noarch.rpm
          panda-network-status-2.10.17-0.panda34.noarch.rpm

Cambios aplicados 2014-10-09

  • Versión 5.50:
    • Firewall: Correcciones aplicadas a las reglas de salida del firewall.

      Paquetes afectados:
      panda-application-firewall-3.0.18-1.panda2.noarch.rpm

Cambios aplicados 2014-09-30

  • Versión 5.50:
    • Portal VPN:
      Se ha añadido la nueva funcionalidad de Portal VPN. Se trata de la implementación de proxy inverso que se integra perfectamente en el menú VPN y añade la posibilidad de conectar a servidores web internos con opciones completas de autenticación sin necesidad de un cliente VPN.

      Paquetes afectados:
      panda-gatedefender-appliance-*-3.0.26-1.panda29.i586.rpm
      emi-3.0.128-0.panda10.noarch.rpm
      apache-2.4.9-0.panda15.i586.rpm
      panda-eal-backend-3.0.62-0.panda11.noarch.rpm
      openssl1-1.0.1h-0.panda3.i586.rpm
      panda-reverse-proxy-3.0.9-0.panda1.noarch.rpm
      panda-hotspot-3.0.96-1.panda11.noarch.rpm
      panda-dnsmasq-3.0.9-0.panda21.noarch.rpm
      panda-ntop-enterprise-3.0.25-0.panda6.noarch.rpm
      panda-vpn-3.0.95-0.panda18.noarch.rpm
      jobsengine-3.0.32-1.panda5.i586.rpm
      panda-httpd-3.0.9-0.panda10.noarch.rpm
      panda-core-3.0.51-0.panda11.i586.rpm
      apr-1.5.1-0.panda1.i586.rpm
      apr-util-1.5.3-0.panda1.i586.rpm
    • Hotspot:
      • Corregidos los enlaces de ayuda.
      • Corregido el inicio de sesión para portal móvil sin autenticación.
      • Solucionados los errores en las plantillas del portal de hotspot que podían causar caídas del servicio.

        Paquetes afectados:
        panda-hotspot-3.0.96-1.panda11.noarch.rpm
    • Sistema:
      • Corregida una incidencia por la cual se instalaba el paquete del dispositivo erróneo a causa de dependencias incorrectas.

        Paquetes afectados:
        kernel-module-e1000e-PAE-2.5.4-2.panda6_2.6.32.43_57.e51.i586.rpm
        kernel-module-e1000e-2.5.4-2.panda6_2.6.32.43_57.e51.i586.rpm
        e1000e-2.5.4-2.panda6_2.6.32.43_57.e51.i586.rpm
        panda-gatedefender-appliance-*-3.0.26-1.panda29.i586.rpm
    • Interfaz de usuario:
      • Solucionada incidencia con campos multi-selección que no se mostraban correctamente.

        Paquetes afectados:
        jquery-libs-3.0.22-0.panda4.noarch.rpm
    • Solución para CVE-2014-6277, CVE-2014-6278, CVE-2014-7186,CVE-2014-7187:

      Paquetes afectados:
      bash-3.0-20.panda3.i586.rpm

Cambios aplicados 2014-09-25

  • Versión 5.50:
    • Firewall:
      • Bloqueos aleatorios corregidos.

        Paquetes afectados:
        panda-application-firewall-3.0.11-1.panda2.noarch.rpm
        kernel-module-iptables-ndpi-*8179*.rpm
        iptables-ndpi-1.5.0-8179.panda10_2.6.32.43_57.e51.i586.rpm
    • Sistema:
      • Corregida la visualización de la fecha de caducidad de los mantenimientos en las páginas del Dashboard y Panda Perimetral Management Console.

        Paquetes afectados:
        panda-pandan-client-3.0.22-0.panda35.noarch.rpm
        panda-dashboard-3.0.8-0.panda7.noarch.rpm
      • El archivo de log en-client ahora rota a diario.

        Paquetes afectados:
        panda-pandan-client-3.0.22-0.panda35.noarch.rpm
        panda-client-3.0.7-1.panda28.i586.rpm
      • Corregidos unos fallos que provocaban que el appliance no se reiniciara, en ciertas circunstancias, después de una actualización desde la consola de administración.

        Paquetes afectados:
        panda-client-3.0.7-1.panda28.i586.rpm
  • Versión 5.00:
    • Sistema:
      • El archivo de log en-client ahora rota a diario.

        Paquetes afectados:
        panda-client-2.10.14-1.panda28.i586.rpm
        panda-panda-client-2.10.22-0.panda34.noarch.rpm
      • Corregidos unos fallos que provocaban que el appliance no se reiniciara, en ciertas circunstancias, después de una actualización desde la consola de administración.

        Paquetes afectados:
        panda-client-2.10.14-1.panda28.i586.rpm

Cambios aplicados 2014-09-11

  • Versión 5.50:
    • Sistema:
      • Script del servicio revisado.

        Paquetes afectados:
        initscripts-3.0.3-0.panda14.i586.rpm
      • Revisado el Soporte LDAP para Python.

        Paquetes afectados:
        panda-eal-backend-enterprise-3.0.23-0.panda2.noarch.rpm
        openvpn-auth-3.0.10-1.panda7.noarch.rpm
    • HTTP Proxy:
      • Se ha corregido un error en el proxy HTTP por el que el número de direcciones IP diferentes por usuario no era tenido en cuenta por el servicio.

        Paquetes afectados:
        panda-proxy-3.0.34-2.panda15.noarch.rpm
    • Hotspot:
      • Corregido un problema al acceder a portales móviles sin autenticación.
      • Aplicados cambios en la página de error.
      • Se mostrará siempre el botón de encendido/apagado cuando el punto de acceso esté desactivado.
      • Enlaces a ayudas ajustado.

        Paquetes afectados:

        panda-hotspot-3.0.94-1.panda11.noarch.rpm
    • Virtualización:
      • Drivers VMware actualizados.

        Paquetes afectados:
        open-vm-tools-9.4.0.1280544-2.panda15_2.6.32.43_57.e51.i586.rpm
        panda-vm-guest-3.0.1-panda1.noarch.rpm
        kernel-module-vmware-drivers-5.5.0u1-0.panda1_2.6.32.43_57.e51.i586.rpm
        kernel-module-vmware-drivers-PAE-5.5.0u1-0.panda1_2.6.32.43_57.e51.i586.rpm

Cambios aplicados 2014-08-05

  • Versión 5.50:
    • Sistema: Incluidas mejoras en el sistema de actualización.

      Paquetes afectados:
      panda-client-3.0.3-1.panda28.i586.rpm
    • VPN: Solucionado problema de conexión con los túneles IPSec.

      Paquetes afectados:
      panda-ipsec-3.0.59-1.panda9.noarch.rpm

Cambios aplicados 2014-07-15

  • Versión 5.50:
    • Sistema: Actualizada la clave SSH para los túneles remotos desde la Consola de Gestión Perimetral.

      Paquetes afectados:
      panda-panda-client-3.0.20-0.panda35.noarch.rpm
  • Versión 5.00:
    • Sistema: Actualizada la clave SSH para los túneles remotos desde la Consola de Gestión Perimetral.

      Paquetes afectados:
      panda-panda-client-2.10.21-0.panda34.noarch.rpm

Cambios aplicados 2014-07-11

Cambios aplicados 2014-07-07

  • Versión 5.0:
    • VPN:
      • Se corrige un bug que provocaba la desaparición del menú de usuarios de VPN.

        Affected packages:
        panda-l2tp-2.10.11-0.panda2.noarch.rpm

Cambios aplicados 2014-06-26

  • Versión 5.50:
    • Sistema
      • 3DES es traducido erróneamente como SHA1 en italiano.

        Paquetes afectados:
        panda-locales-*3.0.14-0.panda8.i586.rpm
    • Firewall, VPN
      • Corregido el balanceo de carga cuando se utilizan varios puertos en las reglas de firewall y varias instancias de OpenVPN.

        Paquetes afectados:
        panda-firewall-3.0.44-25.panda31.noarch.rpm
        panda-vpn-3.0.94-0.panda18.noarch.rpm
  • Versión 5.00:
    • Cyren
      • Se renombra Commtouch como Cyren.

        Paquetes afectados:
        panda-commtouch-mailsecurity-2.10.18-1.panda6.noarch.rpm
        panda-commtouch-webfilter-2.10.40-1.panda8.noarch.rpm
    • VPN
      • Se ha corregido un error que provocaba que el servicio L2TP no se iniciara después de detenerlo una vez.
      • L2TP también se puede configurar ahora para otros uplinks además de para el uplink principal.

        Paquetes afectados:
        panda-l2tp-2.10.10-0.panda2.noarch.rpm
        xl2tpd-1.3.0-1.panda6.i586.rpm

Cambios aplicados 2014-06-23

  • HTTP Proxy
    • Solucionada incidencia con la migración de firmas de la versión anterior.

      Paquetes afectados:
      panda-urlfilter-3.0.38-1.panda10.noarch.rpm
  • SMTP Proxy
    • Añadido el archivo de extensiones a la lista de extensiones de ficheros.
    • Solucionada incidencia por la cual no se muestran las direcciones de correo del emisor y receptor en el visor de eventos.

      Paquetes afectados:
      panda-smtpscan-3.0.59-0.panda47.noarch.rpm
  • VPN
    Solucionadas incidencias en el módulo VPN en las que se estaba usaba un certificado incorrecto.

    Paquetes afectados:
    panda-eal-backend-3.0.61-0.panda11.noarch.rpm
  • Control de aplicaciones
    • Uso de una versión más reciente de la librería ndpi para evitar falsos positivos.

      Paquetes afectados:

      iptables-ndpi-1.4.0-7147.panda9_2.6.32.43_57.e51.i586.rpm
      kernel-module-iptables-ndpi-1.4.0-7147.panda9_2.6.32.43_57.e51.i586.rpm
      kernel-module-iptables-ndpi-PAE-1.4.0-7147.panda9_2.6.32.43_57.e51.i586.rpm

Cambios aplicados 2014-06-12

  • Informes
    • Los nombres de usuario se muestran en la sección de acceso de informes web.
    • No se registran los datos de acceso web en los informes de bases de datos en dispositivos Integra.
    • No se muestra la sección Acceso Web en dispositivos Integra.
    • Los informes de acceso Web se actualizan cada 5 minutos para que se reflejen más rápido en la vista de presentación de informes.
    • No se vuelven a mostrar los mensajes de registro individuales en la sección de acceso a la web ya que los mensajes de registro no se guardan.

      Paquetes afectados:
      panda-informes-3.0.64-0.panda2.noarch.rpm
      jobsengine-3.0.29-1.panda5.i586.rpm
  • Sistema
    • Las tareas pueden comprobar su propio estado
    • Recarga de módulo mejorado

      Paquetes afectados:
      jobsengine-3.0.29-1.panda5.i586.rpm

Cambios aplicados 2014-06-10

  • Sistema:
    • Se ha corregido un error que provocaba bloqueos en el filtrado de URL y en el antivirus a causa de un archivo de configuración anterior.

      Paquetes afectados:
      panda-gatedefender-appliance-*-3.0.23-1.panda26.*.rpm

Cambios aplicados 2014-06-05

  • Sistema
    • Solucionada una incidencia por la cual la primera interfaz no es seleccionable como uplink en el modo bridge del asistente de red.
    • Se modifica la cadena "RED" por "Outgoing interface" cuando se utiliza modo bridge en el asistente de red.

      Paquetes afectados:
      panda-netwizard-*-3.0.12-1.panda10.noarch.rpm
  • Se mantiene una nomenclatura coherente para el modo no uplink y para el modo bridge en la información y los mensajes de error.

    Paquetes afectados:
    panda-interfaceeditor-*-3.0.6-1.panda1.noarch.rpm

Cambios aplicados 2014-05-29

  • Quality of Service
    • Corregidas incidencias por las que el ancho de banda no se asignaba correctamente al procesar reglas. Los dispositivos IPsec se gestionarán como reglas ahora.

      Paquetes afectados:
      panda-qos-3.0.10-1.panda8.noarch.rpm
  • HTTP Proxy
    • Mejoras en el procedimiento para importar la configuración de modelos anteriores.

      Paquetes afectados:
      panda-webfilter-config-3.0.8-0.panda2.noarch.rpm
  • Hotspot
    • Corregida la visualización incorrecta que se producía al realizar una selección múltiple.

      Paquetes afectados:
      jquery-libs-3.0.17-0.panda4.noarch.rpm
  • VPN
    • Logs de conexiones gateway-a-gateway se encontraban vacíos.

      Paquetes afectados:
      stslog-3.0.1-0.panda2.i586.rpm
    • Se permite que OpenVPN funcione en el puerto UDP 53.
    • La opción 'Bind only to' no funciona con núcleos múltiples o con el puerto UDP 53.
    • OpenVPN no aplicaba las reglas de DNAT requeridas para su correcto funcionamiento.
    • Ya no es necesario recargar la página para que se muestre el certificado que se crea cuando se activa por primera vez el servidor OpenVPN.
    • Se habilita el intercambio de puertos para OpenVPN solo si es necesario.

      Paquetes afectados:
      panda-vpn-3.0.93-0.panda18.noarch.rpm

Cambios aplicados 2014-05-21

  • Hotspot
    • Nuevos drivers Ethernet que optimizan el rendimiento del tráfico que gestiona el Hotsopt.

      Paquetes afectados:
      panda-gatedefender-appliance-*-2.10.44
  • Sistema
    • Mejorado el sistema de comunicación con la consola perimetral y las actualizaciones disponibles.

      Paquetes afectados:
      panda-panda-client-2.10.21-0.panda32.noarch.rpm

Cambios aplicados 2014-02-27

  • Sistema
    • Se ha modificado el orden de los servicios durante el inicio para permitir mensajes de arranque en la pantalla LCD.

      Paquetes afectados:
      panda-lcd-2.10.9-1.panda8.i586.rpm
  • HTTP Proxy
    • Se ha corregido un error por el que las actualizaciones de Windows no finalizaban correctamente cuando el proxy HTTPS estaba habilitado.

      Paquetes afectados:
      panda-proxy-2.10.71-2.panda15.noarch.rpm

Cambios aplicados 2014-01-23

  • POP3 Proxy
    • Se ha corregido un problema en POP3 cuando se recibía un código de error desconocido.

      Paquetes afectados:
      panda-popscan-2.10.14-0.panda10.noarch.rpm
      p3scan-2.3.2-1.panda16.i586.rpm

Cambios aplicados 2014-01-16

  • Sistema
    • Es posible activar Alta Disponibilidad en modo gateway, sin necesidad de contactar con el equipo de Soporte.

      Paquetes afectados:
      panda-ha-2.10.6-0.panda15.i586.rpm

Cambios aplicados 2014-01-08

  • Sistema
    • Corregido un bug por el que las gráficas de sistema se perdían después de reiniciar.

      Paquetes afectados:
      panda-collectd-2.10.20-0.panda11.noarch.rpm
    • Traducciones revisadas.

      Paquetes afectados:
      panda-locales-enterprise-2.10.15-0.panda7.i586.rpm
      panda-locales-2.10.19-0.panda7.i586.rpm
      panda-locales-*-2.10.19-0.panda7.i586.rpm
  • Mail
    • Incluida imagen en la columna de adjuntos de Cuarentena de correo.

      Paquetes afectados:
      panda-mail-quarantine-2.10.15-0.panda3.noarch.rpm
      panda-gatedefender-artwork-2.10.19-0.panda1.noarch.rpm
    • Corregida una incidencia por la que SpamAssassin era anulado si Commtouch estaba activado.

      Paquetes afectados:
      panda-gatedefender-appliance-2.10.43-1.panda17.i586.rpm
      panda-gatedefender-appliance-*-2.10.43-1.panda17.i586.rpm
    • Actualizada la información del Firewall en las cabeceras de los mensajes.

      Paquetes afectados:
      panda-gatedefender-appliance-2.10.43-1.panda17.i586.rpm
      panda-gatedefender-appliance-*-2.10.43-1.panda17.i586.rpm
  • HTTP
    • Actualizadas las listas blancas de filtrado web.

      Paquetes afectados:
      panda-gatedefender-appliance-2.10.43-1.panda17.i586.rpm
      panda-gatedefender-appliance-*-2.10.43-1.panda17.i586.rpm
  • VPN
    • Corregido un bug detectado en L2TP y las reglas del Firewall.

      Paquetes afectados:
      panda-l2tp-2.10.8-0.panda2.noarch.rpm
      xl2tpd-1.3.0-1.panda5.i586.rpm
    • Corregido un bug detectado en la configuración del grupo L2TP IP.

      Paquetes afectados:
      panda-l2tp-2.10.8-0.panda2.noarch.rpm
      xl2tpd-1.3.0-1.panda5.i586.rpm

Cambios aplicados 2013-12-23

  • Sistema
    • Alta Disponibilidad en modo gateway (bajo petición al equipo de Soporte Técnico).

      Paquetes afectados:
      panda-firewall-2.10.6-25.panda31.noarch.rpm
      panda-network-status-2.10.15-0.panda34.noarch.rpm
      panda-network-2.10.15-0.panda34.noarch.rpm
      panda-ha-2.10.6-0.panda15.i586.rpm

Cambios aplicados 2013-10-31

  • Hotspot
    • Aplicación Hotspot mejorada especialmente para cuando se trabaja con el proxy HTTP en modo transparente.

      Paquetes afectados:
      panda-hotspot-2.10.60-1.panda11.noarch.rpm
  • HTTP Proxy
    • Se ha corregido una fuga en filedescriptor que se producía con las solicitudes SNMP.

      Paquetes afectados:
      squid-3.3.8-6.panda21.i586.rpm

Cambios aplicados 2013-09-12

  • HTTP Proxy
    • Se soluciona un problema detectado en la caché del proxy que provocaba reinicios.

      Paquetes afectados:
      panda-proxy-2.10.69-2.panda15.noarch.rpm
  • Sistema
    • Corregidos permisos en los ficheros de servidores OpenVPN , DHCP y proxy HTTP al efectuar cambios en la configuración.

      Paquetes afectados:
      panda-vpn-2.10.26-0.panda16.noarch.rpm
      panda-proxy-2.10.69-2.panda15.noarch.rpm
      panda-dhcpd-2.10.4-0.panda8.noarch.rpm
    • Mejorado el servicio de monitorización del sistema.

      Paquetes afectados:
      jobsengine-2.10.44-1.panda5.i586.rpm

Cambios aplicados 2013-08-29

  • Cuarentena de correo
    • Se añade la posibilidad de filtrar por dirección de correo electrónico del destinatario.

      Paquetes afectados:

      emi-2.10.97-0.panda9.noarch.rpm
      panda-mail-quarantine-2.10.14-0.panda3.noarch.rpm

Cambios aplicados 2013-08-22

  • Sistema
    • Se solucionan incidencias detectadas con el soporte USB 3G.

      Paquetes afectados:
      usb_modeswitch-data-20120815-1.panda7.noarch.rpm
      usb_modeswitch-1.2.4-2.i586.rpm
      panda-network-2.10.14-0.panda34.noarch.rpm
      panda-network-status-2.10.14-0.panda34.noarch.rpm
    • El tráfico ahora se monitorea en los interfaces físicos en vez de en modo bridge.

      Paquetes afectados:
      panda-ntop-2.10.5-0.panda2.noarch.rpm
    • Mejorado el sistema de aplicación de cambios a la hora de guardarlos desde la consola.

      Paquetes afectados:
      initscripts-2.10.2-0.panda13.i586.rpm
      panda-core-2.10.26-0.panda11.i586.rpm
  • HTTP Proxy
    • Solucionado un problema que impedía el acceso a algunas páginas.
    • Solucionada una incidencia por la cual, al guardar cambios en políticas de acceso para HTTP proxy, se añadían caracteres que provocaban errores de inicio en el proxy.
    • Correcciones idiomáticas en inglés, italiano, español, portugués y japonés.

      Paquetes afectados:
      panda-proxy-2.10.67-2.panda15.noarch.rpm
    • Versión de Squid actualizada para solventar incidencias relacionadas con el funcionamiento de proxy HTTP.

      Paquetes afectados:
      squid-3.3.8-6.panda20.i586.rpm
    • Soporte multiprocesador para proxy HTTP añadido a todos los modelos de máquinas (en los modelos Performa e9100, e9100lite, e9500 y e9500lite ya estaba disponible).

      Paquetes afectados:
      panda-gatedefender-appliance-*-2.10.38-1.panda17.i586.rpm


Cambios aplicados 2013-07-18
  • HTTP Proxy

    Añadidas las listas blancas del fabricante al filtrado de contenidos para que los sitios importantes estén accesibles incluso si la categoría a la que pertenecen ha sido bloqueada.
    Listado de sitios añadidos a la lista blanca:

    pandasecurity.com
    pandasoftware.com
    pandacloudsecurity.com
    cloudantivirus.com
    endian.com
    cloudav.ideascale.com
    cdn.securegss.net
    cache.patchlinksecure.net
    cache.lumension.com
    leicapi-lemss.lumension.com
    gssnews.lumension.com
    www.lumension.com
    leic.lumension.com
    download.windowsupdate.com
    www.download.windowsupdate.com
    go.microsoft.com
    search.microsoft.com
    ardownload.adobe.com
    swupdl.adobe.com
    armdl.adobe.com
    download.adobe.com
Cambios aplicados 2013-07-08
  • Sistema
    • Se ha solucionado un problema por el que al actualizar desde la consola de administración Panda Perimetral Management Console el sistema podría volverse inestable.

      Paquetes afectados:
      • panda-client-2.10.10-1.panda28.i586.rpm
      • panda-panda-client-2.10.20-0.panda32.noarch.rpm
      • logrotate-3.7.4-15.panda11.i586.rpm
      • panda-collectd-2.10.19-0.panda11.noarch.rpm
      • scripts-2.10.9-0.panda21.i586.rpm
    • Se ha añadido al producto un modo de demostración (demo).

      Paquetes afectados:
      • panda-demo-2.10.2-1.panda1.i586.rpm
      • panda-interfaceeditor-*-2.10.1-1.panda1.noarch.rpm
      • panda-base-2.10.13-1.panda28.noarch.rpm
      • panda-vpn-2.10.22-0.panda16.noarch.rpm
      • panda-ipsec-2.10.8-1.panda8.noarch.rpm
      • panda-shell-2.10.6-0.panda2.noarch.rpm
      • panda-snort-2.10.4-1.panda21.noarch.rpm
      • panda-vpnclient-2.10.7-0.panda16.noarch.rpm
      • panda-panda-client-2.10.20-0.panda32.noarch.rpm

Cambios aplicados 2013-06-27
  • Hotspot
    • Nueva funcionalidad: Tickets cíclicos
      Los tickets cíclicos permiten crear tasas específicas que otorguen el uso de cierta cantidad de tiempo/tráfico por un periodo limitado. Una vez que el periodo de tiempo finaliza, todos los contadores se reiniciarán y la misma cantidad de tiempo/tráfico estará disponible de nuevo en la cuenta.

      Paquetes afectados:
      • panda-hotspot-2.10.59-1.panda11.noarch.rpm
      • panda-gatedefender-artwork-2.10.18-0.panda1.noarch.rpm
    • Nueva funcionalidad: SmartLogin
      La nueva y configurable funcionalidad SmartLogin permite a los usuarios volver a conectarse sin tener que introducir nuevamente sus credenciales.

      Paquetes afectados:
      • panda-hotspot-2.10.59-1.panda11.noarch.rpm
      • panda-gatedefender-artwork-2.10.18-0.panda1.noarch.rpm
    • Se han añadido nuevas monedas (rial omaní e iraní) al listado existente.

      Paquetes afectados:
      • panda-hotspot-2.10.59-1.panda11.noarch.rpm
    • Corregida la activación de códigos de activación en notificaciones SMS

      Paquetes afectados:
      • panda-smsnotifications-2.10.2-1.panda1.noarch.rpm
  • Sistema
    • smartpm-1.4.1-1.panda12.i586.rpm: El gestor de paquetes se ha actualizado a la última versión.

Cambios aplicados 2013-06-17
  • Consola
    • panda-panda-10.02.45-0.panda5.noarch.rpm: En algunas ocasiones, la fecha y hora de la última actualización del fichero de firmas de la protección antivirus no se actualiza en la consola, aunque la actualización se haya completado satisfactoriamente.
  • SMTP Proxy
    • Paquetes afectados:
      postgrey-1.32-0.panda13.noarch.rpm
      panda-smtpscan-2.10.20-0.panda21.noarch.rpm

      Mejoras incluidas en el greylisting.
  • Quality of Service
    • panda-qos-2.10.8-1.panda8.noarch.rpm: Se ha solucionado una incidencia por la cual cuando se borraban las reglas Qos no se desactivaba por completo el servicio Qos.
  • FTP Proxy
    • panda-frox-2.10.8-0.panda8.noarch.rpm: Mejorado el modo FTP pasivo gracias al connection tracking.
  • Cuarentena
    • panda-mail-quarantine-2.10.11-0.panda2.noarch.rpm: Se ha incluido una casilla de verificación para que el administrador pueda aplicar de una vez la misma acción (eliminar, mover,...) a los emails de la cuarentena.
    • Paquetes afectados:
      amavisd-new-2.6.6-0.panda30.i586.rpm
      panda-smtpscan-10.02.22-0.panda21.noarch.rpm


      El tiempo de retención del correo en la cuarentena ahora se puede cambiar desde la consola.
    • emi-10.02.96-0.panda9.noarch.rpm: Corregida la visualización de algunos correos con cabeceras inválidas, alojados en la cuarentena.
Cambios aplicados 2013-06-03
  • Hotspot
    • panda-gatedefender-appliance-2.10.36-*.rpm: Ampliada la validez del certificado SSL para hotspot.pandasecurity.com. Este certificado es necesario para evitar avisos en los navegadores que conectan al hotspot.
Cambios aplicados 2013-05-30
  • HTTP Proxy
    • Paquetes afectados:
      panda-proxy-2.10.64-2.panda15.noarch.rpm
      squid-3.3.4-6.panda19.i586.rpm
      panda-gatedefender-appliance-2.10.35-*.rpm

      Mejorada la versión interna del proxy.
    • c-icap-modules-0.2.3-0.panda22.i586.rpm: Corregido timeout interno en el módulo c-icap al no poder acceder a los servidores de Commtouch.
  • Antivirus
    • Paquetes afectados:
      panda-panda-2.10.44-0.panda5.noarch.rpm
      pavikit-5.04.05.0005-1.panda13.i586.rpm

      Aumento de la resiliencia del módulo antivirus para afrontar posibles ficheros de firmas dañados.
  • Sistema
    • Paquetes afectados:
      panda-frox-2.10.7-0.panda8.noarch.rpm
      panda-icap-2.10.27-0.panda5.noarch.rpm
      panda-panda-2.10.44-0.panda5.noarch.rpm
      panda-popscan-2.10.12-0.panda10.noarch.rpm
      panda-proxy-2.10.64-2.panda15.noarch.rpm
      panda-smtpscan-2.10.19-0.panda21.noarch.rpm
      panda-spamassassin-2.10.5-2.panda19.noarch.rpm
      jobsengine-2.10.41-1.panda5.i586.rpm
      monit-5.2.5-1.panda2.i586.rpm
      python-2.4.6-19.panda8.i586.rpm

      Se han aplicado ajustes para garantizar las interacciones de procesos.

Cambios aplicados 2013-05-22
  • Sistema
    • Paquetes afectados:
      tzdata-2013b-2.panda2.noarch.rpm
      panda-ntp-2.10.6-0.panda10.noarch.rpm
      panda-backup-2.10.20-1.panda11.i586.rpm

      Debido al control de las zonas horarias tanto para archivos normales como para los enlaces simbólicos, el contenido de las propiedades de dichos ficheros se podía sobreescribir al restaurar un backup de una configuración previa.
    • Paquetes afectados:
      e1000e-2.3.2-2.panda4_2.6.32.43_57.e48.i586.rpm
      kernel-module-e1000e-2.3.2-2.panda4_2.6.32.43_57.e48.i586.rpm
      kernel-module-e1000e-PAE-2.3.2-2.panda4_2.6.32.43_57.e48.i586.rpm

      Se han reemplazado los drivers para algunas de las tarjetas de red de Intel por unos nuevos (versión 2.3.2). Los drivers anteriores presentaban problemas de rendimiento para los siguientes chipsets: 82563, 82566, 82567, 82571, 82572, 82573, 82574, 82577, 82578, 82579, 82583.
  • Backup
    • panda-backup-2.10.20-1.panda11.i586.rpm: Depurada la información que almacena un backup tras registrar una máquina con los valores por defecto.
Cambios aplicados 2013-05-09
  • Filtrado Web:
    • c-icap-modules-0.2.3-0.panda21.i586.rpm: Solucionado un problema para reducir retrasos en la navegación cuando los servidores de Commtouch no estén disponibles.

Cambios aplicados 2013-05-02
  • Sistema

    kernel-module-ixgbe-3.9.17-2.panda4_2.6.32.43_57.e48.i586.rpm
    kernel-module-ixgbe-PAE-3.9.17-2.panda4_2.6.32.43_57.e48.i586.rpm
    ixgbe-3.9.17-2.panda4_2.6.32.43_57.e48.i586.rpm
    kernel-module-igb-3.4.7-2.panda4_2.6.32.43_57.e48.i586.rpm
    kernel-module-igb-PAE-3.4.7-2.panda4_2.6.32.43_57.e48.i586.rpm
    igb-3.4.7-2.panda4_2.6.32.43_57.e48.i586.rpm
    kernel-module-e1000e-2.0.0-2.panda4_2.6.32.43_57.e48.i586.rpm
    kernel-module-e1000e-PAE-2.0.0-2.panda4_2.6.32.43_57.e48.i586.rpm
    e1000e-2.0.0-2.panda4_2.6.32.43_57.e48.i586.rpm

    Drivers NIC de Intel actualizados para mejorar el rendimiento además de soportar nuevas tarjetas de red.
  • POP/SMTP/FTP Proxy
    • c-icap-0.2.3-0.panda19.i586.rpm: Solucionado un problema del interceptador POP/SMTP/FTP por el cuál en ocasiones no se generaban las cabeceras necesarias para realizar un análisis antimalware adecuado.
  • POP3 Proxy
    • p3scan-2.3.2-1.panda15.i586.rpm: El interceptador POP3 se ha mejorado para evitar cortes en las descargas de correo.

Cambios aplicados 2013-04-19
  • Filtrado Web
    • panda-commtouch-webfilter-2.10.38-1.panda8.noarch.rpm: Cuando se bloqueaba un sitio Web por Commtouch, su categoría no se mostraba bien si adicionalmente se habían bloqueado sitios no categorizados. Se han corregido ésta y otra incidencia en la que podían llegar a verse ciertos sitios Web a pesar de que su categoría estuviese seleccionada para ser bloqueada. Esto sólo ocurría cuando dichos sitios pertenecían a más de una categoría, donde al menos una de ellas estaba permitida en la configuración correspondiente.
  • Antimalware
    • panda-panda-2.10.40-0.panda5.noarch.rpm: Cuando se analizan conexiones FTP en busca de malware, el resultado depende del análisis exhaustivo del contenido completo que se transfiere. Se ha optimizado el proceso para que se reduzca el consumo de CPU al analizar archivos mayores de 2 MB.
Cambios aplicados 2013-04-08
  • Sistema:
    • panda-gatedefender-release-5.00.10-1.0.noarch.rpm: Nueva versión 5.00.10
  • POP3/Antispam
    • Paquetes afectados:
      panda-commtouch-mailsecurity-2.10.17-1.panda6.noarch.rpm
      panda-gatedefender-appliance-*

      Una vez que Comtouch devuelva el resultado de un análisis Antispam, no se realizarán chequeos adicionales por el interceptador POP3 (el cambio aplica a todas las categorías: spam, no-spam, sospechosos y desconocidos), derivando en un análisis mucho más rápido del mismo. Aunque no se realizará ningún análisis adicional por contenido, se seguirán consultando las listas RBL.


Cambios aplicados 2013-03-20

  • Sistema
    • Paquetes modificados:

      panda-icap-2.10.26-0.panda5.noarch.rpm
      panda-proxy-2.10.60-2.panda15.noarch.rpm
      panda-lcd-2.10.7-1.panda8.i586.rpm
      panda-network-status-2.10.5.1-0.panda34.noarch.rpm
      panda-network-2.10.5.1-0.panda34.noarch.rpm

      Corregido un bug por el cual, tras ejecutar el asistente de configuración de red, la configuración no se aplicaba correctamente.
      El progreso de arranque se muestra ahora en la pantalla LCD.
  • HTTP Proxy
    • panda-proxy-2.10.60-2.panda15.noarch.rpm: Se ha corregido un problema de configuración que provocaba que el proxy transparente no estuviera disponible para HTTP, si el filtrado HTTPS se encontraba activado.
  • Mantenimiento
    • panda-client-2.10.9-1.panda28.i586.rpm: Incluidos ajustes secundarios en la consola.

Cambios aplicados 2013-03-07
  • Informes y Logs
    • Paquetes relacionados:
      c-icap-0.2.3-0.panda18
      panda-commtouch-webfilter-2.10.36-1.panda8
      panda-frox-2.10.6-0.panda8
      panda-guilib-2.10.13-0.panda4
      panda-icap-2.10.25-0.panda5
      panda-livelogs-2.10.5-0.panda3
      panda-panda-2.10.35-0.panda5
      panda-popscan-2.10.11-0.panda10
      panda-smtpscan-2.10.18-0.panda21

      Se han incluido Logs e Informes relacionados con detecciones de Malware y Filtrado Web.
  • Sistema
    • Paquetes relacionados:
      panda-license-2.10.2-0.panda0
      panda-gatedefender-appliance-*-2.10.31-1.panda14

      El acuerdo de licencia se ha actualizado. Ahora se muestra en el idioma correspondiente al seleccionado en la consola.
    • Paquetes relacionados:
      panda-panda-client-2.10.16-0.panda32
      panda-gatedefender-appliance-*-1.panda14

      Se ha añadido un link en el apartado de actualizaciones a esta página, Documento de cambios técnicos de Panda GateDefender eSeries. Este link se mostrará cuando existan actualizaciones disponibles.

Cambios aplicados 2013-02-25

  • Sistema
    • Paquetes afectados:
      freeradius-2.1.12-7.panda15
      ipac-ng-1.33-2.panda8
      jobsengine-2.10.35-1.panda5
      ntop-4.1.0-1.panda9
      syslog-ng-2.0.10-1.panda17
      ulogd-2.0.0-0.panda15

      Los paquetes de instalación se han recompilado con nuevas cabeceras para mejorar su integridad.
    • panda-dashboard-2.10.14-0.panda7.noarch.rpm: La consola ahora indica si se requiere reiniciar la máquina tras aplicar actualizaciones.
  • Firewall
    • panda-firewall-2.10.5-25.panda31: Solucionado un problema del Firewall, por el cual se definían ciertas reglas haciendo referencia a un interfaz específico, provocando que dichas reglas no se aplicasen correctamente.
  • POP3 Proxy
    • panda-popscan-2.10.10-0.panda10: Corregido el texto de interceptación POP3 TLS/SSL en la consola.
  • SMTP Proxy
    • panda-smtpscan-2.10.17-0.panda21: Corregido un bug por el cual el antispam de Commtouch se desactivaba al modificar otras opciones relativas al proxy SMTP y guardar los cambios.
  • HTTP Proxy
    • Paquetes afectados:
      panda-proxy-2.10.47-2.panda15
      panda-restartscripts-2.10.6-0.panda2
      panda-gatedefender-appliance-*
      squid-3.3.0.3-5.panda16

      Se ha incrementado el número de procesos de squid, dependiendo de los cores que tenga el procesador del appliance. De este modo, se ha aumentado el rendimiento de eSeries instalados en hardware con más de un core.
    • panda-commtouch-webfilter-2.10.33-1.panda8: Se ha añadido una nueva categoría "Sin Categorizar" en el Filtrado Web.
  • HTTP Proxy / Alta Disponibilidad
    • panda-proxy-2.10.47-2.panda15: La Alta Disponibilidad se puede utilizar ahora con el appliance en modo transparente sin necesidad de reiniciar los servicios cuando el Maestro deja de responder.

Cambios aplicados 2013-02-07

  • Panda Antivirus:
    pavikit-5.04.05.0005-1.panda12.i586.rpm: Ajuste en el proceso de actualización de firmas de anti-malware.

Cambios aplicados 2013-01-31

  • Interceptación http:
    • Paquetes afectados:
      squid-3.3.0.3-3.panda16.i586.rpm
      Panda-proxy-2.10.45-2.panda15.noarch.rpm

      Squid actualizado a la versión 3.3.0.3. Esta versión tiene una nueva funcionalidad llamada "SSL bump first" que le permite al interceptador SSL crear certificados con los mismos valores que el certificado SSL original, de manera dinámica. Gracias a esto, se evitan las alertas del navegador debidas a certificados con nombres de dominio incorrectos, siempre que el certificado original sea válido.
  • Interceptación POP3
    • Panda-popscan-2.10.9-0.panda10.noarch.rpm: Añadida opción para desactivar la interceptación de tráfico POP3 encriptado (SSL/TLS). Por defecto estará activada, modificando así el comportamiento anterior a esta actualización.
  • Sistema
    • jobsengine-2.10.34-1.panda4.i586.rpm: Corregido un fallo de las tareas internas del appliance.
    • emi-2.10.87-0.panda9.noarch.rpm: Corregido error en el interfaz de subida de archivos que provocaba que algunos no llegaran a subir correctamente.
    • scripts-2.10.8-0.panda20.i586.rpm: Se ha añadido un control interno para saber si hay que generar nuevas plantillas, evitando así tener que generarlas manualmente tras una actualización.


Cambios aplicados 2013-01-24

  • Instalación:
    • Paquetes afectados:
      Panda-restartscripts-2.10.3-0.panda2str.noarch.rpm
      Panda-httpd-2.10.2-0.panda10str.noarch.rpm
      Panda-ipsec-2.10.7-1.panda8str.noarch.rpm
      Panda-ntop-2.10.2-0.panda2str.noarch.rpm
      Panda-popscan-2.10.8-0.panda10str.noarch.rpm
      Panda-sarg-2.10.1-0.panda4str.noarch.rpm
      Panda-avengine-2.10.6-1.panda5str.noarch.rpm
      Panda-collectd-2.10.19-0.panda10str.noarch.rpm
      Panda-commtouch-2.10.3-1.panda3str.noarch.rpm
      Panda-configroot-2.6.1-0.panda10str.noarch.rpm
      Panda-dhcpd-2.10.3-0.panda8str.noarch.rpm
      Panda-l2tp-2.10.6-0.panda2str.noarch.rpm
      Panda-netwizard-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-adsl-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-all-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-analog-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-dhcp-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-gateway-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-isdn-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-pppoe-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-static-2.7.3-1.panda9str.noarch.rpm
      Panda-qos-2.10.7-1.panda8str.noarch.rpm
      Panda-radiusd-2.10.2-0.panda7str.noarch.rpm
      Panda-smsnotifications-2.10.1-1.panda1str.noarch.rpm
      Panda-smtpscan-2.10.16-0.panda21str.noarch.rpm
      uplinksdaemon-2.7.5-0.panda18.i586.rpm
      Panda-monit-2.7.1-0.panda5str.noarch.rpm
      Panda-locales-2.10.17-0.panda7.i586.rpm
      Panda-locales-de-2.10.17-0.panda7.i586.rpm
      Panda-locales-es-2.10.17-0.panda7.i586.rpm
      Panda-locales-it-2.10.17-0.panda7.i586.rpm


      Corregidos permisos que podían provocar un retraso o bloqueo en la instalación de alguno de ellos.
  • Sistema
    • Panda-ntp-2.10.5-0.panda10.noarch.rpm: Corregido un error de mapeo de la zona horaria.
    • Panda-ha-2.10.3-0.panda15.i586.rpm: Corregido un problema que interfería en el correcto funcionamiento de la Alta Disponibilidad.
  • Traducciones
    • Panda-locales-2.10.17-0.panda7.i586.rpm
      Panda-locales-de-2.10.17-0.panda7.i586.rpm
      Panda-locales-es-2.10.17-0.panda7.i586.rpm
      Panda-locales-it-2.10.17-0.panda7.i586.rpm
      Panda-locales-ja-2.10.17-0.panda7.i586.rpm
      Panda-locales-pt-2.10.17-0.panda7.i586.rpm
      Panda-locales-zh_CN-2.10.17-0.panda7.i586.rpm
      Panda-locales-enterprise-2.10.13-0.panda7.i586.rpm

      Todas las traducciones se han revisado y actualizado.

Cambios aplicados 2013-01-09

  • VPN
    • Panda-eal-backend-2.10.12-0.panda11.noarch.rp and emi-2.10.81-0.panda9.noarch.rpm: Mejorada la autenticación en una VPN L2TP.
  • E-mail security
    • Panda-commtouch-mailsecurity-2.10.12-1.panda4.noarch.rpm: Ahora Commtouch identifica correos que no son spam - además de los que son Spam como ya hacía antes- mejorando así el rendimiento y reduciendo falsos positivos.
    • Panda-mail-quarantine-2.10.8-0.panda2.noarch.rpm: Los correos en cuarentena se cachean para mejorar el rendimiento, en casos con cantidades muy elevadas de correo almacenado.
    • emi-2.10.81-0.panda9.noarch.rpm: La cuarentena muestra ahora los correos ordenados por tamaño y fecha. También muestran la fecha real en la que se han recibido y no la que especifique cada correo, para facilitar así su búsqueda.
  • Web security
    • c-icap-0.2.3-0.panda16.i586.rpm: Los mensajes correspondientes a la interceptación HTTP, ahora muestran la categoría a la que pertenecen, en lugar de su ID numérico.
    • c-icap-modules-0.2.3-0.panda19.i586.rpm: La interceptación HTTP, ahora muestra mensajes personalizados correspondientes a las listas negras.
    • Panda-commtouch-webfilter-2.10.32-1.panda8.noarch.rpm: Mejora en la recarga de la configuración cada vez que se modifique algo relativo al Filtrado Web.
    • Panda-icap-2.10.24-0.panda5.noarch.rpm: Mejoras en la estabilidad del servicio de interceptación http tras el reinicio del mismo.
    • Panda-proxy-2.10.41-2.panda15.noarch.rpm: Corrección interna del análisis HTTPS.
    • Panda-gatedefender-templates-2.10.11-0.panda0.i586.rpm: Las conexiones HTTPS en modo no transparente, ya no se bloquearán por el proxy en la zona VERDE.
  • Sistema
    • Panda-backup-2.10.17-1.panda11.i586.rpm: Mejorado el módulo de instalación y backup de paquetes. Depurado el número de backups que se almacenan en dispositivos USB, comprobando además el espacio disponible y eliminando backups anteriores si fuese necesario.
    • Panda-dashboard-2.10.13-0.panda7str.noarch.rpm: Aumentado el detalle de error en casos de tener problemas al registrar el producto y corregido el mensaje de actualizaciones de firmas anti-spyware.
    • Panda-notifications-2.10.5-0.panda7str.noarch.rpm: Mensajes de notificación por correo modificados.
    • smartpm-1.4.1-1.panda11.i586.rpm: La base de datos del punto de acceso ahora se recupera bien cuando se restaura un backup.
    • Panda-dnsmasq-2.10.11-0.panda20.noarch.rpm: Corregido un bug del proxy DNS.
    • Panda-frox-2.10.5-0.panda8.noarch.rpm: Correcciones relativas a la consola respecto al aspecto de la cuarentena y las notificaciones de eventos.
    • Panda-panda-client-2.10.13-0.panda32.noarch.rpm: Depurados controles de filtrado en las tables de la consola.
    • emi-2.10.81-0.panda9.noarch.rpm: Corregido un bug de acceso a consola por bloqueos locales de uno de los puertos que utiliza.
    • jobsengine-2.10.33-1.panda4.i586.rpm: Mejorado el sistema de reinicio del servicio correspondiente a las tareas de actualización.
  • Panda antivirus
    • Panda-2.10.32-0.panda5.noarch.rpm: Los errores durante el análisis de un archivo, ya no lo mantendrán bloqueado.
  • Hotspot
    • Panda-gatedefender-artwork-2.10.17-0.panda1.noarch.rpm: Cambios múltiples en las ventanas de configuración.

Ayuda nº- 20141023 41811 ES
survey

¡Tu opinión es fundamental para conocer tus necesidades y seguir mejorando!

Si el artículo no ha resuelto tu consulta, deja tus comentarios en la encuesta.

¿Has resuelto tu consulta con este artículo? SI NO Gracias por tu respuesta


¿Por qué no te hemos ayudado?


Las instrucciones son muy complicadas.
Las instrucciones son muy largas.
Las instrucciones no funcionan.
Prefiero ver un vídeo.
Otros motivos.