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Error 2127 durante la actualización (upgrade) de Panda Cloud Office Protection

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas

Error 2127 durante la instalación o la actualización (upgrade) de Panda Cloud Office Protection.

Causas

El espacio en disco disponible es insuficiente. El proceso de instalación requiere al menos 150 MB de espacio libre en el disco duro. Por favor, asegúrese de que tiene suficiente espacio libre.

Solución

Aplique la siguiente solución:

  1. Libere el espacio requerido en el disco.
  2. Reintente la ejecución del proceso. Para ello:
    1. Acceda al directorio %ProgramFiles%\Panda Security\WaAgent\WasLpMng
    2. Ejecute el comando waplpmng walupg –force -continue
    3. Pulse Intro.

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:

  1. Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
  2. Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
  3. Rellene los datos solicitados.
  4. Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
  5. Siga los pasos del asistente de PCOPDIAGS.
  6. Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.

En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda Security los siguientes datos para su estudio:

  1. Fichero WalUpg.ini.
    Este fichero se encuentra en
    el directorio %Programfiles%\Panda Security\WaAgent\WalUpg
  2. Fichero de log de WalUpg  a nivel detalle, una vez que se vuelva a producir el error.
    Para obtener estos datos, siga los siguientes pasos:
    1. Localice el fichero  WalUpg.ini  ubicado en el directorio  %Programfiles%\Panda Security\WaAgent\WalUpg
    2. Edite el fichero y escriba las siguientes líneas:

      [LOG]
      LevelLog=2000
    3. A continuación, reinicie el servicio Panda Endpoint Administration Agent.

      Para que se vuelva a producir el error reintente la ejecución del proceso local. Para ello, siga los pasos que se indican a continuación:
      1. Acceda desde una ventana de DOS a la carpeta %ProgramFiles%\Panda Security\WaAgent\WasLpMng
      2. Ejecute el comando waplpmng walupg –force –continue

        El fichero del log generado  WALUPG.log. se guardará en la carpeta  %Programfiles%\Panda Security\WaAgent\WalUpg

 

 

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