Panda Security > Empresas > Soporte > Soporte Productos Panda Security

Valóranos
¿Sobre qué necesita ayuda?
(Ejemplo:"instalación de Panda Security 2011", "quiero contactar con Panda")
Imprimir

Error 2118 durante la desinstalación remota de Panda Cloud Office Protection

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas

Error 2118 durante la desinstalación remota de Panda Cloud Office Protection.

Causas

La contraseña introducida para realizar la desinstalación remota no es correcta y, por lo tanto, no se puede llevar a cabo la acción.

Solución

Compruebe que la contraseña introducida en la tarea de desinstalación remota es la correcta e intente desinstalar nuevamente.

En caso de que no la recuerde, puede resetear la contraseña para la desinstalación asignada al perfil o cambiarla por una nueva en la consola de administración. Para ello, acceda a las opciones avanzadas de la pestaña General del perfil del grupo que está tratando desinstalar. Recuerde que esta opción está en la pestaña Instalación y Configuración.

Una vez reseteada o modificada la contraseña, deberemos esperar a que la nueva configuración se actualice en las máquinas en la próxima actualización, antes de volver a lanzar la tarea de desinstalación.

En caso de querer forzar la descarga de la actualización en las máquinas, puede hacerlo seleccionando la opción de Actualizar que aparece al pulsar con el botón derecho del ratón el osito de la barra de tareas.

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:

  1. Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
  2. Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
  3. Rellene los datos solicitados.
  4. Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
  5. Siga los pasos del asistente de PCOPDIAGS.
  6. Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.

En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda los siguientes datos para su estudio:

  1. Fichero Integra.dat.
    Este fichero se encuentra en la carpeta %ProgramFiles%\Panda Security\WaAgent\WasAgent 
  2. Log de WalUtils a nivel detalle una vez que se vuelva a producir el error.
    Para obtener estos datos, siga los siguientes pasos:
    1. Localice el fichero WalUtils.ini ubicado en %ProgramFiles%\Panda Security\WaAgent\Common. Si este fichero no existe, debe crearlo.
    2. Edite el fichero y escriba las siguientes líneas:

      [LOG]
      LevelLog=2000
  3. Log de WalUpg a nivel detalle una vez que se vuelva a producir el error.
    Para obtener estos datos, siga los siguientes pasos:
    1. Localice el fichero WalUpg.ini ubicado en %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
    2. Edite el fichero y escriba las siguientes líneas:
      [LOG]
      LevelLog=2000
    3. A continuación, reinicie el servicio Panda Endpoint Administration Agent.

Para reproducir de nuevo el error, haga doble clic sobre el instalador de la protección situado en %ProgramFiles%\Panda Security\WAC\WARepository\Installer con el nombre PandaCloudEndpointProtectionxXX.msi

  • El fichero del log generado WalUpg.log se guardará en la carpeta %Programfiles%\Panda Security\WaAgent\WalUpg
  • El fichero del log generado WalUtils.log se guardará en la carpeta %Programfiles%\Panda Security\ WaAgent\Common

Espere a que se reproduzca la incidencia y remita los datos obtenidos anteriormente a la dirección de contacto de soporte técnico de Panda Security para que el equipo técnico pueda proceder a su estudio.

 

Ayuda nº- 20120613 502118 ES
survey

¡Tu opinión es fundamental para conocer tus necesidades y seguir mejorando!

Si el artículo no ha resuelto tu consulta, deja tus comentarios en la encuesta.

¿Has resuelto tu consulta con este artículo? SI NO Gracias por tu respuesta


¿Por qué no te hemos ayudado?


Las instrucciones son muy complicadas.
Las instrucciones son muy largas.
Las instrucciones no funcionan.
Prefiero ver un vídeo.
Otros motivos.