Symptom
Error 2072 while installing Endpoint Protection.
Cause
Loss of Internet connection during the installation process. This can be due to the following:
- Too many connection attempts with the Panda Security server.
- Interruptions in the client's connection.
Solution
- If the problem occurs on a single computer, restart it and wait for the installation process to be launched again.
- If the problem occurs on several computers, restart one of them and wait for the protection to be correctly installed. Restart the other computers and make sure the installation takes place without errors.