Nahajate se v: Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Kakšno vrsto pomoči potrebujete?
(Primer:Panda AdminSecure, 2093 error)
Print

Which are the new features and improvements in Panda GateDefender Performa 4.00.50 version?

Information applies to:

Products
Panda GateDefender Performa 

Panda GateDefender Performa 4.00.50 version incorporates the following amendments:

  • Users could not enter internal domains starting with a number.
  • The solution didn’t support Sun X4140 hardware with AMD Opteron 2427.
  • Explicit proxy authentication failed if the password had special characters in it.
  • HTTP traffic interruptions when the authentication server was enabled and Web filtering was also enabled with the action ‘Do not block’ (monitoring).
  • Unexpected restarts in appliances in load balancing mode with IM/P2P/VoIP filtering enabled.
  • LDAP errors resolving profiles whose IDs had non-ASCII characters.
  • Problems handling users whose names exceeded 25 characters or contained slashes or UTF8 characters.
  • Bug fixes and improvements included in HFPacks 100, 200 and 300.

 

Read detailed info about all improvements incorporated in the upgrade from version 4.00.00.0000 to version 4.00.50.0000 of Panda GateDefender Performa.

Remember that updating to this version requires restoring the appliance.

 

Related articles

How can I update Panda GateDefender Performa to the latest version?

Help nº- 20110503 31925 EN
survey

Pomagajte nam izboljšati naše storitve in nam zaupajte svoje mnenje.

Vaši predlogi nam bodo v pomoči pri hitrejšem in učinkovitejšem odgovarjanju na vaša vprašanja.

Ste rešili vašo težavo s pomočjo tega prispevka? DA NE Hvala za vaš odgovor

Kako bi vi izboljšali ta prispevek?

Se želite obrniti na tehnično podporo?