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Error 2110 durante la instalación o actualización de las protecciones o durante la actualización del agente de Panda Cloud Office Protection

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas

Al realizar la instalación o actualización de las protecciones o durante la actualización del agente de comunicaciones de Panda Cloud Office Protection se produce el error 2110.

Causas

La memoria es insuficiente para la ejecución del instalador.

Comprobación a realizar

Es necesario comprobar si se cumplen los requisitos de memoria necesarios para la ejecución del instalador. 

Solución

En el caso de memoria insuficiente es necesario instalar más memoria. Si esto no fuera posible, es necesario  liberar procesos que permitan disponer de la memoria suficiente para la ejecución del instalador.   

 

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:

  1. Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
  2. Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
  3. Rellene los datos solicitados.
  4. Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
  5. Siga los pasos del asistente de PCOPDIAGS.
  6. Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.

En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda los siguiente datos para su estudio:

  1. Fichero de log de WalUpg  a nivel detalle, una vez que se vuelva a producir el error.
    Para obtener este log, siga los siguientes pasos:

    1. Localice el fichero WalUpg.ini, ubicado en %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg.ini
    2. Edite el fichero y escriba las siguientes líneas:

      [LOG]
      LevelLog=2000
    3. A continuación, reinicie el servicio Panda Endpoint Administration Agent.

      Para que se vuelva a producir el error debemos tener en cuenta en que momento se producía el error:
    • Si ocurre durante la instalación de la protección:

      Pulse doble clic sobre el instalador de la protección, situado en %ProgramFiles%Panda Security\WaAgent\WalUpg\Data\Files
    • Si no se encuentra en esa ruta, acceder a  %systemroot%\PSICache, y localizar lo con el nombre XXXXXXXX_Panda Endpoint Protection XXX.msi
    • Si ocurre durante la actualización de la protección:

      Reintente de nuevo la ejecución del proceso de actualización. Para ello:
      • Acceda desde una ventana de DOS a la carpeta %ProgramFiles%\Panda Security\WaAgent\WasLpMn
      • Ejecute el comando waplpmng walupg –force –continue

        El fichero del log generado WALUPG.log se guardará en la carpeta %Programfiles%\Panda Security\WaAgent\WalUpg.
  2. Fichero de configuración de WalUpg.ini.

    Este fichero se encuentra ubicado en %ProgramFiles%\Panda Security\WaAgent\WalUpg

  3. Fichero generado por el instalador retval.ini.

    Este fichero se encuentra ubicado en %Programfiles%\Panda Security\WaAgent\Common\DATA

  4. Fichero de log del instalador WAC_Installer.log.

    Este log se genera en caso de error y se encuentra ubicado en %Programfiles%\Panda Security\WaAgent\WalUpg

Remita los datos obtenidos anteriormente a la dirección de contacto de soporte técnico de Panda Security para que el equipo técnico pueda proceder a su estudio.


 

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