Below are the instructions to identify and solve the incident.
Symptoms
Error 1300 installing Panda Cloud Office Protection.
Cause
The customer account information in the file integra.dat is corrupted and is being rejected by Panda servers, preventing integration.
Solution
Download and install the agent package again from the customer's account. The new agent should have the right information on it.
Data needed to report the incident
In case the issue persists, collect the following files and send them to Panda Security for our technicians to study and resolve the incident:
WalTest log file.
All messages sent and received between the server and the process, once the error has taken place.
Integra.dat file
To get this data, follow the steps below:
WalTest log file:
In %Programfiles%\PandaSecurity\WaAgent\WalTest, edit the WalTest.ini file and add the following lines:
[LOG]
LevelLog=2000
[messages]
Writemessage=trueRestart the Panda Endpoint Administration Agent service.
Try installing again with the downloader installer.
WalTest.log is generated in %Programfiles%\PandaSecurity\WaAgent\WalTest.
Messages sent and received.
They can be found in the folder %Programfiles%\Panda Security\WaAgent\WalTest\
The outbound messages between the process and the server are named WalTest_Direction_XXXXXXXX.msg.
The inbound messages between the server and the process are named WalTest_Direction_XXXXXXXX.msg.
- Integra.dat file.
That file is in %ProgramFiles%\Panda Security\WaAgent\WasAgent folder.
Send the collected data to the Panda Security tech support address.