Síntomas
Al instalar la protección de Panda Cloud Office Protection se produce el Error 2093.
Causas
Hay otro antivirus instalado o quedan ficheros del antivirus instalado anteriormente.
Comprobaciones a realizar
Compruebe que desde el menú Inicio-> Programas no existe otro antivirus instalado con opción a desinstalarse automáticamente. Desde la ayuda ¿Qué programas desinstala automáticamente Panda Cloud Office Protection? puede verificar si su antivirus se encuentra en el listado indicado.
Solución
Desinstale completamente cualquier programa antivirus que se encuentre instalado en el equipo antes de instalar la protección de Panda Cloud Office Protection.
Si la protección que tiene instalada no se encuentra en la lista anteriormente citada, proceda a:
Una vez desinstalada completamente la proteccion detectada, instale nuevamente Panda Cloud Office Protection.
Datos necesarios para reportar la incidencia
En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:
Desde un equipo con conexión a Internet, descargue el fichero
PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
Rellene los datos solicitados.
Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
Siga los pasos del asistente de PCOPDIAGS.
Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.
En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda los siguientes datos para su estudio:
Log de WalUpg a nivel detalle una vez que se vuelva a producir el error:
Para obtener estos datos, siga los siguientes pasos:
Localice el fichero WalUpg.ini ubicado en %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
Edite el fichero y escriba las siguientes líneas:
[LOG]
LevelLog=2000
Reinicie el servicio Panda Endpoint Administration Agent.
Para que se vuelva a producir el error:
Haga doble clic sobre el instalador de la protección situado en %ProgramFiles%\Panda Security\WAC\WARepository\Installer con el nombre PandaCloudEndpointProtectionxXX.msi
El fichero del log generado WALUPG.log se guardará en la carpeta %Programfiles%\Panda Security\WaAgent\WalUpg
Fichero de configuración de WalUpg.ini. Este fichero se encuentra ubicado en %ProgramFiles%\Panda Security\WaAgent\WalUpg
Fichero generado por el instalador retval.ini. Este fichero se encuentra ubicado en %Programfiles%\Panda Security\WaAgent\Common\DATA
Fichero de log del instalador WAC_Installer.log. Este log se genera en caso de error y se encuentra ubicado en %Programfiles%\Panda Security\WaAgent\WalUpg
Una vez finalizado recoja los datos requeridos y remita el email a la dirección de contacto de soporte técnico de Panda Security.