Para solucionar la incidencia descrita, siga los pasos detallados a continuación.
Síntomas
Aparece el error 1303 al instalar Panda Cloud Office Protection.
Causa
Este error se produce al intentar instalar PCOP con un instalador desactualizado. Si este es el caso, y el instalador es de una versión que ya no está disponible en los servidores de Panda, el servidor rechaza la integración y se muestra el error 1303.
Solución
Acceda a la Consola Web, descargue un nuevo instalador y reinstale Panda Managed Office Protection.
Datos necesarios para reportar la incidencia
En caso de que el problema persista, recoja los siguientes archivos y envíelos a Panda Security para que sean analizados por nuestros técnicos y puedan resolver el problema:
Archivo de log WalTest.
Todos los mensajes enviados y recibidos entre el servidor y el proceso, una vez se haya producido el error.
Archivo Integra.dat
Siga las instrucciones siguientes para obtener estos datos:
- Archivo de log WalTest:
- En %Archivos de programa %\PandaSecurity\WaAgent\WalTest, edite el archivo WalTest.ini añadiendo las siguientes líneas
[LOG]
LevelLog=2000
[messages]
Writemessage=true - Reinicie el servicio Panda Endpoint Administration Agent.
- Repita el proceso de instalación con el instalador descargado.
Se generará el archivo WalTest.log en %Archivos de programa%\PandaSecurity\WaAgent\WalTest.
- Mensajes enviados y recibidos
Se encuentran en la carpeta %Archivos de programa%\Panda Security\WaAgent\WalTest\
Los mensajes de salida entre el proceso y el servidor tendrán como nombre WalTest_Dirección_XXXXXXXX.msg.
Los mensajes de entrada entre el servidor y el proceso tendrán como nombre WalTest_Dirección_XXXXXXXX.msg. - Archivo Integra.dat
Este archivo se encuentra en la carpeta %Archivos de programa%\Panda Security\WaAgent\WasAgent
Envíe la información recogida a la dirección de soporte técnico de Panda Security.