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Error 3356 durante la actualización de ficheros de Panda Cloud Office Protection

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas

Error 3356 al realizar la actualización de ficheros de Panda Cloud Office Protection, durante el proceso de instalación de la protección.

Causas

Posible descoordinación de los ficheros en el servidor. 

Solución

Siga estos pasos una vez se muestre el error en pantalla:

  1. Edite el fichero Walupd.ini que se encuentra en %ProgramFiles%\Panda Security\WaAgent\WalUpd
  2. Borre la sección WEB_CATALOG. Vea el ejemplo:

    [WEB_CATALOG]
    DATE=2010-11-25 15:19:43
    UUID={7A5D56D2-ABB7-490B-A176-6DFF05F8C168}
  3. Pulse la opción Reintentar que aparece en la pantalla de error.

 

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:

  1. Desde un equipo con conexión a Internet, descargue el fichero PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
  2. Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
  3. Rellene los datos solicitados.
  4. Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
  5. Siga los pasos del asistente de PCOPDIAGS.
  6. Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.

En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda los siguientes datos para su estudio y resolución:

  1. Contenido completo de la carpeta WALUPD\Data\Catalog
  2. Fichero de configuración de WalUpd.ini. Este fichero se encuentra ubicado en %ProgramFiles%\Panda Security\WaAgent\WalUpd
  3. Fichero de log de WalUpd a nivel detalle y los mensajes enviados y recibidos entre el servidor y el proceso, una vez que se vuelva a producir el error.

    Para obtener estos datos:
    1. Escriba en %Programfiles%\PandaSecurity\WaAgent\WalUpd\WalUpd.ini:

      [LOG]
      LevelLog=2000
      [messages]
      Writemessage=true
    2. Reinicie el servicio Panda Endpoint Administration Agent.
    3. Reintente la ejecución del proceso local. Para ello:
      1. Acceda desde una ventana de DOS a la carpeta %ProgramFiles%\Panda Security\WaAgent\WasLpMng
      2. Ejecute el comando waplpmng walupd –force

        El log generado tiene el nombre WALUPD.log.
  4. Los mensajes enviados (out) entre el servidor y el proceso se nombran como Walupd_Direccion_XXXXXXXX.msg.
  5. Los mensajes recibidos (in) entre el servidor y el proceso se nombran como Walupd_Direccion_XXXXXXXX.msg.

Todos estos datos quedarán guardados en la carpeta %Programfiles%\Panda Security\WaAgent\WalUpd

 

Ayuda nº- 20120613 503356 ES
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