Panda Security > Empresas > Soporte Técnico

¿Sobre qué necesita ayuda?
(Ejemplo:"instalación de Panda Security 2011", "quiero contactar con Panda")
Imprimir

Error 2092 durante la instalación o actualización de las protecciones o durante la actualización del agente de Panda Cloud Office Protection

Información aplicable a:

Productos
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Síntomas

Error 2092 durante la instalación o actualización de las protecciones o durante la actualización del agente de Panda Cloud Office Protection.

Causas

Hay un reinicio pendiente. Es necesario reiniciar el equipo antes de comenzar con la instalación.Las posibles causas para la aparición de este error son las siguientes:

  • No se ha mostrado la pantalla correspondiente.
  • No se ha realizado dicho reinicio.

Solución

  1. Reiniciar la máquina y comprobar que se completa la instalación.
  2. Buscar el fichero ravtc.tmp en %systemroot%, borrarlo e intentar la instalación de nuevo.

Datos necesarios para reportar la incidencia

En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Lea por favor el artículo Cómo notificar una incidencia desde la consola de Panda Cloud Office Protection y siga los pasos indicados.

Ayuda nº- 20140519 502092 ES
survey

¡Tu opinión es fundamental para conocer tus necesidades y seguir mejorando!

Si el artículo no ha resuelto tu consulta, deja tus comentarios en la encuesta.

¿Has resuelto tu consulta con este artículo? SI NO Gracias por tu respuesta

¿Cómo mejoraría este artículo?

¿Desea Contactar con Soporte?