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Error 2119 installing Panda Cloud Office Protection

Information applies to:

Products
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptom

Error 2119 installing Panda Cloud Office Protection.

Cause

This error occurs because during the process of uninstalling an incompatible product, which is necessary to install Panda Cloud Office Protection, the computer must be restarted but the user has not allowed this.

Solution

Firstly, restart the computer and check that when the PCOP installation resumes, the incompatible product has been successfully uninstalled and then, that the PCOP protection has been installed correctly.

Should the error occur again, check the status of the incompatible protection and try to uninstall it manually through Add/Remove programs. Once it has been removed correctly, restart the computer. This way, the process of installing Panda Cloud Office Protection will resume, and as the protection that was causing the problem is no longer there, now check that the installation process is completed correctly.

Data needed to report the incident

If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Panda Cloud Office Protection console and follow the instructions indicated.

Help nº- 20140618 502119 EN
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