U bevindt zich in: Panda Security > Home Users > Support > Product Knowledge Base

Wat voor hulp heeft u nodig?
(Voorbeelden:“installatie Panda Security 2013”, “Ik wil contact opnemen met Panda”)
Print

My computer blocks when I perform a scan with Panda 2014

Informatie van toepassing op:

Products
Panda Internet Security 2014
Panda Antivirus Pro 2014
Panda Global Protection 2014

Symptoms

My computer blocks when I scan the system with Panda 2014.

Cause

The scan gets stuck when trying to scan a corrupt or inaccessible file.

Solution

Follow the steps below to apply the hotfix developed by Panda Security to resolve this issue:

  1. Download and run the hotfix for your product.

    Global Protection 2014Antivirus Protection 2014Internet Security 2014
    HotfixHotfixHotfix
  2. Finally, reboot your computer for the hotfix to be fully applied and check that the incident is resolved.
Artikelnummer- 20140317 80674 EN
survey

Help ons om onze dienstverlening te verbeteren. Geef ons uw mening!

Uw suggesties zullen ons helpen om uw vragen sneller en effectiever te beantwoorden.

Gaf dit artikel het antwoord op uw vraag? JA NEE Hartelijk dank voor uw antwoord

Hoe zou u dit artikel verbeterd willen zien?

Wilt u contact opnemen met onze technische ondersteuning?