U bevindt zich in: Panda Security > IT Security for Business > Security Solutions for Enterprise > business-exchange > Panda Security for Business with Exchange

Wat voor hulp heeft u nodig?
(Voorbeelden:“installatie Panda Security 2013”, “Ik wil contact opnemen met Panda”)
Print

Error 0006:1004 when trying to activate my Panda 2013 product 

Informatie van toepassing op:

Products
Panda Global Protection 2013
Panda Internet Security 2013
Panda Antivirus Pro 2013
Panda Ultrabook Protection

Symptoms 

Error code 0006:1004 returned when activating your Panda 2013 product.

Cause 

This error appears when a wrong customer number is typed during the activation process.

Solution 

Follow the instructions below:

  1. Open the activation wizard and click Next.
  2. Write down your activation code and your email address.
  3. Click Next.
  4. Type your customer number. Make sure that it is correctly written.
  5. Select your country from the drop-down list.
  6. Click Next and continue the rest of the process.

After completing all of these steps, you will see that the activating process finishes successfully.

Useful links 

If you forget your details like the activation code or your customer number, you can access our User name/password reminder website.

 

Artikelnummer- 20120903 80532 EN
survey

Help ons om onze dienstverlening te verbeteren. Geef ons uw mening!

Uw suggesties zullen ons helpen om uw vragen sneller en effectiever te beantwoorden.

Gaf dit artikel het antwoord op uw vraag? JA NEE Hartelijk dank voor uw antwoord

Hoe zou u dit artikel verbeterd willen zien?

Wilt u contact opnemen met onze technische ondersteuning?