U bevindt zich in: Panda Security > IT Security for Business > support > Soporte Productos Panda Security

Wat voor hulp heeft u nodig?
(Bijvoorbeeld:“Panda AdminSecure”, “fout 2093”)

Error 2093 installeren van Panda Cloud Office Protection

Informatie van toepassing op:

Products -
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptomen

Error 2093 tijdens het installeren van Panda Cloud Office Protection.

Oorzaak

Er is een andere antivirus geïnstalleerd of er zijn sporen van een vorige antivirus aanwezig.

Elementen om te controleren

Ga naar Start -> Programma's en zorg ervoor dat er geen andere antivirus geïnstalleerd is, die automatisch kan worden verwijderd. Controleer welke programma's automatisch worden verwijderd door Panda Cloud Office Protection?

Oplossing

Verwijder eventuele antivirussoftware geïnstalleerd op de computer voor de installatie van Panda Cloud Office Protection volledig.

Indien de bescherming die u geïnstalleerd heeft, niet op de bovenstaande lijst staat, volg dan de onderstaande stappen:

  1. Verwijder het met behulp van de Programma's toevoegen of verwijderen optie.

    Opmerking: Raadpleeg "Hoe incidenten oplossen die veroorzaakt worden bij het verwijderen van andere antivirus-producten" voor meer informatie.
  2. Download en gebruik de Tool voor het reinigen van sporen die fout 2093 kan veroorzaken bij het installeren van Panda Cloud Office Protection.
  3. Zodra u de vorige bescheming volledig verwijderd heeft, kan u Panda Cloud Office Protection opnieuw installeren.

Gegevens die nodig zijn om het incident te melden

Indien het incident zich blijft voordoen, stuur dan het bestand hieronder naar het Panda Security Support adres voor analyse:

  1. WalUpg logbestand (als de fout eenmaal optreedt):

    Volg onderstaande stappen om het logbestand te verkrijgen:

    1. Zoek het WalUpg.ini bestand in %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
    2. Bewerk het bestand door de de volgende lijnen toe te voegen:

      [LOG]
      LevelLog=2000
    3. Herstart de Panda Endpoint Communications Agent en de Panda Endpoint Local Process Manager services.

      Om de fout weer te geven:

      Dubbel klik op hetbeschermingsbestand, in %ProgramFiles%Panda Security\WaAgent\WalUpg\Data\Files. Als u het hier niet kan vinden, kan u het ook hier vinden %systemroot%\PSICache, met als naam XXXXXXXX_Panda Endpoint Protection XXX.msi

      Het gegenereerde logbestand, WALUPG.log, is bewaard in %Programfiles%\Panda Security\WaAgent\WalUpg.
  2. WalUpg.ini configuratiebestand. Dit bestand kan u vinden in %ProgramFiles%\Panda Security\WaAgent\WalUpg
  3. Bestand retval.ini gegenereerd door het installatiebestand. Dit bestand kan u terugvinden in %Programfiles%\Panda Security\WaAgent\Common\DATA
  4. WAC_Installer.log bestand. Dit bestand word gegenereerd in %Programfiles%\Panda Security\WaAgent\WalUpg wanneer er zich een fout voordoet.

Zodra dit klaar is, verzamelt u al de nodige gegevens en e-mailt u deze naar het Panda Security Technical Support adres.

Artikelnummer- 20121112 502093 EN
survey

Help ons om onze dienstverlening te verbeteren. Geef ons uw mening!

Uw suggesties zullen ons helpen om uw vragen sneller en effectiever te beantwoorden.

Gaf dit artikel het antwoord op uw vraag? JA NEE Hartelijk dank voor uw antwoord

Hoe zou u dit artikel verbeterd willen zien?

Wilt u contact opnemen met onze technische ondersteuning?