Symptomen
Foutcode 1302 tijdens de installatie van Panda Cloud Office Protection.
Oorzaak
De agent probeert zich te integreren in de server, maar de klant heeft geen vrije licenties meer waardoor de server dit verwerpt.
Oplossing
Normaal gezien wordt dit probleem veroorzaakt doordat alle licenties reeds in gebruik zijn, en toch probeert de protectie te installeren op een nieuw toestel. In dit geval zal het nodig het aantal vrije licentie uit te breiden.
Indien er toch nog vrije licenties zijn, moet dit probleem aangemeld worden met de volgende informatie.
Vereiste informatie om het probleem aan te melden
Verzamel volgende bestanden en stuur deze naar Panda Security zodat onze technici deze kunnen onderzoeken om uw probleem op te lossen:
- WalTest log bestand.
- Alle berichten verstuurd en ontvangen tussen de server en het proces, eens de foutmelding is voorgekomen.
- Integra.dat bestand.
Om deze data te verkrijgen moet u onderstaande stappen volgen:
- WalTest log bestand:
- Pas het %Programfiles%\PandaSecurity\WaAgent\WalTest\WalTest.ini bestand aan en voeg volgende regels toe:
[LOG]
LevelLog=2000
[messages]
Writemessage=true - Herstart de Panda Endpoint Communications Agent en Panda Endpoint Local Process Manager services.
- Probeer opnieuw te installeren met het installatiebestand.
- WalTest.log kan u terugvinden in %Programfiles%\PandaSecurity\WaAgent\WalTest.
- Verstuurde en ontvangen berichten.
Deze kunnen in de volgende map worden teruggevonden %Programfiles%\Panda Security\WaAgent\WalTest\
De uitgaande berichten tussen proces en server hebben als naam WalTest_Direction_XXXXXXXX.msg.
De inkomende berichten tussen proces en server hebben als naam WalTest_Direction_XXXXXXXX.msg. - Integra.dat bestand.
Dit bestand vind u in %ProgramFiles%\Panda Security\WaAgent\WasAgent folder.
Stuur de verzamelde informatie naar u contactadres voor technische ondersteuning.