Known Issues

Â

The following issues have been detected by our beta testers which should be taken into consideration.

Installation / Uninstallation Issues

  • During an incomplete uninstall, after reboot, the uninstall process cannot be finished. SOLUTION: We’re creating an uninstaller, but in the meantime please send us the log that is shown in the warning message.
  • Cannot install after an incomplete install. SOLUTION: We’re creating an uninstaller, but in the meantime please send us the log that is shown in the warning message.
  • Error while re-installing as a file cache is in use. SOLUTION: click “Retry” and allow the installation process to finish. It will complete successfully in spite of the warning message.

 

Application Issues

  • Report takes a long time to show over 10.000 detections. WORKAROUND: as the Panda Cloud Antivirus Log is saved in the Windows Event Viewer, delete the corresponding Event Viewer Log before launching an on-demand scan over many files to help improve the responsiveness of the report viewer.
  • The Recycle Bin (quarantine) takes a long time to show when there are many items in it.
  • In the Event Report the name of the detected malware is shown as “Not available”. This means that either Internet connectivity was lost during the synchronization with Collective Intelligence or the malware naming webservice is not responding correctly.

 

Detection & Disinfection Issues

  • Boot scan not performing correctly.
  • Infected PE files which are not file-infectors and which are downloaded via HTTP, the product prompts for reboot disinfection even though it’s not really necessary.
  • In infected compressed or packed containers which hold multiple elements, where at least one is infected, the product prompts for reboot disinfection even though it’s not really necessary.
  • In some cases after disinfecting a file-infector virus the product notifies as “not neutralized” even though it was disinfected correctly and vice versa (in the case where the virus is in memory or the user does not have write-access to the directory respectively).
  • Does not intercept nested Office file formats.
  • When launching and on-demand scan over a very large number of malware samples the scan may be stuck at 99% of completion. SOLUTION: Disable BackgroundScan (will post details soon on how to do this).

 

As always we appreciate and welcome testing feedback so please keep them coming at beta@pandasecurity.com or in the form of comments on this blog.

Related News

85 Responses

Leave a Reply
  1. Alex Molina
    Apr 30, 2009 - 06:24 PM

    Hi, this new antivirus is amazing!
    I have a doubt: can it upgrade itself to apply future improvements? And, if you analyze your computer without a Internet connection, it works well?
    Thanks!

    Reply
  2. Marco
    Apr 30, 2009 - 06:34 PM

    Very slow. Avira scanned my computer (full scan) in less then 2 hours. Your Cloud AV is scanning since 9! hours. Is this a bug?

    Reply
  3. Stefan
    Apr 30, 2009 - 06:44 PM

    Installer issue. With dual monitors stacked vertically, the installer straddles the two windows trying to center itself. Windows XP.

    Reply
  4. Phil
    Apr 30, 2009 - 06:45 PM

    it keeps telling me i have pc-cillin installed. I do not have it. I ran a search and found nothing.

    Reply
  5. Stefan
    Apr 30, 2009 - 06:46 PM

    Amending the above comment, not just installer, but also the UI defaults to straddling across the two monitors.

    Reply
  6. Pedro Bustamante
    Apr 30, 2009 - 06:53 PM

    @Alex Molina Yes, once we release the final version it will include automatic upgrades of new versions. During the beta, if a new version becomes available you’ll receive a notification pointing back to cloudantivirus.com to download the new versions.

    Reply
  7. Pedro Bustamante
    Apr 30, 2009 - 07:19 PM

    @Marco, could be a problem with the Background scanning going on at the same time as the on-demand scan. I’ll post some details on disabling the Background scan while doing heavy-duty on-demand testing.

    @Stefan, thanks for the report, we’ll take a look at it.

    @Phil, please check with Trend to see if they have an complete uninstaller available at their support site. It’s the second report we have about this same issue with PC-Cillin.

    Reply
  8. Austin
    Apr 30, 2009 - 07:23 PM

    @Stefan
    same problem on my dual screen.

    Reply
  9. Pedro Bustamante
    Apr 30, 2009 - 07:23 PM

    New issue: While in Safe Mode the service does not start and you cannot run any scans.

    Solution: copy the following into notepad, save as safemode.reg and execute it. You’ll be able to run scans in Safe Mode after that.
    ———-

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlSafeBootMinimalNanoservicemain]

    [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlSafeBootNetworkNanoservicemain]

    Reply
  10. Jurkki
    Apr 30, 2009 - 07:26 PM

    Vista Security Center does not seem to recognize Panda Cloud AV. Gives out warnings that no av is installed.

    Reply
  11. StraitShoot
    Apr 30, 2009 - 08:51 PM

    It also does some funky things to Thunderbird when it finds issues in emails,such as marking every archived message going back to 2001 as Unread, and re-downloading everything left on the server.

    To update my findings…..after running a full system scan, it found 2 email messages in my Thunderbird junk mail folder it thought were bad. After “fixing” the problem, I now have 3 copies of every message, in every folder. (sorted into month and year folders going back to 2001!)
    1 of which is the real message, 1 displays the contents of a different message (can’t figure out the formula for which other message it pulls from) and the 3rd is blank.

    It didn’t give me an option to fix the problems it found or not, it just “fixed” them. And there is no undo option.

    I am not happy.

    from here:
    http://www.dslreports.com/forum/r22316295-Panda-Security-betas-a-cloud-based-antivirus-product

    Reply
  12. Albert
    Apr 30, 2009 - 09:01 PM

    Panda found a trojan on my Acer-laptop: check.exe. I think it’s a false positive? Should (and can) I undo this?

    Reply
    • Pedro Bustamante
      May 01, 2009 - 02:53 AM

      @Albert, please send the file to virus@pandasecurity.com and post here your log from the detection. If you’re sure its an FP, go to the Recycle bin and if the file is there, select it and then restore.

      Reply
  13. Pedro Bustamante
    Apr 30, 2009 - 09:17 PM

    @StraitShoot, read the thread over at dslreports, guess this is Camelot One’s issue as per your posts. Can you ask him to post here the event report? (from app, stats, event report, export)

    Reply
  14. marcO
    Apr 30, 2009 - 09:21 PM

    Couple of reports from my friends that the Firewall got disabled after installing CloudAV. Any investigation or reports regarding this allread running?

    Reply
  15. Peter Piksa
    Apr 30, 2009 - 11:21 PM

    I had a coule of networking tools (ProduKey and stuff like that) on my hard disk which got deleted without any chance to get it back. There is no quarantine from which I could get them back. Not too bad in this case since I can download them right back, but I think this should be available in future.

    Reply
  16. amvinfe
    May 01, 2009 - 12:58 AM

    Hi Pedro :)

    confirm that the scanning of each sample is often stuck at 99% or even 50%, if I turn off the protection in the background scanning is completed correctly; reactivating the protection tray (“Start Antivirus”) gives me error. The only way to reactivate the real-time and open the program (click on the icon in the tray) and click on “Start Antivirus”. Everything ok, however in WSC

    I want to congratulate the PandaSecurity, Cloud Antivirus committed few resources and the scan engine is excellent and very fast.

    http://img5.imageshack.us/my.php?image=53359751.jpg

    http://img178.imageshack.us/my.php?image=13944955.jpg

    http://img5.imageshack.us/my.php?image=15718247.jpg

    Ciao Marco

    Reply
  17. Eric
    May 01, 2009 - 01:21 AM

    Can’t seem to find any info on this, so sorry if it’s mentioned elsewhere- will there be any support for Windows 7?

    Reply
    • Pedro Bustamante
      May 01, 2009 - 01:30 AM

      Yes there will be support for Windows7 Eric, just as well as 64bits.

      Reply
  18. amvinfe
    May 01, 2009 - 02:15 AM

    ~ do not see my post, maybe for my mistake, the rewrite. ~

    Hi Pedro:)

    I offer congratulations to all the staff for the excellent PandaSecurity product that you have released version free (!).

    After an hour of readings of all comments within these pages, I left one too.

    With great satisfaction I have noticed the few resources committed, Cluod Antivirus allows you to use a proper PC and without slowdowns.
    The scanning is fast and on a sample of approximately 400 sample the percentage of detection was very high, about 97%, unfortunately I have noticed that is not detected NaviPromo (http://www.suspectfile.com/wblog/?p=75 ), but it is also true that this is an evil common to other viruses.

    I confirm, as you’ve already written, that Cluod Antivirus is quietly acknowledged in the WSC.

    But perhaps this is a bug, does not seem to have read nothing about it:
    if I close the tray protection (Stop Antivirus) and I want to reactivate the tray always gives me an error. I have to reactivate aprore the main program window and reactivate the same.

    I attach the pictures:

    http://img14.imageshack.us/my.php?image=31581446.jpg

    http://img14.imageshack.us/my.php?image=67392535.jpg

    http://img7.imageshack.us/my.php?image=99748720.jpg

    Ciao Marco

    Reply
  19. amvinfe
    May 01, 2009 - 02:19 AM

    I mistakenly wrote
    “but it is also true that this is an evil common to other viruses.”
    I wanted to write
    “but it is also true that this is an evil common to other antivirus.”

    excuse me for the error.

    Reply
  20. Jurkki
    May 01, 2009 - 08:37 AM

    @Pedro Bustamante
    Thanks, re-installing fixed the problems with Security Center. It might be that the problems i had with uninstalling Avira AV had something to do with PAND AV not registering properly.

    Reply
  21. Albert
    May 01, 2009 - 10:12 AM

    Trojan detected Generic Trojan Location: C:WINDOWSSYSTEM32Check.exe 30/04/2009 11:38:56 Deleted

    I can’t find the file anymore on my pc…
    This site says that the process belongs to my Acer-system (it’s a Acer TravelMate 8104 btw): http://www.liutilities.com/products/wintaskspro/processlibrary/check/

    Reply
  22. Scott Ager
    May 01, 2009 - 05:48 PM

    FINALLY….

    An AV that doesn’t eat up huge amount of memory, doesn’t lock up my registry, doesn’t need constant downloaded updates, and doesn’t block my internet access.

    Mil Gracias !

    Reply
  23. Scott Ager
    May 01, 2009 - 07:13 PM

    Apparently, Cloud has hijacked my Temporary Internet Files and Cookies.
    I need to keep certain cookies from safe sites to skip having to log in every time I visit (like my Google homepage). How can I get TIF access back ?

    Reply
  24. Chun-yu Lai
    May 01, 2009 - 08:49 PM

    Hi,
    I want to try this software but it can’t support Windows 7!
    Could you fix this bug?
    Thank you very much.

    Reply
  25. Pedro Bustamante
    May 02, 2009 - 01:22 AM

    @Albert, please open the event viewer, click on the name of the detection and send me the URL it points to. Alternatively export and send me the report to pedro.bustamante@pandasecurity.com.

    @Scott Ager, Cloud Antivirus should not touch your Google cookies. Only cookies which are tied to spyware, adware and dubious marketing companies are deleted. If we’ve deleted a cookie which you think is not malicious, let me know which one.

    Reply
  26. Mike
    May 02, 2009 - 02:43 AM

    there is no way to tell it what files are OK, it keeps detecting my little ‘shutdown.exe’ which is a self contained icon that lets you shut down the computer on a timer, it is not a virus, but now i cant use it.

    will the ability to protect certain files be in the final release?

    Reply
  27. Bob B
    May 02, 2009 - 03:04 AM

    When running the computer scan, it stops at 12% and lists Error Code 1. I have reinstalled Panda Cloud and tried to run a number of times. Same result. Any work-around?

    Reply
  28. Brian
    May 02, 2009 - 04:36 AM

    @Stefan

    I can confirm this. Very annoying. It should recognize the primary monitor and stick to it. :)

    Reply
  29. Brian
    May 02, 2009 - 04:46 AM

    I downloaded an eicar test file and Panda Cloud Antivirus just popped up a window that said virus deleted. Great. How about a little more information without having to go digging for it and the option to a) delete it or b) block access to it or c) leave it alone? I have some tools on my flashdrive that I know Panda will false alarm on like AVG and Avira does and I don’t want these tools deleted as they aren’t trojans or virii or the like.

    Reply
  30. A Nielsen
    May 02, 2009 - 12:51 PM

    Hi
    Could not install PandaCloud – without uninstalling Norton 360 first – hence I did not install PandaCloud. Any chance of having both programs running simultaneously?

    Reply
  31. Alam
    May 02, 2009 - 05:05 PM

    Hi.
    Panda Cloud AV was installed normally in my computer with Spyware Doctor with Antivirus also installed on it.
    I put, to avoid problems, Panda in the Global actions list of SD allowing it.
    Both programs are working fine, performing a full scan, respectively, in 30 and 35 minutes.
    Alam

    Reply
  32. Erick
    May 02, 2009 - 08:49 PM

    @Jurkki

    I get the same. Vista says I don’t have an Anti-Virus installed.

    Reply
  33. amvinfe
    May 03, 2009 - 10:50 AM

    Solved the problem of resuming from tray.
    Frankly I do not know what has given this problem, after rebooting the pc the problem is not presented.
    Asus Win Vista Intel Duo 2.5 GHz, 4 GB RAM

    Confirm what good written before, is really an excellent product.

    Ciao

    Reply
  34. Alam
    May 03, 2009 - 07:22 PM

    Today, after my last report, I tried out another full scan.
    First attempt: Scanned fast, stuck at 98%
    Second attempt (after reboot): stuck at 72%
    Third attempt (AV stopped, after reboot): stuck at 98%

    Reply
  35. Pedro Bustamante
    May 04, 2009 - 12:22 AM

    @Bob B interesting problem. Have you rebooted since you installed Cloud Antivirus. Do you have any other anti-malware program installed on your PC? Please get in touch with beta@pandasecurity.com and send all details you can.

    Reply
  36. Pedro Bustamante
    May 04, 2009 - 12:24 AM

    @Mike, hacking tools detections (like the one from shutdown.exe are not considered malware by Cloud Antivirus. Once it detects something like this it simply blocks the file (you can unblock it from the Recycle Bin). Once unblocked it will not be detected anymore.

    Reply
  37. Pedro Bustamante
    May 04, 2009 - 12:25 AM

    @Alam, try uninstalling Spyware Doctor+Antivirus, rebooting and then running the scan again with Cloud Antivirus.

    Reply
  38. Laura
    May 04, 2009 - 06:10 AM

    So far I like it, but it needs more configuration options, especially it needs to be told what to keep its paws off of. Some of Nir Sofer’s small utilities are detected as malware and blown away. It hasn’t wiped anything important…yet. I hope. If it does, I can handle it ;-)

    The interface is nice, I like the simplicity and it seems intuitive enough — but what do I know, I’m one of those characters who go around troubleshooting other people’s problems and showing them how to do stuff ;-)

    I tried a scan, and I’m not sure if it actually did anything, there was no indication that anything was happening.

    Reply
  39. James
    May 04, 2009 - 11:30 AM

    I am worried about false positive files, as they will be deleted, and you will not be able to restore them..

    Reply
  40. Recep
    May 04, 2009 - 03:25 PM

    We hope that you will support Windows 7 RC1 :)

    Reply
  41. Pedro Bustamante
    May 06, 2009 - 10:15 AM

    @Laura & @James, we’re thinking about changing this behaviour to contemplate your worries. One option would be to save the file for x amount of time in the Recycle Bin, so that you are able to recover in case of false positive or other scenarios. Would this be more acceptable or do you have a different suggestion?

    Reply
  42. James
    May 06, 2009 - 12:34 PM

    @Pedro Bustamante
    Great to know that.

    Other question: Do you have to use a firewall?

    Reply
  43. Pedro Bustamante
    May 06, 2009 - 01:56 PM

    @James yes, you still have to use a firewall. Cloud Antivirus does not include a firewall.

    Reply
  44. Panda
    May 06, 2009 - 10:11 PM

    I use 120dpi in winXP: CloudAV looks horrible!

    Reply
  45. MH
    May 08, 2009 - 12:10 PM

    There is something not quite right with the scan. When scanning a folder called, “Health” in my Favorites, it kept reporting it as Spyware Detected and subsequently deleting it. I then restored it from backup and rerun the scan with the same end result. I turned on advanced logging to establish why it was deleting a seemingly harmless folder. However, when scanning the same folder again, it no longer reports it as Spyware and leaves it in place. This suggests inconsistencies in the scan engine?

    Reply
  46. James
    May 08, 2009 - 09:09 PM

    Is there any kind of “rescue disk” for Panda Cloud Antivirus users to boot computer in emergency situations?

    Reply
  47. Pedro Bustamante
    May 12, 2009 - 04:16 PM

    @MH thanks for the report. We’ve fixed this already and in one of the next releases of the local cache update the fix will be downloaded automatically. It was caused by a disinfection routine that was wrongly assigned to an incorrect type of scan.

    Reply
  48. Pedro Bustamante
    May 12, 2009 - 04:19 PM

    @James s of now it doesn’t include this functionality. However you can download another free Panda utility (command-line scanner) which you can use in boot scans. It’s called PAVCL (Panda Antivirus Command-Line Scanner) and you can download it for free from:
    http://research.pandasecurity.com/archive/New-Panda-Antivirus-Command-Line-9.5.1.aspx

    Reply
  49. James
    May 13, 2009 - 10:35 PM

    Well, I really meant a kind of live CD/DVD.
    PAVCL seems very nice, too.

    Reply
  50. Pedro Bustamante
    May 14, 2009 - 03:01 AM

    @James we do have this functionality with the full paid Panda products (Panda Antivirus Pro, Panda Internet Security,…). From those products you can create a linux boot CD with PAVCL integrated into it. But it’s fairly simple once you have downloaded the PAVCL and SIG to create one yourself. Search for BartPE or WindowsPE. There’s also some sample scripts around the web on how to update antivirus signatures on a live CD.

    Reply
  51. James
    May 14, 2009 - 08:52 PM

    I was not sure if we could put our trust on BartPE or Windows PE.., I think some skills may be needed to use them properly.
    And I am not sure if you can use them on a oem computer (eg. hp, dell..), as it is usually sold with a manufacturer-system rescue disk if any, you know.

    Reply
  52. Pedro Bustamante
    May 15, 2009 - 01:14 AM

    @James I see what you mean. Doesn’t need to be BartPE or similar. You can modify any LiveCD distro or make your own to include pavcl. However I do agree some skills are needed. Alternatively you can simply download a regular Panda product from http://www.pandasecurity.com and use it to create the Panda BootCD.

    Reply
  53. Raj
    May 15, 2009 - 06:44 PM

    I installed the Panda cloud a few hours back However, its not ON and I clicked on the red balloon which opened the Windows Security Center and then clicked to ‘turn it on’ button. Even after 2 reboots and multiple tries, it does not seem to be working. Any advice?

    I’m using Vista Business 32K

    Reply
  54. Pedro Bustamante
    May 16, 2009 - 12:55 AM

    @Raj can you check if the service is running? To verify this, right-click on “My Computer” and then choose Manage. Go to “Services and applications”, then “Services” and check if “NanoServiceMain” is running or not.

    Reply
  55. Leif Sohlman
    May 27, 2009 - 01:02 PM

    When performing “scan all my coputer” thera are issued about 1&-1/5 as many files as earlier virus program has scanned. Is this wrong or those it count different from the other programs.
    I have looked in the virus report but can’t find a way to empty or delete some of the earlier issues. Will they be canceled automaticly after a while or?
    May I in any way control that all files are scanned?
    So far this antivirus program seems to be wery good.
    Best regards
    Leif

    Reply
  56. Pedro Bustamante
    May 27, 2009 - 02:07 PM

    @Leif Sohlman The way to count files during scan is different in every antivirus program. Some count compressed files as only 1, some count compressed files as 1+however many files inside, some count compressed files as however many files inside. Some count files inside installers and some don’t. Some count files inside runtime packed files, some don’t. You really cannot compare this aspect from one to another.

    The way to control this is to activate advanced logging and here you will see exactly what is going on. More info at
    http://blog.cloudantivirus.com/2009/04/30/testing-panda-cloud-antivirus-advanced-logging/

    Reply
  57. Anon3773
    Jun 04, 2009 - 08:27 PM

    Would like to try this AV but after i instal it it wont open, no errors just refuses to open. tried reinstalling and same thing, no panda bear in the bottum right corner or anything.

    Reply
  58. Pedro Bustamante
    Jun 06, 2009 - 12:19 PM

    @Anon3773 One solution that seems to work for other users is to clear the Windows Prefetch. Simply delete all *.pf files from C:WindowsPrefetch and reboot.

    Reply
  59. Patrick
    Jun 06, 2009 - 08:43 PM

    after installing panda cloud my system recovery function in vista is not working anymore. After uninstalling panda cloud, the pando logo in the menu “configuration; security is still visible and can’t be deleted (even after installing panda again. I’ve vista premium with sp1

    on my laptop panda clouds work fine

    How can I repair the system recovery procedure in windows and how can i remove the logo in configuration/security menu?

    Reply
  60. blametheadmin
    Jun 07, 2009 - 08:04 PM

    @Pedro Bustamante I found a variant of a Win32/Agent trojan that was sitting on the $RECYCLE.BIN area. Does PCA antivirus scans these areas?

    Reply
  61. wembely
    Jun 09, 2009 - 04:38 AM

    Can not get panda cloud to uninstall. It asked me to send tech support an error log file (PSnonolog.zip) – but I see no way to do that here. no obvious place to do this in support in general. please instuct how to send file so I can remove this program from my computer

    Reply
  62. Pedro Bustamante
    Jun 09, 2009 - 06:03 PM

    @Patrick & @wembely, please write to beta@pandasecurity.com requesting manual uninstall instructions.

    @blametheadmin yes, Panda Cloud Antivirus does scan in these folders as well.

    Reply
  63. blametheadmin
    Jun 10, 2009 - 02:43 AM

    @Pedro Thank you. I found it in the log. I’m just a little concerned that PCA didn’t catch it during the “Scan all my computer” option. How would the Collective Intelligence go about protecting other nodes when the infected node was left untouched?

    Reply
  64. Pedro Bustamante
    Jun 10, 2009 - 06:26 PM

    @blametheadmin when you talk about “nodes” what are you refering to, different computers on the same network? What do you mean by untouched?

    Reply
  65. blametheadmin
    Jun 11, 2009 - 02:28 AM

    @Pedro I took “nodes” from the “New Protection Model Explained” page. I figured it refers to PCs. By untouched I mean that PCA didn’t do anything to the file. In fact, as I mentioned before, PCA didn’t even detect the trojan.

    Reply
  66. Fivish
    Jun 12, 2009 - 05:29 PM

    Please advise if I need to unistall AVG and Spybot S&D or will this work alongside those two?

    Reply
  67. blametheadmin
    Jun 13, 2009 - 01:54 AM

    @Fivish it would be recommended. Panda Cloud will protect you from all the crap out there. At least that is what Panda is trying to accomplish. Cheers Panda!!

    Reply
  68. Pedro Bustamante
    Jun 15, 2009 - 09:05 PM

    @Fivish as blametheadmin mentions, it’s recommended to not run 2 AVs at the same time in parallel. However there are some third-party on-demand scanners (Malwarebytes Anti-Malware, etc.) that can be run alongside Panda Cloud Antivirus.

    Reply
  69. hh
    Jun 18, 2009 - 07:27 AM

    Geez,

    This site is marked April. It is June. Get with the uninstaller already.

    Reply
  70. Andy Kenworthy
    Jun 19, 2009 - 06:04 AM

    Attempting to remove this program as I have suffered my first virus attack while using it. Can’t uninstall efficiently as access denied becuase bits of it are still working. NO UNINSTALL!!! WTF! Surely that’s a basic?! Now I have your progam to try and sort out. Really, really irresponsible. Gonna go buy Norton GRRRRRRRRRR :-(

    Reply
  71. Alex Molina
    Jun 20, 2009 - 12:00 PM

    @Andy Kenworthy
    Andy, Panda Cloud Antivirus is still in beta, it’s exposed to errors like these… I think :)

    Reply
  72. Pedro Bustamante
    Jun 23, 2009 - 10:14 AM

    @hh & @Andy Kenworthy
    , you can get detailed uninstall instructions when the normal uninstall fails by contacting beta@pandasecurity.com

    Reply
  73. RANDY S MITCHELL
    Jul 29, 2009 - 05:10 AM

    Have been trying for months to install Cloud Anti virus. Each & every time it says I have to uninstall Pc-cillin.exe yet that does not exist on my computer. I have uninstalled ALL anti virus & malware programs on my computer and spent tens of hours in REGEDIT looking for it. Panda gave specific instructions for uninstalling Cloud & then reinstalling, did that & same problem exists.

    H E L P

    Reply
  74. f french
    Jul 29, 2009 - 06:09 AM

    I have installed this antivirus on all my cpu’s the problem i am having is my taskmanager is telling me that is has been disabled by the administrator and my cmd prompt what can i do to activate them?????

    Reply
  75. Jeremy Baynham
    Jul 29, 2009 - 05:10 PM

    Hi, I have uninstalled Beta1 with the manual uninstaller, but once I install Beta2 it stops itself, and I get a rash of errors in the event log, of the type service PS* could not be started, could not find the file specified. Been through the uninstall/reinstall cycle 3 or 4 times now, with the same result each time. I’m on XP SP3…

    Reply
  76. Pedro Bustamante
    Jul 31, 2009 - 12:23 AM

    @RANDY S MITCHELL try searching Trend Micro’s website or google around for a Trend uninstaller to get rid of the traces that PC-Cillin might have left behind.

    @f french seems like you might have a malware infection (disabled taskmanager and cmd are typical signs of infection). Run a manual scan of the entire PC.

    @Jeremy Baynham please run a virus scan before installing. Visit http://www.activescan.com and to see if there’s an infection preventing Cloud Antivirus from installing correctly.

    Reply
  77. Aje
    Nov 15, 2009 - 10:18 PM

    I installed cloud antivirus 1.0 and I had no betas installed. However antivirus prevented my dvb-card from working and made system unstable (Windows 7 RC x64). I tried to uninstall antivirus, but the uninstallation program freezed, and would not do anything. No when I try to uninstall the cloud antivirus it gives me some spanish(?) error message, and pointer zipped logfile. Loggiles-content below:

    === PS CLOG::Opening LogFile: “C:UsersXXXXAppDataLocalTempPSLogsSetup_exe.log” Calling Module: “Setup.exe” ===
    15/11/2009 22:03:34.676 [PID:1072][TID:1080]: [L:020] – [F:0x00000001] – Setup.exe – wWinMain – Execution from C:Program Files (x86)Panda SecurityPanda Cloud AntivirusSetup.exe
    15/11/2009 22:03:34.677 [PID:1072][TID:1080]: [L:020] – [F:0x00000001] – Setup.exe – wWinMain – Command Line /X{C98BBC25-490C-4F3F-81D8-5D12C11732DF}
    15/11/2009 22:03:34.677 [PID:1072][TID:1080]: [L:020] – [F:0x00000001] – Setup.exe – PsInstalerBootstrap::CBSRequirements::ReadRequirementsInfo – Version PCA 2.0.0.0
    15/11/2009 22:03:34.678 [PID:1072][TID:1080]: [L:020] – [F:0x00000001] – Setup.exe – PsInstalerBootstrap::CConditionInfo::CheckEnvironmentValue – Parameter(__COMPAT_LAYER): VistaRTM
    15/11/2009 22:03:34.679 [PID:1072][TID:1080]: [L:020] – [F:0x00000001] – Setup.exe – PsInstalerBootstrap::COSCompatibilityRequirementElement::CheckRequirement – Uncomplete requirement
    15/11/2009 22:03:34.679 [PID:1072][TID:1080]: [L:020] – [F:0x00000001] – Setup.exe – PsInstalerBootstrap::COSRequirementElement::CheckRequirement – Operative System: (Microsoft Windows Vista Professional (Suite 0x100) (Build 6000))
    15/11/2009 22:03:34.686 [PID:1072][TID:1080]: [L:020] – [F:0x00000001] – Setup.exe – PsNanoStoreUtilities::GetStringFromCFG – Error reading (67145795): -2147483648
    15/11/2009 22:03:34.699 [PID:1072][TID:1080]: [L:020] – [F:0x00000001] – Setup.exe – ExecuteBootStrapProcess – Return code (0xb)

    (Weird thin that it says vista, allthough machine is windows 7).

    Reply
  78. Paul Weytjens
    Dec 20, 2009 - 06:36 PM

    How uninstall Panda Internet Security ?

    Reply
  79. Metus
    Jan 04, 2010 - 05:28 PM

    Installed Panda Cloud on a newer Dell notebook running a retail copy of Win7 Ultimate 32bit. One day one boot, about 3 weeks ago, the could service wouldn’t start…tried several things to repair the install; no dice. Tried to uninstall it and it throws an error window in spanish (!?) and fails to remove itself. Obviously, the whole package is fubar’d. How do I remove it manually (list of keys and the like)? Or is there a newer antivirus.

    Reply
  80. Pedro Bustamante
    Jan 04, 2010 - 07:47 PM

    @Metus Try the CloudAV uninstaller (http://www.pandasecurity.com/resources/sop/Cloud_AV_Uninstaller.exe) and after a reboot, download again from http://www.cloudantivirus.com and install again. If that still doesn’t work, please post the logs from the installation at the support forums (http://www.cloudantivirus.com/forum).

    Reply
  81. Jaideep
    Nov 19, 2014 - 09:17 PM

    Just paid and upgraded to Panda AV Pro 15 from Panda AV Pro 14 . I am getting different error messages while installing Panda 15 (in WinXP SP3). When running AP15.exe, getting the error messages that an Error has occurred, and installation cannot continue.

    Before that I had un-installed Panda AV Pro 14 through Add/Remove Programs. When I got error in installing Panda AV Pro 15, I had used the Panda Generic Uninstaller, sent to me earlier from Panda Customer Support for clean un-install, previous Panda Version.

    After the Un-installer has run and machine re-booted, I can still see 2 Panda Services (Panda Product Service and Panda Protection Service) running in the WinXP Service Manager. Also the Panda Program menus (for Panda AV Pro 15) are there, from my installation attempt of Panda AV Pro 15, but are not working.

    Basically, I need to do a clean uninstall of the Panda AV Pro 15, and then again try and install a fresh copy of Panda AV Pro 15. The problem is that I am not able to do a clean uninstall, successfully.

    Anyone having the same problems, or any solutions, please??

    Thanks,

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

COPYRIGHT 2014 PANDA SECURITY