Ti trovi in: Panda Security > Home Users > Support > Product Knowledge Base

Che tipo di aiuto ti serve?
(Esempio:“Panda AdminSecure”, “errore 2093”)
Print

Error 0006:0914 when trying to activate the 2011 antivirus products

Information applies to:

Products
Panda Global Protection 2011
Panda Internet Security 2011
Panda Internet Security for Netbooks
Panda Antivirus Pro 2011

Operating systems
Windows XP (32-bit Edition)Windows Vista (32/64-bit Edition)
Windows 7 (32/64-bit Edition)

Symptom 

Error code 0006:0914 returned when activating your antivirus product.

Cause

This error appears when trying to activate your product with an activation code belonging to a product other than the one you have purchased.  

Solution 

To solve the problem follow the instructions below:

  1. Download the antivirus version you have contracted.
    To do so, follow the steps indicated in the web article How can I download my antivirus product?
  2. Uninstall the antivirus.
    To do so, follow the steps indicated in the web article How can I uninstall my Panda antivirus from my computer?
  3. Install the antivirus you have downloaded. 
    To do so, follow the steps indicated in the web article How can I install my antivirus product?
  4. Finally, activate the antivirus.
    To do so, follow the steps indicated in the web article How can I activate the product services of my antivirus product?
survey

Aiutaci a migliorare il nostro servizio comunicandoci la tua opinione.

I tuoi consigli contribuiranno a dare una risposta più rapida ed efficace alle tue domande.

Hai trovato la risposta alla tua domanda in questo articolo? NO Grazie per la risposta

Come miglioreresti questo articolo?

Desideri contattare il Supporto Tecnico?