Itt van: Panda Security > Home Users > Support > Product Knowledge Base

Milyen segítségre van szüksége?
(Például:“Panda AdminSecure”, “2093 error”)
Print

My computer blocks when I perform a scan with Panda 2014

Information applies to:

Products
Panda Internet Security 2014
Panda Antivirus Pro 2014
Panda Global Protection 2014

Symptoms

My computer blocks when I scan the system with Panda 2014.

Cause

The scan gets stuck when trying to scan a corrupt or inaccessible file.

Solution

Follow the steps below to apply the hotfix developed by Panda Security to resolve this issue:

  1. Download and run the hotfix for your product.

    Global Protection 2014Antivirus Protection 2014Internet Security 2014
    HotfixHotfixHotfix
  2. Finally, reboot your computer for the hotfix to be fully applied and check that the incident is resolved.
survey

Help us improve our service by letting us know your opinion.

Your suggestions will help to resolve your questions more quickly and effectively.

Have you resolved your query with this article? YES NO Thanks for your answer

How would you improve this article?

Do you want to contact TechSupport?