Itt van: Panda Security > Home Users > Support > Product Knowledge Base

Milyen segítségre van szüksége?
(Például:“Panda AdminSecure”, “2093 error”)
Print

Error 0006:0905 when trying to activate my Panda Global Protection 2012

Information applies to:

Products
Panda Global Protection 2012

Operating systems
Windows XP (32-bit Edition)Windows Vista (32/64-bit Edition)
Windows 7 (32/64-bit Edition)

Symptom 

Error code 0006:0905 returned when activating your Panda Global Protection 2012.

Cause

This error appears when trying to activate your product with an activation code belonging to a product other than the one you have purchased.  

Solution

To solve the problem follow the instructions below:

  1. Download the antivirus version you have contracted.
    To do so, follow the steps indicated in the web article How can I download my Panda Global Protection 2012?
  2. Uninstall the antivirus.
    To do so, follow the steps indicated in the web article How can I uninstall my Panda Global Protection 2012?
  3. Install the antivirus you have downloaded. 
    To do so, follow the steps indicated in the web article How can I install my Panda Global Protection 2012?
  4. Finally, activate the antivirus.
    To do so, follow the steps indicated in the web article How can I activate my Panda Global Protection 2012?
survey

Help us improve our service by letting us know your opinion.

Your suggestions will help to resolve your questions more quickly and effectively.

Have you resolved your query with this article? YES NO Thanks for your answer

How would you improve this article?

Do you want to contact TechSupport?