Panda Security > Home Users > Support > Product Knowledge Base

¿Sobre qué necesita ayuda?
(Ejemplo:"instalación de Panda Security 2011", "quiero contactar con Panda")
Imprimir

¿Cuáles son los requisitos mínimos necesarios para ejecutar el agente de Panda Cloud Systems Management?

Información aplicable a:

Productos
Panda Cloud Systems Management

Tipo

Mínimo

Recomendado

Comentarios

Procesador

400 MHz

800 MHz o superior

Memoria

96 MB (Cliente)
128 MB (Servidor)

256 MB o superior

Espacio en disco duro

280 MB

1 GB

Versión de 32 bits

Espacio en disco duro

610 MB

1 GB

Versión de 64 bits

Pantalla

800 x 600 256 colores

1024 x 768, color de alta resolución (16 bits)

Para instalar el agente de Panda Cloud Systems Management es necesario disponer de uno de los siguientes sistemas operativos:

  • Windows

    Windows XP SP2 (ediciones Home, Professional, Professional x64, Tablet PC, Media Center, Starter)
    Windows Vista 32/64bits (ediciones Starter, Home Basic & Premium, Business, Enterprise, Ultimate)
    Windows Server 2003 & R2 32/64bits (ediciones Web, Standard, Enterprise, Datacenter, Small Business, Home Server)
    Windows 7 (32-bit & 64-bit editions) Windows 8/8.1 (32-bit & 64-bit editions)
    Windows 2008* & R2 32/64bits (ediciones Standard, Enterprise, Datacenter, Web, Small Business)
    Windows Server 2012* (64bits) & Windows Server 2012 R2
  • Apple Macintosh
    Intel based Mac OS X 10.6.x o superior
  • Linux

    Redhat 5.x y superiores
    Fedora 19.x y superiores
    CentOS 5.x y superiores
    Debian 5.x y superiores
    Ubuntu 11 y superiores
  • Teléfonos móviles y tablets

    iOS 6 y superiores
    Android 2.3.3

El agente de PCSM es un servicio .Net que requiere Windows Installer 3.1 y .Net Framework 2.0 para instalarse y ejecutarse adecuadamente. Windows Installer 3.1 se descarga automáticamente mediante MS Windows Update; por lo tanto estará presente en todos los dispositivos. De lo contrario, puede descargarlo desde el sitio Web de Microsoft.

En caso de que Microsoft .Net 2.0 no esté instalado en el dispositivo, el instalador del agente lo descargará e instalará de forma automática. También puede descargarlo manualmente desde el sitio Web de Microsoft.

* Requisitos para Windows 8 y Windows Server 2012 en Panda Cloud Systems Management

  • Windows 8 SP0 y Windows Server 2012 SP0 – Build 6.2.9200

Para instalar el agente de Panda Cloud Systems Management, activa .NET Framework 3.5.1 en Características (incluye .NET 2.0 y 3.0). Esta opción se encuentra en:

  • Windows 8: en Panel de control-> Programas y Características-> Activar o desactivar las características de Windows.
  • Windows Server 2012: en Herramientas Administrativas-> Administrador de servidores-> Características y roles -> Añadir características -> Características.

También se puede activar desde línea de comandos:

  • Windows 8
    dism.exe /online /enable-feature /featurename:NetFX3
  • Windows Server 2012
    dism.exe /online /enable-feature /featurename:NetFX3ServerFeatures
    dism.exe /online /enable-feature /featurename:NetFX3

Información relacionada

Requisitos de acceso en Panda Cloud Systems Management: puertos y URLs.


Ayuda nº- 20140618 300102 ES
survey

¡Tu opinión es fundamental para conocer tus necesidades y seguir mejorando!

Si el artículo no ha resuelto tu consulta, deja tus comentarios en la encuesta.

¿Has resuelto tu consulta con este artículo? SI NO Gracias por tu respuesta

¿Cómo mejoraría este artículo?

¿Desea Contactar con Soporte?