Translate into: 
Panda Security » Home Users » Online Support Center Help

I can not install the 2008, 2009 and 2010 consumer products remotely from the network

 

Information applies to:

Products

Retail 2010 Product Family
Retail 2009 Product Family
Retail 2008 Product Family

 

Operating Systems
Windows 2000 Professional
Windows XP (32-bit Edition)
Windows XP Media Center Edition
Windows XP (64-bit Edition)
Windows Vista (32-bit Edition)
Windows 7 (32/64-bit Edition)
Windows Vista (64-bit Edition)

 

Symptoms

Installation of the antivirus is blocked when the installation file (*.exe) is run from the network.

Cause

The installation of the antivirus firewall blocks the file transfer from one computer to another, preventing the program from being installed.

Solution

The antivirus must be locally installed, not from the network. Install the antivirus by selecting the option that  best adapts to your needs:

  • Download the installation file (*.exe) from the Panda Security Downloads area and run it on the computer where you want to install the antivirus.
  • If the installation file is on a different network computer, copy it to the computer where you want to install the antivirus by transferring it through the network or using a USB device.

 

Help nº- 20100510 60032 EN

 

 

Has this help been useful?
Very useful.
Useful.
Quite useful.
Not very useful.
Help us to improve our service by letting us know your opinion. Your suggestions will help to resolve your questions more quickly and effectively.