x
48h OFFER
If you're already a customer of
our homeusers protection,
renew now with a 50% off
RENEW NOW
x
SPECIAL OFFER
If you're already a customer of
our homeusers protection,
renew now with a 50% off
RENEW NOW
x
HALLOWEEN OFFER
take advantage of our
terrific discounts
BUY NOW AND GET A 50% OFF
x
CHRISTMAS OFFER
Buy the best antivirus
at the best price
BUY NOW AND GET A 40% OFF
x
SPECIAL OFFER
Buy the best antivirus
at the best price
BUY NOW AND GET A 50% OFF
x
BLACKFRIDAY OFFER
Buy the best antivirus
at the best price
TODAY ONLY UP TO 70% OFF
x
CYBERMONDAY OFFER
Buy the best antivirus
at the best price
(Only for homeusers)
TODAY ONLY UP TO 70% OFF
Active Scan. Scan your PC free
Panda Protection

Virus Encyclopedia

Welcome to the Virus Encyclopedia of Panda Security.

MS07-053

Threat LevelLow threatDamageHighDistributionNot widespread
Common name:MS07-053
Technical name:MS07-053
Threat level:Medium
Alias:Vulnerability in Windows Services for UNIX, Vulnerabilidad de Servicios de Windows para UNIX
Type:Vulnerability
Effects:  

It is an important vulnerability in in several versions of Windows Services for UNIX, which allows local privilege escalation in the vulnerable computer.

Affected platforms:

Other

First detected on:Sept. 12, 2007
Detection updated on:Sept. 12, 2007
StatisticsNo

Brief Description 

    

MS07-053 is not categorized as virus, worm, Trojan or backdoor. It is an important vulnerability in several versions of Windows Services for UNIX, which allows local privilege escalation in the vulnerable computer.

The affected versions are: Subsystem for UNIX-based Applications, Windows Services for UNIX 3.5 and Windows Services for UNIX 3.0.

If exploited successfully, MS07-053 allows to gain unauthorized privileges on a computer or network. An example of privilege elevation would be an unprivileged user who could manage to be added to the Administrator's group. In such case, the hacker could take complete control of the system: create, modify or delete files, install programs, create new user accounts, etc.

This vulnerability is exploited by running specially crafted setuid binary files in the vulnerable computer. In order to do so, a hacker must be able to log on locally to the system.

 

If you have any of the vulnerable versions mentioned above, it is recommended to download and apply the security patch for this vulnerability. Click here to access the web page for downloading the patch.