x
48h OFFER
If you're already a customer of
our homeusers protection,
renew now with a 50% off
RENEW NOW
x
HALLOWEEN OFFER
take advantage of our
terrific discounts
BUY NOW AND GET A 50% OFF
x
CHRISTMAS OFFER
Buy the best antivirus
at the best price
BUY NOW AND GET A 40% OFF
x
SPECIAL OFFER
Buy the best antivirus
at the best price
BUY NOW AND GET A 50% OFF
x
BLACKFRIDAY OFFER
Buy the best antivirus
at the best price
TODAY ONLY UP TO 70% OFF
x
CYBERMONDAY OFFER
Buy the best antivirus
at the best price
(Only for homeusers)
TODAY ONLY UP TO 70% OFF
Active Scan. Scan your PC free
Download Cloud Antivirus Gratis

Virus Encyclopedia

Welcome to the Virus Encyclopedia of Panda Security.

MS06-023

Threat LevelHigh threatDamageSevereDistributionNot widespread
Common name:MS06-023
Technical name:MS06-023
Threat level:Medium
Alias:Vulnerability in Microsoft JScript
Type:Vulnerability
Effects:  

It is a critical vulnerability in different versions of JScript on Windows 2003/XP/2000/Me/98 computers, which allows hackers to gain remote control of the affected computer with the same privileges as the logged on user.

Affected platforms:

Windows 2003/XP/2000/ME/98

First detected on:June 14, 2006
Detection updated on:June 14, 2006
StatisticsNo

Brief Description 

    

MS06-023 is not categorized as virus, worm, Trojan or backdoor. It is a critical vulnerability in different versions of JScript on Windows 2003/XP/2000/Me/98 computers, which allows arbitrary code to be remotely executed in the vulnerable computer.

If exploited successfully, MS06-023 allows hackers to gain remote control of the affected computer with the same privileges as the logged on user. If this user had administrator rights, the hacker could take complete control of the system: create, modify or delete files, install programs, create new user accounts, etc.

This vulnerability is usually exploited by creating a specially crafted web page and enticing users into accessing it.

 

If you have any of the vulnerable versions of JScript, it is recommended to download and apply the security patch for this vulnerability. Click here to check which versions of JScript are vulnerable and to access the web page for downloading the patch.