Nachfolgend die Schritte zur Identifizierung und Behebung des Problems.
Symptome
Fehler 1302 bei der Installation der Panda Cloud Office Protection.
Ursache
Der Integrationsversuch des Agenten schlägt fehl, da keine Freien Lizenzen mehr zur Verfügung stehen. Anfrage wird vom Server zurückgewiesen.
Lösung
Normalerweise tritt das Problem aufgrund der Tatsache auf, dass der Kunde alle verfügbaren Lizenzen bereits aufgebraucht hat, jedoch eine weitere Installation durchführen möchte. In diesem Fall muss die Lizenz entsprechend erweitert werden.
Sollten jedoch ausreichend Freie Lizenzen zur Verfügung stehen wenden Sie sich mit den folgenden Daten an den Technischen Support von Panda Security.
Benötigte Daten zur Bearbeitung des Supportvorfalls
- WalTest Log-Datei.
- Alle Meldungen / Nachrichten, die zwischen dem Server und dem Prozess gesendet und empfangen wurden, nachdem der Fehler aufgetreten ist.
- Integra.dat Datei.
Um diese Daten zu erhalten gehen Sie wie folgt vor:
- WalTest Log-Datei:
- Bearbeiten Sie im Verzeichnis %Programfiles%\PandaSecurity\WaAgent\WalTest die Datei WalTest.ini und fügen die folgenden Zeilen hinzu:
[LOG]
LevelLog=2000
[messages]
Writemessage=true - Starten Sie die Dienste Panda Endpoint Communications Agent und Panda Endpoint Local Process Manager neu.
- Führen Sie eine erneute Installation durch.
- Unter %Programfiles%\PandaSecurity\WaAgent\WalTest wird nun die WalTest.log Datei erstellt.
- Meldungen / Nachrichten gesendet und empfangen.
Diese finden Sie im Verzeichnis %Programfiles%\Panda Security\WaAgent\WalTest\
Die ausgehenden Nachrichten zwischen dem Prozess und dem Server heißen WalTest_Direction_XXXXXXXX.msg.
Die eingehenden Nachrichten zwischen dem Server und dem Prozess heißen WalTest_Direction_XXXXXXXX.msg. - Integra.dat Datei.
Die Datei befindet sich im Verzeichnis %ProgramFiles%\Panda Security\WaAgent\WasAgent.
Senden Sie die gesammelten Daten an den Technischen Support von Panda Security unter Angabe der Case-Nummer.