Nachfolgend die Schritte zur Identifizierung und Behebung des Problems.
Symptome
Fehler 1300 bei der Installation der Panda Cloud Office Protection.
Ursache
Die Kunden Informationen in der integra.dat Datei sind korrupt bzw. beschädigt und werden von den Panda Servern abgelehnt was wiederrum die Integration verhindert.
Lösung
Laden und installieren Sie erneut das Agent Paket aus dem Kundenaccount. Der neue Agent sollte nun über die korrekten Kundeninformationen verfügen.
Benötigte Daten zur Bearbeitung des Supportvorfalls
Wenn das Problem weiterhin besteht, senden Sie bitte die nachfolgend aufgeführten Daten zur weiteren Analyse an den Technischen Support von Panda Security:
- WalTest Log-Datei.
- Alle Meldungen / Nachrichten, die zwischen dem Server und dem Prozess gesendet und empfangen wurden, nachdem der Fehler aufgetreten ist.
- Integra.dat Datei.
Um diese Daten zu erhalten gehen Sie wie folgt vor:
- WalTest log file:
- Bearbeiten Sie im Verzeichnis %Programfiles%\PandaSecurity\WaAgent\WalTest die Datei WalTest.ini und fügen die folgenden Zeilen hinzu:
[LOG]
LevelLog=2000
[messages]
Writemessage=true - Starten Sie die Dienste Panda Endpoint Communications Agent und Panda Endpoint Local Process Manager neu.
- Führen Sie eine erneute Installation durch.
- Unter %Programfiles%\PandaSecurity\WaAgent\WalTest wird nun die WalTest.log Datei erstellt.
- Meldungen / Nachrichten gesendet und empfangen.
Diese finden Sie im Verzeichnis %Programfiles%\Panda Security\WaAgent\WalTest\
Die ausgehenden Nachrichten zwischen dem Prozess und dem Server heißen WalTest_Direction_XXXXXXXX.msg.
Die eingehenden Nachrichten zwischen dem Server und dem Prozess heißen WalTest_Direction_XXXXXXXX.msg. - Integra.dat Datei.
Die Datei befindet sich im Verzeichnis %ProgramFiles%\Panda Security\WaAgent\WasAgent.
Senden Sie die gesammelten Daten an den Technischen Support von Panda Security unter Angabe der Case-Nummer.