Symptômes
L'erreur 3373 se produit lors de la mise à jour du fichier de signatures de Panda Cloud Office Protection.
Causes
La protection rapporte que l'application du nouveau fichier de signatures a échoué. Les raisons peuvent être diverses. Le fichier de signatures téléchargé est correct mais la protection n'a pas réussi à l'appliquer.
Solution
Lancez une mise à jour d'une des façons suivantes :
Depuis l'option Mettre à jour maintenant disponible via l'icône de panda dans la barre des tâches.
Depuis une fenêtre DOS, en accédant au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng et en exécutant la commande waplpmng walupd -force
Données nécessaires pour rapporter l'incident
Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :
Depuis un ordinateur connecté à Internet, téléchargez le fichier
PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
Remplissez tous les champs obligatoires.
Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
Suivez les instructions de l'assistant de PCOPDIAGS.
Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.
Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda les données suivantes pour étudier l'erreur :
Téléchargez le fichier xxxxxxxx_pav.rar dans le dossier %programfiles%\Panda Security\WaAgent\WalUpd\Data\Files
Le fichier journal WalUpd (une fois l'erreur produite). Pour l'obtenir, effectuez les étapes suivantes :
Trouvez le fichier WalUpd.ini dans %ProgramFiles%\Panda Security\WaAgent\WalUpd
Éditez le fichier et ajoutez les lignes suivantes :
[LOG]
LevelLog=2000
Redémarrez le service Panda Endpoint Administration Agent.
Pour reproduire l'erreur, essayez de lancer le processus local. Pour cela :
Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis une fenêtre DOS.
Exécutez la commande waplpmng walupd –force
Le fichier journal WALUPD.log est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpd
Envoyez par email les données recueillies au service d'assistance technique de Panda Security pour analyse.