Symptômes
L'erreur 2118 se produit lors de la désinstallation à distance de Panda Cloud Office Protection.
Cause
Le mot de passe entré lors de la désinstallation à distance de la protection est incorrect et par conséquent la désinstallation n'a pas pu être effectuée.
Solution
Vérifiez que le mot de passe entré pour la désinstallation à distance de la protection est correct et essayez à nouveau.
Si vous ne vous rappelez plus de ce mot de passe, vous pouvez réinitialiser le mot de passe assigné au profil utilisé pour la désinstallation de la protection ou le modifier dans la console d'administration. Pour cela, rendez-vous dans les paramètres avancés de l'onglet Général du profil de groupe. Cette option est disponible dans l'onglet Installation et configuration.
Une fois le mot de passe réinitialisé ou modifié, assurez-vous que les nouveaux paramètres sont mis à jour sur les ordinateurs lors de la mise à jour suivante avant de relancer la tâche de désinstallation.
Vous pouvez forcer la mise à jour sur les ordinateurs en sélectionnant l'option Mettre à jour accessible par un clic droit sur l'icône du Panda dans la barre des tâches.
Données nécessaires pour rapporter l'incident
Si l'incident n'est pas résolu, vous devez recueillir un ensemble de données sur l'ordinateur. Ces informations seront recueillies de façon automatique par l'outil PSInfo que vous devez télécharger et exécuter en suivant ces instructions :
Depuis un ordinateur connecté à Internet, téléchargez le fichier
PSInfo2_V2.exe sur votre ordinateur et enregistrez-le sur le Bureau Windows.
Double-cliquez sur le fichier PSInfo2_V2.exe, afin que l'outil recueille des informations sur le matériel et les logiciels de votre ordinateur.
Remplissez tous les champs obligatoires.
Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS se lance.
Suivez les instructions de l'assistant de PCOPDIAGS.
Une fois la collecte de données terminée, un fichier appelé XXXX.psz est généré sur votre disque dur. Envoyez à Panda Security ce fichier, qui est situé par défaut dans le dossier TEMP de votre disque dur.
Dans le cas où, pour quelque raison que ce soit, PSInfo ne peut pas être exécuté, ou si l'application PCOPDIAGS ne s'est pas lancée, vous devez recueillir et envoyer à Panda les données suivantes pour étudier l'erreur :
- Le fichier Integra.dat présent dans le dossier %ProgramFiles%\Panda Security\WaAgent\WasAgent.
- Le fichier journal WalUtils (une fois l'erreur produite).
Pour l'obtenir, effectuez les étapes suivantes : - Trouvez le fichier WalUtils.ini dans %ProgramFiles%\Panda Security\WaAgent\Common. Si ce fichier n'existe pas, créez-le.
- Éditez le fichier et ajoutez les lignes suivantes :
[LOG]
LevelLog=2000
- Le fichier journal WalUpg (une fois l'erreur produite).
Pour l'obtenir, effectuez les étapes suivantes : - Trouvez le fichier WalUpg.ini dans %Programfiles%\Panda Security\WaAgent\WalUpg\WalUpg
- Éditez le fichier et ajoutez les lignes suivantes :
[LOG]
LevelLog=2000 - Redémarrez le service Panda Endpoint Administration Agent.
Pour reproduire à nouveau l'erreur, double-cliquez sur l'installeur de la protection appelé PandaCloudEndpointProtectionxXX.msi, dans %ProgramFiles%\Panda Security\WAC\WARepository\Installer
- Le fichier journal WalUpg.log est enregistré dans le dossier %Programfiles%\Panda Security\WaAgent\WalUpg
- WalUtils.log est situé dans le dossier %Programfiles%\Panda Security\ WaAgent\Common
Quand l'incident se reproduit, envoyez par email les données recueillies au service d'assistance technique de Panda Security.