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Erreur 1782 lors de l'installation de Panda Cloud Office Protection

Ces informations s’appliquent à:

Produits
Panda Cloud Office Protection
Panda Cloud Office Protection Advanced

Symptômes

L'erreur 1782 s'affiche lors de l'installation de Panda Cloud Office Protection.

Cause

Le fichier Integra.dat n'est pas accessible.

Liste de contrôle

Assurez-vous que le fichier Integra.dat est présent dans le dossier %ProgramFiles%\Panda Security\WaAgent\WasAgent

Solution

Si le fichier Integra.dat n'est pas présent sur le système, désinstallez l'agent de communications (Panda Endpoint Agent) en utilisant la fonctionnalité Ajout / Suppression de programmes.

Une fois l'agent désinstallé, téléchargez l'installeur depuis la console d'administration web et réinstallez l'agent.

Si le fichier Integra.dat est présent sur le système, effectuez les étapes ci-dessous pour rapporter l'incident. Les équipes de Panda analyseront l'incident et vous apporteront une solution dès que possible.

Données nécessaires pour rapporter l'incident

Si l'incident ne peut pas être résolu, il faudra recueillir certaines informations sur l'ordinateur. Ces données seront automatiquement recueillies avec l'outil PSINFO. Téléchargez-le et suivez les instructions ci-dessous :

  1. Depuis un PC connecté à Internet, téléchargez le fichier PSInfo2_V2.exe et enregistrez-le sur le Bureau Windows de votre ordinateur.
  2. Double-cliquez sur le fichier PSInfo2_V2.exe pour recueillir les informations depuis votre ordinateur.
  3. Remplissez toutes les données requises.
  4. Si PCOP est installé sur l'ordinateur, l'application PCOPDIAGS (diagnostic PCOP) se lance.
  5. Suivez les instructions de l'assistant de PCOPDIAGS.
  6. Une fois le processus de recueil d'informations terminé, un fichier nommé XXXX.psz est généré : c'est ce fichier que vous devez envoyer à Panda.

Si, pour une raison ou une autre, vous ne pouvez pas exécuter l'outil PSINFO ou si l'application PCOPDIAGS ne se lance pas, vous devrez fournir les informations suivantes à Panda pour analyse :

  1. Les fichiers journaux détaillés WalSysCf et WalConf (une fois l'erreur produite).

    Pour les obtenir, effectuez les étapes suivantes :

    1. Vous trouverez le fichier WalSysCf.dat dans %Programfiles%\Panda Security\WaAgent\WalSysCf
    2. Éditez le fichier en ajoutant les lignes suivantes :

      [LOG]
      LevelLog=2000
    3. Effectuez la même manipulation avec le fichier WalConf.ini situé dans %Programfiles%\Panda Security\WaAgent\WalConf
    4. Redémarrez le service Panda Endpoint Administration Agent.

      Pour reproduire l'erreur, essayez de lancer le processus local. Effectuez les étapes suivantes :

      1. Accédez au dossier %ProgramFiles%\Panda Security\WaAgent\WasLpMng depuis l'invite de commande.
      2. Exécutez la commande waplpmng walconf –force

        Deux fichiers journaux seront générés : WalSysCf.log sera enregistré dans %Programfiles%\Panda Security\WaAgent\WalSysCf et le fichier WalConf.log dans %Programfiles%\Panda Security\WaAgent\WalConf
  2. Le fichier de configuration WalSyscf.dat. Ce fichier est dans %ProgramFiles%\Panda Security\WaAgent\WalSyscf
  3. Tous les fichiers integra.*, dans %Programfiles%\Panda Security\WaAgent\WASAgent

Une fois ces étapes terminées, recueillez toutes les données nécessaires et envoyez un email au service d'assistance technique de Panda Security.


Numéro d`article d`aide- 20131125 501782 EN
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