Vous trouverez ci-dessous les instructions permettant d'identifier et résoudre votre incident.
Symptômes
L'erreur 1304 se produit lors de l'installation de Panda Cloud Office Protection.
Cause
Cette erreur se produit lors de l'installation PCOP parce que l'agent essaie de s'intégrer dans le serveur en utilisant le Groupe paramétré alors que la date limite pour utiliser ce Groupe est dépassée.
Solution
Vous pouvez résoudre ce problème d'une des deux façons suivantes :
1. Changez la date d'expiration du groupe. Pour cela :
Dans la console web, accédez à l'onglet Installation et configuration.
Dans Groupes, sélectionnez le groupe utilisé pour l'installation.
Changez la date dans Sélectionner la date d'expiration ou désactivez cette option si vous ne souhaitez plus l'utiliser.
Enregistrez les modifications et réessayez d'installer.
2. Utilisez un groupe différent pour installer la protection.
Données nécessaires pour rapporter l'incident
Dans le cas où l'incident persiste, recueillez les fichiers suivants et envoyez-les à Panda Security pour qu'un technicien puisse étudier et résoudre l'incident :
Fichier journal WalTest.
Tous les messages envoyés et reçus entre le serveur et le processus, une fois que l'erreur s'est produite.
Le fichier Integra.dat
Pour obtenir ces données, effectuez les étapes suivantes :
1. Fichier journal WalTest :
Dans %Programfiles%\PandaSecurity\WaAgent\WalTest, éditez le fichier WalTest.ini et ajoutez les lignes suivantes :
[LOG]
LevelLog=2000
[messages]
Writemessage=trueRedémarrez le service Panda Endpoint Administration Agent.
Essayez à nouveau de procéder à l'installation avec l'installeur téléchargé.
Le fichier WalTest.log est généré dans %Programfiles%\PandaSecurity\WaAgent\WalTest.
2. Les messages envoyés et reçus.
Vous pourrez les trouver dans le dossier %Programfiles%\Panda Security\WaAgent\WalTest\
Les messages sortants entre le processus et le serveur ont pour nom WalTest_Direction_XXXXXXXX.msg.
Les messages entrants entre le serveur et le processus ont pour nom WalTest_Direction_XXXXXXXX.msg.
3. Le fichier Integra.dat.
Ce fichier est situé dans le dossier %ProgramFiles%\Panda Security\WaAgent\WasAgent.
Envoyez par email les données recueillies au service d'assistance technique de Panda Security.