Vous trouverez ci-dessous les instructions permettant d'identifier et résoudre votre incident.
Symptômes
L'erreur 1301 se produit lors de l'installation de Panda Cloud Office Protection.
Cause
L'agent essaie de s'intégrer au serveur mais, comme les licences du client apparaissent comme expirées, le serveur le rejette.
Solution
Dans la plupart des cas, le problème est dû au fait que les licences ont expiré. Dans ce cas, vous devez renouveler les licences concernées.
Si les licences ne sont pas expirées, veuillez rapporter l'incident avec les données suivantes.
Données nécessaires pour rapporter l'incident
Dans le cas où l'incident persiste, recueillez les fichiers suivants et envoyez-les à Panda Security pour qu'un technicien puisse étudier et résoudre l'incident :
- Fichier journal WalTest.
- Tous les messages envoyés et reçus entre le serveur et le processus, une fois que l'erreur s'est produite.
- Le fichier Integra.dat
Pour obtenir ces données, effectuez les étapes suivantes :
1. Fichier journal WalTest :
- Dans %Programfiles%\PandaSecurity\WaAgent\WalTest, éditez le fichier WalTest.ini et ajoutez les lignes suivantes :
[LOG]
LevelLog=2000
[messages]
Writemessage=true - Redémarrez le service Panda Endpoint Administration Agent.
- Essayez à nouveau de procéder à l'installation avec l'installeur téléchargé.
- Le fichier WalTest.log est généré dans %Programfiles%\PandaSecurity\WaAgent\WalTest.
2. Les messages envoyés et reçus.
Vous pourrez les trouver dans le dossier %Programfiles%\Panda Security\WaAgent\WalTest\
Les messages sortants entre le processus et le serveur ont pour nom WalTest_Direction_XXXXXXXX.msg.
Les messages entrants entre le serveur et le processus ont pour nom WalTest_Direction_XXXXXXXX.msg.
3. Le fichier Integra.dat.
Ce fichier est situé dans le dossier %ProgramFiles%\Panda Security\WaAgent\WasAgent.
Envoyez par email les données recueillies au service d'assistance technique de Panda Security.