Symptômes
L'erreur 1298 s'affiche lors de l'installation de Panda Cloud Office Protection.
Cause
Défaillance générale de l'intégration.
Solution
- Accédez à la console web de Panda Cloud Office Protection.
- Allez dans Préférences et vérifiez si le PC en question est placé en liste noire.
- Si tel est le cas, sélectionnez l'ordinateur et supprimez-le.
- Relancez l'installation
Dans le cas où le problème persiste, veuillez rapporter l'incident à l'adresse de contact du support de Panda Security.
Données nécessaires pour rapporter l'incident
Envoyez à Panda Security les données suivantes pour l'analyse :
Le fichier journal WalTest détaillé (une fois l'erreur reproduite) et tous les messages envoyés et reçus entre le serveur et le processus, une fois que l'erreur s'est produite.
Pour les obtenir, effectuez les étapes suivantes :
Trouvez les fichiers WalTest.ini dans %Programfiles%\Panda Security\WaAgent\WalTest.
Éditez le fichier en ajoutant les lignes suivantes :
[LOG]
LevelLog=2000
[messages]
Writemessage=true
Redémarrez le service Panda Endpoint Administration Agent.
Le fichier journal généré est WALTEST.log.
Les messages sortants entre le serveur et le processus ont pour nom Waltest_out_XXXXXXXX.msg.
Les messages entrants entre le serveur et le processus ont pour nom Waltest_in_XXXXXXXX.msg.
Ces données sont stockées dans le dossier %Programfiles%\Panda Security\WaAgent\WalTest\
Pour reproduire l'erreur : Une fois le fichier WalTest.ini édité, effectuez les étapes suivantes :
Ouvrez le gestionnaire de tâches.
Stoppez le processus WAPWInst.exe.
Accédez à %Programfiles%\Panda Security\WaAgent\WAPWInst.
Double-cliquez sur WAPWInst.exe.
Attendez que l'erreur se reproduise.
Une fois l'erreur reproduite, recueillez les données demandées et envoyez-les à l'adresse de support de Panda Security.