Vous êtes dans : Panda Security > Usuarios Domésticos > Productos > Panda Antivirus Pro 2015

Vous avez besoin d’aide sur quel sujet ?
(Exemple : “Panda AdminSecure”, “erreur 2093”)
Print

Document de modifications techniques de Panda GateDefender eSeries

Ces informations s’appliquent à:

Produits
Panda GateDefender Integra eSeries
Panda GateDefender Performa eSeries

Vous trouverez ci-dessous la liste des packages de mises à jour téléchargés sur les serveurs de production avec leur description, classés par date de publication :

Important: Si vous détectez des performances anomales de l'appliance après l'application des mises à jour, nous vous recommandons fortement de redémarrer le système, afin de vous assurer de l'implémentation correcte des packages récement mis à niveau.


Changes applied on 2014-08-05

  • 5.50 version:
    • System: Update system improved.

      Affected packages:
      panda-client-3.0.3-1.panda28.i586.rpm
    • VPN: IPsec tunnels were not correctly reestablished.

      Affected packages:
      panda-ipsec-3.0.59-1.panda9.noarch.rpm

Changes applied on 2014-07-15

  • 5.50 version:
    • System: Updated the SSH key for remote support tunnels from the Perimetral Management Console.

      Affected packages:
      panda-panda-client-3.0.20-0.panda35.noarch.rpm
  • 5.00 version:
    • System: Updated the SSH key for remote support tunnels from the Perimetral Management Console.

      Affected packages:
      panda-panda-client-2.10.21-0.panda34.noarch.rpm

Changes applied on 2014-07-11

Changes applied on 2014-07-07

  • 5.00 version:
    • VPN:
      • Fixed a bug that caused the VPN users menu to disappear.

        Affected packages:
        panda-l2tp-2.10.11-0.panda2.noarch.rpm

Changes applied on 2014-06-26

  • 5.50 version:
    • System:
      • 3DES was erroneously translated with SHA1 in Italian.

        Affected packages:
        panda-locales-*3.0.14-0.panda8.i586.rpm
    • Firewall, VPN
      • Fixed load-balancing when using multiple ports in firewall rules and multiple OpenVPN instances.

        Affected packages:
        panda-firewall-3.0.44-25.panda31.noarch.rpm
        panda-vpn-3.0.94-0.panda18.noarch.rpm
  • 5.00 version:
    • Cyren
      • Renamed Commtouch into Cyren.

        Affected packages:
        panda-commtouch-mailsecurity-2.10.18-1.panda6.noarch.rpm
        panda-commtouch-webfilter-2.10.40-1.panda8.noarch.rpm
    • VPN
      • Fixed a bug which resulted in the L2TP service not being started after stopping it once.
      • L2TP can now also be configured for other uplinks than the main uplink.

        Affected packages:
        panda-l2tp-2.10.10-0.panda2.noarch.rpm
        xl2tpd-1.3.0-1.panda6.i586.rpm

Changes applied on 2014-06-23

  • HTTP Proxy
    • Fixed signature migration from old version.

      Affected packages:
      panda-urlfilter-3.0.38-1.panda10.noarch.rpm
  • SMTP Proxy
    • Added archive extensions to the list of file extensions.
    • Fixed a bug where sender and recipient mail addresses had not been displayed in the log viewer.

      Affected packages:
      panda-smtpscan-3.0.59-0.panda47.noarch.rpm
  • VPN
    • Corrections in the VPN module that resulted in using an incorrect certificate.

      Affected packages:
      panda-eal-backend-3.0.61-0.panda11.noarch.rpm
  • Application Control
    • Using a more recent version of the ndpi library to avoid false positives.

      Affected packages:
      iptables-ndpi-1.4.0-7147.panda9_2.6.32.43_57.e51.i586.rpm
      kernel-module-iptables-ndpi-1.4.0-7147.panda9_2.6.32.43_57.e51.i586.rpm
      kernel-module-iptables-ndpi-PAE-1.4.0-7147.panda9_2.6.32.43_57.e51.i586.rpm

Changes applied on 2014-06-12

  • Reporting
    • Usernames are shown in the access section of web reports.
    • Do not log web access data into reporting database on Integra appliances.
    • Do not show web access section on Integra appliance.
    • Web access summaries are updated every 5 minutes to be reflected quicker in the reporting view.
    • Do not show single log messages in the web access section of the reporting view as log messages are not saved.

      Affected packages:
      panda-reporting-3.0.64-0.panda2.noarch.rpm
      jobsengine-3.0.29-1.panda5.i586.rpm
  • System
    • Jobs can check their own status
    • Module reload improved

      Affected packages:
      jobsengine-3.0.29-1.panda5.i586.rpm

Changes applied on 2014-06-10

  • System
    • Fixed a bug which resulted in antivirus and URL filter being blocked because of an old configuration file.

      Affected packages:
      panda-gatedefender-appliance-*-3.0.23-1.panda26.*.rpm

Changements appliqués le 05-06-2014

  • Système
    • Correction d’un bug empêchant de sélectionner le premier interface en « uplink » quand le mode « bridged » est activé dans l’assistant réseau.
    • Changement de la chaine « RED » en « Outgoing interface » quand l’assistant réseau est utilisé en mode « Bridged »

      Package affecté:
      panda-netwizard-*-3.0.12-1.panda10.noarch.rpm
  • Conservation d’une dénomination cohérente dans les messages d’information et d’erreur pour les modes réseau « No uplink » et « Bridged »

    Packages affecté:
    panda-interfaceeditor-*-3.0.6-1.panda1.noarch.rpm

Changes applied on 2014-05-29

  • Quality of Service
    • Fixed issues which resulted in the bandwidth not being assigned correctly when processing rules. IPsec devices have to be managed as rules now.

      Affected packages:
      panda-qos-3.0.10-1.panda8.noarch.rpm
  • HTTP Proxy
    • Configuration import procedure from old systems improved.

      Affected packages:
      panda-webfilter-config-3.0.8-0.panda2.noarch.rpm
  • Hotspot
    • Fixed incorrect display of multi-select action.

      Affected packages:
      jquery-libs-3.0.17-0.panda4.noarch.rpm
  • VPN
    • Logs for gateway-to-gateway connections were empty.

      Affected packages:
      stslog-3.0.1-0.panda2.i586.rpm
    • Allow OpenVPN to run on UDP port 53.
    • 'Bind only to' option not working with multiple cores or UDP port 53.
    • Required DNAT rules were not triggered by OpenVPN.
    • When enabling OpenVPN server for the first time a certificate is created, but it previously required a page reload to be displayed. This is not needed any more.
    • Enable port-sharing for OpenVPN only if necessary

      Affected packages:
      panda-vpn-3.0.93-0.panda18.noarch.rpm

    [HAUT]

Changements appliqués le 2014-05-21

  • Hotspot
    • Correction d’un bug sur le driver ethernet pour les appliance matérielles provoquant un fort ralentissement de l’interface réseau derrière le hotspot. Un redémarrage est nécessaire pour que les modifications soient prises en compte.

      Package affecté :
      panda-gatedefender-appliance-*-2.10.44
  • Système
    • Amélioration de la communication entre la console Panda Perimetral Management et les mises à niveau nouvellement disponibles.

      Package affecté :
      efw-panda-client-2.10.21-0.panda32.noarch.rpm

Changements appliqués le 2014-02-27

  • Système
    • Modification de l’ordre des services pendant le démarrage afin d’activer les messages d’initialisation sur l’écran LCD.

      Package affecté :
      efw-lcd-2.10.9-1.panda8.i586.rpm
  • HTTP Proxy
    • Correction d’un bug empêchant l’application des mises à jour Windows lorsque le proxy HTTPS est activé.

      Package affecté :
      efw-proxy-2.10.71-2.panda15.noarch.rpm

Changements appliqués le 23-01-2014

  • Proxy POP3
    • Correction d'un problème avec le proxy POP3 qui se produisait lorsqu'un code erreur inconnu était reçu.

      Packages affectés :
      efw-popscan-2.10.14-0.panda10.noarch.rpm
      p3scan-2.3.2-1.panda16.i586.rpm

[Haut]

Changements appliqués le 16-01-2014

  • Système
    • La haute disponibilité en mode gateway peut maintenant être activée par l'administrateur sans besoin de contacter l'équipe de Support.

      Packages affectés :
      efw-ha-2.10.6-0.panda15.i586.rpm

[Haut]

Changements appliqués le 08-01-2014

  • Système
    • Correction d'un bug qui faisait que les graphiques système se perdaient après les redémarrages.

      Packages affectés :
      efw-collectd-2.10.20-0.panda11.noarch.rpm
    • Traductions revues.

      Packages affectés :
      efw-locales-enterprise-2.10.15-0.panda7.i586.rpm
      efw-locales-2.10.19-0.panda7.i586.rpm
      efw-locales-*-2.10.19-0.panda7.i586.rpm
  • Emails
    • Ajout d'une image dans la colonne des pièces jointes de la quarantaine des emails.

      Packages affectés :
      efw-mail-quarantine-2.10.15-0.panda3.noarch.rpm
      panda-gatedefender-artwork-2.10.19-0.panda1.noarch.rpm
    • Correction d'un incident qui faisait que SpamAssassin était ignoré si Commtouch était activé.

      Packages affectés :
      panda-gatedefender-appliance-2.10.43-1.panda17.i586.rpm
      panda-gatedefender-appliance-*-2.10.43-1.panda17.i586.rpm
    • Mise à jour des informations de firewall dans l'en-tête des emails.

      Packages affectés :
      panda-gatedefender-appliance-2.10.43-1.panda17.i586.rpm
      panda-gatedefender-appliance-*-2.10.43-1.panda17.i586.rpm
  • HTTP
    • Mise à jour des listes blanches du filtrage web de Panda.

      Packages affectés :
      panda-gatedefender-appliance-2.10.43-1.panda17.i586.rpm
      panda-gatedefender-appliance-*-2.10.43-1.panda17.i586.rpm
  • VPN
    • Correction d'un bug détecté dans L2TP et les règles du firewall.

      Packages affectés :
      efw-l2tp-2.10.8-0.panda2.noarch.rpm
      xl2tpd-1.3.0-1.panda5.i586.rpm
    • Correction d'un bug détecté dans la configuration du groupe L2TP IP.

      Packages affectés :
      efw-l2tp-2.10.8-0.panda2.noarch.rpm
      xl2tpd-1.3.0-1.panda5.i586.rpm

[Haut]

Changements appliqués le 23-12-2013

  • Système
    • Haute disponibilité en mode gateway (sur demande au support de Panda Security).

      Packages affectés :
      efw-firewall-2.10.6-25.panda31.noarch.rpm
      efw-network-status-2.10.15-0.panda34.noarch.rpm
      efw-network-2.10.15-0.panda34.noarch.rpm
      efw-ha-2.10.6-0.panda15.i586.rpm

Changements appliqués le 31-10-2013

  • Hotspot
    • Amélioration de l'implémentation de l'Hotspot, lorsque l'on travaille avec un proxy HTTP en mode transparent.

      Packages affectés :
      efw-hotspot-2.10.60-1.panda11.noarch.rpm
  • Proxy HTTP
    • Correction d'une fuite de filedescriptor lors des requêtes SNMP.

      Packages affectés :
      squid-3.3.8-6.panda21.i586.rpm

[Haut]

Changements appliqués le 12-09-2013

  • Proxy HTTP
    • Résolution d'un problème avec le cache du proxy qui provoquait des redémarrages.

      Packages affectés :
      efw-proxy-2.10.69-2.panda15.noarch.rpm
  • Système
    • Correction de problèmes de permissions des fichiers avec le serveur OpenVPN, le serveur DHCP et le proxy HTTP lorsque la configuration est modifiée.

      Packages affectés :
      efw-vpn-2.10.26-0.panda16.noarch.rpm
      efw-proxy-2.10.69-2.panda15.noarch.rpm
      efw-dhcpd-2.10.4-0.panda8.noarch.rpm
    • Améliorations apportées pour un meilleur service de surveillance du système.

      Packages affectés :
      jobsengine-2.10.44-1.panda5.i586.rpm

[Haut]

Changements appliqués le 29-08-2013

  • Quarantaine des emails

    • Il est désormais possible d'effectuer des filtres par adresse email du destinataire.

      Packages affectés :
      emi-2.10.97-0.panda9.noarch.rpm
      efw-mail-quarantine-2.10.14-0.panda3.noarch.rpm

[Haut]

Changements appliqués le 22-08-2013

  • Système
    • Résolution des problèmes de support des modems USB 3G.

      Packages affectés :
      usb_modeswitch-data-20120815-1.panda7.noarch.rpm
      usb_modeswitch-1.2.4-2.i586.rpm
      efw-network-2.10.14-0.panda34.noarch.rpm
      efw-network-status-2.10.14-0.panda34.noarch.rpm
    • Le trafic est maintenant surveillé sur les interfaces physiques et non plus en mode pont.

      Packages affectés :
      efw-ntop-2.10.5-0.panda2.noarch.rpm
    • Amélioration de la flexibilité du système lors de la lecture et écriture des fichiers de configuration.

      Packages affectés :
      initscripts-2.10.2-0.panda13.i586.rpm
      panda-core-2.10.26-0.panda11.i586.rpm
  • Proxy HTTP
    • Résolution d'un problème qui empêchait d'accéder à certaines pages.
    • Résolution d'un problème qui faisait que lors de l'enregistrement de modifications des règles d'accès du Proxy HTTP, des caractères spéciaux étaient ajoutés et entraînaient des erreurs de démarrage du proxy.
    • Corrections linguistiques en anglais, italien, espagnol, portugais et japonais.

      Packages affectés :
      efw-proxy-2.10.67-2.panda15.noarch.rpm
    • Mise à jour de la version de Squid pour résoudre des incidents qui empêchaient le fonctionnement du proxy HTTP.

      Packages affectés :
      squid-3.3.8-6.panda20.i586.rpm
    • Le support multiprocesseur pour le proxy HTTP a été ajouté à tous les modèles d'appliance (il était déjà disponible dans les appliances Performa e9100, e9100lite, e9500 et e9500lite).

      Packages affectés :
      panda-gatedefender-appliance-*-2.10.38-1.panda17.i586.rpm

[Haut]

Changements appliqués le 18-07-2013

  • Proxy HTTP

    Les sites web de plusieurs fournisseurs et éditeurs de logiciels ont été ajoutés dans la liste blanche du filtrage de contenu afin de s'assurer que ces sites web importants soient toujours accessibles même si la catégorie à laquelle ils appartiennent est bloquée.
    Liste des sites qui ont été ajoutés à la liste blanche :

    pandasecurity.com
    pandasoftware.com
    pandacloudsecurity.com
    cloudantivirus.com
    endian.com
    cloudav.ideascale.com
    cdn.securegss.net
    cache.patchlinksecure.net
    cache.lumension.com
    leicapi-lemss.lumension.com
    gssnews.lumension.com
    www.lumension.com
    leic.lumension.com
    download.windowsupdate.com
    www.download.windowsupdate.com
    go.microsoft.com
    search.microsoft.com
    ardownload.adobe.com
    swupdl.adobe.com
    armdl.adobe.com
    download.adobe.com

[Haut]

Changements appliqués le 08-07-2013

  • Système
    • Résolution d'un problème lors de la mise à jour de la console Panda Perimetral Management Console qui pouvait entrainer une instabilité du système.

      Packages affectés :
      • panda-client-2.10.10-1.panda28.i586.rpm
      • efw-panda-client-2.10.20-0.panda32.noarch.rpm
      • logrotate-3.7.4-15.panda11.i586.rpm
      • efw-collectd-2.10.19-0.panda11.noarch.rpm
      • scripts-2.10.9-0.panda21.i586.rpm
    • Un mode démo a été ajouté au produit.

      Packages affectés :
      • efw-demo-2.10.2-1.panda1.i586.rpm
      • efw-interfaceeditor-*-2.10.1-1.panda1.noarch.rpm
      • efw-base-2.10.13-1.panda28.noarch.rpm
      • efw-vpn-2.10.22-0.panda16.noarch.rpm
      • efw-ipsec-2.10.8-1.panda8.noarch.rpm
      • efw-shell-2.10.6-0.panda2.noarch.rpm
      • efw-snort-2.10.4-1.panda21.noarch.rpm
      • efw-vpnclient-2.10.7-0.panda16.noarch.rpm
      • efw-panda-client-2.10.20-0.panda32.noarch.rpm

[Haut]

Changements appliqués le 27-06-2013

  • Nouvelle fonctionnalité : Tickets cycliques
    Les tickets cycliques permettent de créer des taux spécifiques qui autorisent l'utilisation d'une certaine quantité de temps / trafic pendant une durée limitée. Une fois la période ou plafond atteint, tous les compteurs sont réinitialisés et la même quantité de temps / trafic est à nouveau disponible dans le compte.

    Packages affectés :
    • efw-hotspot-2.10.59-1.panda11.noarch.rpm
    • panda-gatedefender-artwork-2.10.18-0.panda1.noarch.rpm
  • Nouvelle fonctionnalité : SmartLogin
    La nouvelle fonctionnalité configurable SmartLogin permet aux utilisateurs de se reconnecter sans devoir introduire à nouveau leurs identifiants.

    Packages affectés :
    • efw-hotspot-2.10.59-1.panda11.noarch.rpm
    • panda-gatedefender-artwork-2.10.18-0.panda1.noarch.rpm
  • Ajout de nouvelles monnaies (rial omanais et iranien) à la liste existante.

    Packages affectés :
    • efw-hotspot-2.10.59-1.panda11.noarch.rpm
  • Correction d'un bug qui bloquait l'activation des codes d'activation SMS.

    Packages affectés :
    • efw-smsnotifications-2.10.2-1.panda1.noarch.rpm

[Haut]

Changements appliqués le 17-06-2013

  • Console
    • efw-panda-2.10.45-0.panda5.noarch.rpm: Dans certaines circonstances, la date et l'heure de la dernière mise à jour du fichier de signatures de la protection antivirus Panda n'étaient pas mises à jour dans la console alors que la mise à jour s'était déroulée avec succès.
  • Proxy SMTP
    • Packages affectés :
      postgrey-1.32-0.panda13.noarch.rpm
      efw-smtpscan-2.10.20-0.panda21.noarch.rpm

      Améliorations du greylisting.
  • Qualité de Service (QoS)
    • efw-qos-2.10.8-1.panda8.noarch.rpm: Résolution d'un incident par lequel la suppression de toutes les règles de qualité de service ne désactivait pas complètement le service QoS.
  • Proxy FTP
    • efw-frox-2.10.8-0.panda8.noarch.rpm: Amélioration du mode FTP passif avec le tracking de connexion.
  • Quarantaine des emails
    • efw-mail-quarantine-2.10.11-0.panda2.noarch.rpm: Une case à cocher a été ajoutée pour pemettre à l'administrateur d'appliquer l'action souhaitée (supprimer, déplacer, etc.) d'un coup à tous les emails de la quarantaine.
    • emi-2.10.96-0.panda9.noarch.rpm : Correction d'un problème de visualisation, depuis la quarantaine, de certains courriers électroniques présentant des en-têtes invalides.
    • Packages affectés :
      amavisd-new-2.6.6-0.panda30.i586.rpm
      efw-smtpscan-2.10.22-0.panda21.noarch.rpm

      La durée de rétention des emails dans la quarantaine peut maintenant être modifiée depuis la console.

[Haut]

Changements appliqués le 03-06-2013

  • Hotspot
    • panda-gatedefender-appliance-2.10.36-*.rpm: Le certificat SSL de hotspot.pandasecurity.com a été prolongé. Ce certificat est nécessaire pour éviter les alertes du navigateur lors de la connexion au hotspot.

[Haut]

Changements appliqués le 30-05-2013

  • Proxy HTTP
    • Packages affectés :
      panda-proxy-2.10.64-2.panda15.noarch.rpm
      squid-3.3.4-6.panda19.i586.rpm
      panda-gatedefender-appliance-2.10.35-*.rpm

      Amélioration de version interne du proxy.
    • c-icap-modules-0.2.3-0.panda22.i586.rpm: Résolution d'un timeout interne avec le module c-icap lorsque les serveurs Commtouch ne sont pas joignables.
  • Antivirus
    • Packages affectés :
      panda-panda-2.10.44-0.panda5.noarch.rpm
      pavikit-5.04.05.0005-1.panda13.i586.rpm

      Amélioration de la résilience du module antivirus en cas de fichiers de signatures corrompus.
  • Système
    • Packages affectés :
      panda-frox-2.10.7-0.panda8.noarch.rpm
      panda-icap-2.10.27-0.panda5.noarch.rpm
      panda-panda-2.10.44-0.panda5.noarch.rpm
      panda-popscan-2.10.12-0.panda10.noarch.rpm
      panda-proxy-2.10.64-2.panda15.noarch.rpm
      panda-smtpscan-2.10.19-0.panda21.noarch.rpm
      panda-spamassassin-2.10.5-2.panda19.noarch.rpm
      jobsengine-2.10.41-1.panda5.i586.rpm
      monit-5.2.5-1.panda2.i586.rpm
      python-2.4.6-19.panda8.i586.rpm

      Des ajustements ont été appliqués pour garantir les interactions des processus.

[Haut]

Changements appliqués le 22-05-2013

  • Système
    • Packages affectés :
      tzdata-2013b-2.panda2.noarch.rpm
      efw-ntp-2.10.6-0.panda10.noarch.rpm
      efw-backup-2.10.20-1.panda11.i586.rpm

      En raison du contrôle des fuseaux horaires tant pour les fichiers normaux que pour les liens symboliques, le contenu des propriétés de ces fichiers pouvait être écrasé lors de la restauration d'une sauvegarde de la configuration précédente.
    • Packages affectés :
      e1000e-2.3.2-2.panda4_2.6.32.43_57.e48.i586.rpm
      kernel-module-e1000e-2.3.2-2.panda4_2.6.32.43_57.e48.i586.rpm
      kernel-module-e1000e-PAE-2.3.2-2.panda4_2.6.32.43_57.e48.i586.rpm

      Les drivers de certaines cartes réseaux Intel ont été remplacés par une version plus récente (2.3.2). Les drivers précédents présentaient des problèmes de performance avec les chipsets suivants : 82563, 82566, 82567, 82571, 82572, 82573, 82574, 82577, 82578, 82579, 82583.
  • Sauvegarde
    • efw-backup-2.10.20-1.panda11.i586.rpm : Après l'enregistrement avec les valeurs par défaut, les informations n'étaient pas supprimées.

[Haut]

Changements appliqués le 09-05-2013

  • Filtrage Web
    • c-icap-modules-0.2.3-0.panda21.i586.rpm : Correction d'une erreur avec le protocole ICAP en cas d'indisponibilité des serveurs Commtouch.

[Haut]

Changements appliqués le 02-05-2013

  • Système

    • Packages affectés :

      kernel-module-ixgbe-3.9.17-2.panda4_2.6.32.43_57.e48.i586.rpm
      kernel-module-ixgbe-PAE-3.9.17-2.panda4_2.6.32.43_57.e48.i586.rpm
      ixgbe-3.9.17-2.panda4_2.6.32.43_57.e48.i586.rpm
      kernel-module-igb-3.4.7-2.panda4_2.6.32.43_57.e48.i586.rpm
      kernel-module-igb-PAE-3.4.7-2.panda4_2.6.32.43_57.e48.i586.rpm
      igb-3.4.7-2.panda4_2.6.32.43_57.e48.i586.rpm
      kernel-module-e1000e-2.0.0-2.panda4_2.6.32.43_57.e48.i586.rpm
      kernel-module-e1000e-PAE-2.0.0-2.panda4_2.6.32.43_57.e48.i586.rpm
      e1000e-2.0.0-2.panda4_2.6.32.43_57.e48.i586.rpm


      Mise à jour de drivers NIC d'Intel pour de meilleures performances et le support de nouvelles cartes réseau.
  • Proxy POP/SMTP/FTP
    • c-icap-0.2.3-0.panda19.i586.rpm: Résolution d'un problème du proxy POP/SMTP/FTP qui empêchait parfois la génération des en-têtes nécessaires à l'analyse anti-malware.
  • Proxy POP3
    • p3scan-2.3.2-1.panda15.i586.rpm: Amélioration du proxy POP3 pour éviter les pannes occasionnelles lors du téléchargement d'emails.

[Haut]

Changements appliqués le 19-04-2013

  • Filtage web
    • panda-commtouch-webfilter-2.10.38-1.panda8.noarch.rpm: Correction d'un incident du filtrage web Commtouch qui faisait que, lorsqu'un site web était bloqué, sa catégorie ne s'affichait pas correctement si les sites web sans catégorie étaient eux-aussi bloqués. Correction d'un autre incident qui faisait que des sites web bloqués s'affichaient alors qu'ils étaient dans une catégorie restreinte. Cette erreur se produisait uniquement dans le cas où les sites web en question appartenaient à plusieurs catégories dont au moins une était autorisée dans le profil.
  • Antimalware
    • panda-panda-2.10.40-0.panda5.noarch.rpm: Lors de l'analyse antimalware des connexions FTP, le résultat dépend de l'analyse exhaustive de l'ensemble du contenu transféré. Le processus a été optimisé pour réduire la consommation de CPU pendant l'analyse des fichiers de plus de 2 Mo.

[Haut]

Changements appliqués le 08-04-2013

  • Système
    • panda-gatedefender-release-5.00.10-1.0.noarch.rpm: Nouvelle version 5.00.10
  • POP3 / Antispam
    • Packages affectés :
      efw-commtouch-mailsecurity-2.10.17-1.panda6.noarch.rpm
      panda-gatedefender-appliance-*

      Une fois connu le résultat de l'analyse antispam Commtouch, aucune autre vérification supplémentaire ne sera effectuée dans le proxy POP3. Ce changement s'applique à toutes les catégories Commtouch (spam, pas du spam, mass-mailing, suspect et inconnu). La vérification des listes RBL reste effectuée mais pas l'analyse détaillée du contenu. L'analyse des emails est ainsi beaucoup plus rapide.

[Haut]

Changements appliqués le 20-03-2013

  • Système
    • Packages affectés :

      panda-icap-2.10.26-0.panda5.noarch.rpm
      panda-proxy-2.10.60-2.panda15.noarch.rpm
      panda-lcd-2.10.7-1.panda8.i586.rpm
      panda-network-status-2.10.5.1-0.panda34.noarch.rpm
      panda-network-2.10.5.1-0.panda34.noarch.rpm

      Correction d'un bug qui faisait que la configuration du réseau n'était pas appliquée correctement après l'exécution de l'assistant de configuration réseau.

      La progression du démarrage s'affiche désormais sur l'écran LCD.
  • Proxy HTTP
    • panda-proxy-2.10.60-2.panda15.noarch.rpm : Correction d'un problème de configuration qui faisait que le proxy transparent n'était pas disponible pour le HTTP lorsque le filtrage HTTPS était activé.
  • Maintenance
    • panda-client-2.10.9-1.panda28.i586.rpm : Corrections mineures de la console.

[Haut]

Changements appliqués le 07-03-2013

  • Rapports et fichiers journaux
    • Packages affectés :
      c-icap-0.2.3-0.panda18
      panda-commtouch-webfilter-2.10.36-1.panda8
      panda-frox-2.10.6-0.panda8
      panda-guilib-2.10.13-0.panda4
      panda-icap-2.10.25-0.panda5
      panda-livelogs-2.10.5-0.panda3
      panda-panda-2.10.35-0.panda5
      panda-popscan-2.10.11-0.panda10
      panda-smtpscan-2.10.18-0.panda21

      Ajout d'informations relatives aux détections de protection antimalware Panda et au filtrage web Commtouch dans les fichiers journaux et les rapports.
  • Système
    • Packages affectés :
      panda-license-2.10.2-0.panda0
      panda-gatedefender-appliance-*-2.10.31-1.panda14

      Le contrat de licence a été mis à jour et traduit. Il s'affiche désormais dans la langue sélectionnée dans la console.
    • Packages affectés :
      panda-panda-client-2.10.16-0.panda32
      panda-gatedefender-appliance-*-1.panda14

      Un lien vers cette page qui documente les modifications techniques de Panda GateDefender eSeries a été ajouté dans la section des mises à jour. Ce lien s'affichera à chaque fois qu'une mise à niveau sera disponible.

[Haut]

Changements appliqués le 25-02-2013

  • Système
    • Packages affectés :
      freeradius-2.1.12-7.endian15
      ipac-ng-1.33-2.pandan8
      jobsengine-2.10.35-1.panda5
      ntop-4.1.0-1.panda9
      syslog-ng-2.0.10-1.panda17
      ulogd-2.0.0-0.panda15

      Les packages d'installation ont été recompilés avec de nouvelles entêtes pour plus de stabilité.
    • efw-dashboard-2.10.14-0.panda7.noarch.rpm: La console indique maintenant si un redémarrage est nécessaire après une mise à jour du système.
  • Firewall
    • efw-firewall-2.10.5-25.panda31: Correction d'une fonction qui faisait que des règles du firewall n'étaient pas appliquées correctement quand elles faisaient référence à une interface Ethernet spécifique.
  • Proxy POP3
    • efw-popscan-2.10.10-0.panda10 : Correction du texte d'interception POP3 TLS/SSL dans la console.
  • Proxy SMTP
    • efw-smtpscan-2.10.17-0.panda21: Correction d'un bug qui entraînait la désactivation de l'antispam de Commtouch lors de l'enregistrement des autres paramètres relatifs au proxy SMTP.
  • Proxy HTTP
    • Packages affectés :
      efw-proxy-2.10.47-2.panda15
      efw-restartscripts-2.10.6-0.panda2
      panda-gatedefender-appliance-*
      squid-3.3.0.3-5.panda16

      Augmentation du nombre de processus squid en fonction du nombre de coeurs disponibles dans l'appliance. Ainsi, de meilleures performances sont apportées lorsque plusieurs coeurs sont disponibles.
    • efw-commtouch-webfilter-2.10.33-1.panda8: Ajout d'une nouvelle catégorie "Sans catégorie" au filtrage d'URL de Commtouch.
  • Proxy HTTP / Haute disponibilité
    • efw-proxy-2.10.47-2.panda15: Il est maintenant possible d'utiliser la Haute disponibilité avec une appliance en mode transparent sans besoin de réinitialiser les services quand le Maître cesse de répondre.

[Haut]

Changements appliqués le 07-02-2013

  • Antivirus Panda
    pavikit-5.04.05.0005-1.panda12.i586.rpm: Correction du processus de mise à jour du fichier de signatures anti-malware.

[Haut]

Changements appliqués le 31-01-2013

  • Proxy HTTP
    • Packages affectés :
      squid-3.3.0.3-3.endian16.i586.rpm
      Panda-proxy-2.10.45-2.panda15.noarch.rpm

      Mise à jour de Squid à la version 3.3.0.3. Cette version offre une nouvelle fonctionnalité appelée "SSL bump server first" qui permet à l'intercepteur SSL de créer des certificats SSL avec les mêmes paramètres que le certificat SSL d'origine. Ainsi, il n'apparaît plus d'alertes du navigateur à cause de certificats avec des noms de domaine incorrects, pourvu que le certificat d'origine soit correct.
  • Proxy POP3
    • Panda-popscan-2.10.9-0.panda10.noarch.rpm: Ajout d'une option pour désactiver l'interception de trafic crypté POP3 SSL/TLS. Par défaut, cette option est activée, modifiant ainsi le comportement avant cette mise à jour.
  • Système
    • jobsengine-2.10.34-1.panda4.i586.rpm: Correction d'un bug avec les tâches internes de l'appliance
    • emi-2.10.87-0.panda9.noarch.rpm: Correction d'un bug avec l'interface de téléchargement de fichier qui faisait que les fichiers n'étaient pas téléchargés correctement.
    • scripts-2.10.8-0.panda20.i586.rpm: Ajout d'un contrôle interne pour vérifier quand de nouveaux modèles de services ont été compilés, pour ne pas avoir à les créer manuellement après une mise à niveau.

[Haut]


Changements appliqués le 24-01-2013

  • Installation :
    • Packages affectés :
      Panda-restartscripts-2.10.3-0.panda2str.noarch.rpm
      Panda-httpd-2.10.2-0.panda10str.noarch.rpm
      Panda-ipsec-2.10.7-1.panda8str.noarch.rpm
      Panda-ntop-2.10.2-0.panda2str.noarch.rpm
      Panda-popscan-2.10.8-0.panda10str.noarch.rpm
      Panda-sarg-2.10.1-0.panda4str.noarch.rpm
      Panda-avengine-2.10.6-1.panda5str.noarch.rpm
      Panda-collectd-2.10.19-0.panda10str.noarch.rpm
      Panda-commtouch-2.10.3-1.panda3str.noarch.rpm
      Panda-configroot-2.6.1-0.panda10str.noarch.rpm
      Panda-dhcpd-2.10.3-0.panda8str.noarch.rpm
      Panda-l2tp-2.10.6-0.panda2str.noarch.rpm
      Panda-netwizard-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-adsl-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-all-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-analog-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-dhcp-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-gateway-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-isdn-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-pppoe-2.7.3-1.panda9str.noarch.rpm
      Panda-netwizard-uplink-static-2.7.3-1.panda9str.noarch.rpm
      Panda-qos-2.10.7-1.panda8str.noarch.rpm
      Panda-radiusd-2.10.2-0.panda7str.noarch.rpm
      Panda-smsnotifications-2.10.1-1.panda1str.noarch.rpm
      Panda-smtpscan-2.10.16-0.panda21str.noarch.rpm
      uplinksdaemon-2.7.5-0.panda18.i586.rpm
      Panda-monit-2.7.1-0.panda5str.noarch.rpm
      Panda-locales-2.10.17-0.panda7.i586.rpm
      Panda-locales-de-2.10.17-0.panda7.i586.rpm
      Panda-locales-es-2.10.17-0.panda7.i586.rpm
      Panda-locales-it-2.10.17-0.panda7.i586.rpm


      Correction des permissions qui pouvaient entraîner un retard ou un blocage de leur installation.
  • Système
    • Panda-ntp-2.10.5-0.panda10.noarch.rpm: Correction d'une erreur de mapping du fuseau horaire / pays.
    • Panda-ha-2.10.3-0.panda15.i586.rpm: Correction d'un problème qui perturbait le bon fonctionnement de la haute disponibilité.
  • Traductions
    • Panda-locales-2.10.17-0.panda7.i586.rpm
      Panda-locales-de-2.10.17-0.panda7.i586.rpm
      Panda-locales-es-2.10.17-0.panda7.i586.rpm
      Panda-locales-it-2.10.17-0.panda7.i586.rpm
      Panda-locales-ja-2.10.17-0.panda7.i586.rpm
      Panda-locales-pt-2.10.17-0.panda7.i586.rpm
      Panda-locales-zh_CN-2.10.17-0.panda7.i586.rpm
      Panda-locales-enterprise-2.10.13-0.panda7.i586.rpm

      Toutes les traductions ont été révisées et mises à jour.

[Haut]

Changements appliqués le 09-01-2013

  • VPN
    • Panda-eal-backend-2.10.12-0.panda11.noarch.rp et emi-2.10.81-0.panda9.noarch.rpm:
      Un problème d'authentification empêchait les utilisateurs L2TP de s'identifier correctement.
  • Sécurisation de la messagerie
    • Panda-commtouch-mailsecurity-2.10.12-1.panda4.noarch.rpm: Désormais, Commtouch est utilisé non seulement pour identifier les messages indésirables mais aussi les messages légitimes, ce qui permet de meilleures performances et un plus faible taux de faux positifs.
    • Panda-mail-quarantine-2.10.8-0.panda2.noarch.rpm: Les emails en quarantaine sont désormais mis en cache pour améliorer les performances lorsque de grandes quantités d'emails sont stockées.
    • emi-2.10.81-0.panda9.noarch.rpm: Maintenant, les emails sont correctement classés par taille et date dans la quarantaine. De plus, la quarantaine montre désormais la date à laquelle les emails ont été reçus et non plus la date spécifiée dans l'email, pour une recherche plus facile.
  • Navigation sécurisée
    • c-icap-0.2.3-0.panda16.i586.rpm: Les messages d'erreur du proxy HTTP montrent désormais le nom de la catégorie du site web bloqué et non plus son identifiant numérique.
    • c-icap-modules-0.2.3-0.panda19.i586.rpm: Le proxy HTTP affiche maintenant un message d'erreur personnalisé pour les listes noires personnalisées.
    • Panda-commtouch-webfilter-2.10.32-1.panda8.noarch.rpm: Le serveur c-icap est maintenant capable de recharger sa configuration sans redémarrage, évitant les erreurs quand les profils de filtrage web sont modifiés.
    • Panda-icap-2.10.24-0.panda5.noarch.rpm: Correction de plusieurs incidents pour une meilleure stabilité du service d'interception HTTP après son redémarrage.
    • Panda-proxy-2.10.41-2.panda15.noarch.rpm: Correction de problèmes avec le proxy HTTPS.
    • Panda-gatedefender-templates-2.10.11-0.panda0.i586.rpm: Les connexions HTTPS non-transparentes à l'interface verte de l'appliance UTM ne sont plus bloquées par le proxy.
  • Système
    • Panda-backup-2.10.17-1.panda11.i586.rpm: Correction du module d'installation et sauvegarde des packages. Correction du nombre de sauvegardes stockées sur les périphériques USB, avec vérification de l'espace disponible et la suppression des sauvegardes antérieures le cas échéant.
    • Panda-dashboard-2.10.13-0.panda7str.noarch.rpm: Les messages d'erreur en cas de problème d'enregistrement du produit sont plus détaillés et les mises à jour des signatures anti-spyware s'affichent désormais correctement dans le tableau de bord.
    • Panda-notifications-2.10.5-0.panda7str.noarch.rpm: Adaptation des messages de notification par email.
    • smartpm-1.4.1-1.panda11.i586.rpm: La base de données Hotspot est immédiatement récupérée en cas de restauration de sauvegarde.
    • Panda-dnsmasq-2.10.11-0.panda20.noarch.rpm: Correction d'un problème du proxy DNS.
    • Panda-frox-2.10.5-0.panda8.noarch.rpm: Diverses corrections dans l'interface de la console au niveau de la quarantaine des emails et les notifications des événements.
    • Panda-panda-client-2.10.13-0.panda32.noarch.rpm: Correction du filtrage de tableaux dans la console d'administration.
    • emi-2.10.81-0.panda9.noarch.rpm: Correction d'un bug de l'accès à la console d'administration causé par des blocages locaux d'un des ports utilisés.
    • jobsengine-2.10.33-1.panda4.i586.rpm: Amélioration de la procédure de redémarrage du moteur des tâches.
  • Antivirus Panda
    • Panda-2.10.32-0.panda5.noarch.rpm: Les erreurs pendant le processus d'analyse ne bloquent plus les fichiers.
  • Hotspot
    • panda-gatedefender-artwork-2.10.17-0.panda1.noarch.rpm: Diverses corrections dans les fenêtres de configuration.

[Haut]


Numéro d`article d`aide- 20140805 41811 EN
Enquête

Aidez-vous à améliorer nos services en nous faisant part de votre opinion.

Vos suggestions nous aident à répondre plus rapidement et efficacement aux questions des utilisateurs..

Cette aide a-t-elle répondu à vos questions ? OUI NON Merci de votre réponse

Comment pouvons-nous améliorer cette aide ?

Vous voulez contacter le Support Technique ?