You're in: Panda Security > IT Security for Business > support > Support Products Panda Security

What kind of help do you need?
(Example:“Panda AdminSecure”, “2093 error”)
Print

Panda GateDefender eSeries document of technical changes

Information applies to:

Products
Panda GateDefender Integra eSeries
Panda GateDefender Performa eSeries

Find below a summary of the packages uploaded to the production servers and their description, by release date:

Important: Should you detect anomalies in the performance of the appliance after applying the updates, we highly recommend to reboot the system, in order to ensure the correct implementation of packages recently upgraded.


Changes applied 2015-07-02

  • 5.50 Version

    • Authentication layer: Enterprise

      • New Feature: Social provider for eal

        Affected packages:
        panda-eal-backend-enterprise-3.0.29-0.panda2.noarch.rpm
    • Branding: Appliance

      • Task: Introduce link for Panda API

        Affected packages:
        panda-gatedefender-appliance-*-3.0.32-1.panda34.i586.rpm
      • Task: Update Hotspot and VPN Portal logo

        Affected packages:
        panda-gatedefender-artwork-3.0.25-0.panda1.noarch.rpm
    • Configuration

      • Task: Migrate SSH access GUI to EMI

        Affected packages:
        panda-guilib-3.0.28-0.panda5.noarch.rpm
        panda-openssh-3.0.8-0.panda6.noarch.rpm
    • Proxy: SMTP

      • Improvement: SMTP Proxy support for blocking attachment exensions inside archives

        Affected packages:
        panda-smtpscan-3.0.66-0.panda47.noarch.rpm
      • Improvement: Amavisd add more double extension to the template

        Affected packages:
        panda-guilib-3.0.28-0.panda5.noarch.rpm
        panda-smtpscan-3.0.66-0.panda47.noarch.rpm
      • Bug: Wrong variable in the SMTP proxy blacklist sender field inverts choices for RBL

        Affected packages:
        panda-guilib-3.0.28-0.panda5.noarch.rpm
        panda-smtpscan-3.0.66-0.panda47.noarch.rpm
    • VPN

      • Bug: Limiting a provider to all the groups available will remove groups

        Affected packages:
        panda-eal-backend-enterprise-3.0.29-0.panda2.noarch.rpm
      • Bug: The OpenVPN Option for a group are not pushed/synched to the respective VPN users

        Affected packages:
        panda-eal-backend-3.0.65-0.panda11.noarch.rpm
        panda-eal-backend-enterprise-3.0.29-0.panda2.noarch.rpm
        panda-eal-frontend-3.0.51-0.panda20.noarch.rpm

Changes applied on 2015-06-16

  • 5.50 version:
    • OpenVPN
      • Solved certain configuration issues detected in the OpenVPN server.
        Affected packages:
        panda-vpn-3.0.122-0.panda22.noarch.rpm
        panda-vpn-3.0.123-0.panda22.noarch.rpm
      • Solved an issue affecting the network interfaces.
        Affected packages:
        panda-network-3.0.36-0.panda34.noarch.rpm
        panda-network-status-3.0.36-0.panda34.noarch.rpm

Changes applied on 2015-06-11

          • 5.50 version:
            • Base system
              • Improvements:
                • Implement a class ReadOnlyPersistentDict (read only version of PersistentDict)
                  panda-core-3.0.68-0.panda12.i586.rpm
                • Introduce lshw
                  lshw-2.17-0.panda0.i586.rpm
                  lshw-data-2.17-0.panda0.i586.rpm
              • Bug corrected:
                • /var/lib/usb_modeswitch is not available when usb_modeswitch gets called at boot jobsengine-3.0.42-1.panda5.i586.rpm
            • Documentation
              • Bug corrected: VPN Portal help is redirected to a non-existant URL
                panda-reverse-proxy-3.0.22-0.panda1.noarch.rpm
            • EMI
              • Bugs corrected:
                • After a validation error some checkbox values are inverted
                  EMI shows the passwords in clear-text during a traceback
                  Search filter not working before page reloading
                  emi-3.0.153-0.panda12.noarch.rpm
                • Emicommand empty parameters are not correctly parsed
                  panda-core-3.0.68-0.panda12.i586.rpm
                • OpenVPN server certificate not generated on the service's first start
                  jobsengine-3.0.42-1.panda5.i586.rpm
            • Hotspot
              • Bugs corrected:
                • SmartLogin per user option cannot be enabled
                  PostgreSQL high CPU usage
                  panda-hotspot-3.0.107-1.panda11.noarch.rpm
            • Jobsengine
              • Improvement: JobsEngine status duplicated
                jobsengine-3.0.42-1.panda5.i586.rpm
              • Bug corrected: Solved an issue by which bridges job were marked as stopped
                panda-network-3.0.35-0.panda34.noarch.rpm
                panda-network-status-3.0.35-0.panda34.noarch.rpm
            • Logging & Monitoring
              • Bug corrected: syslog-ng runs in multiple instances
                panda-monit-3.0.9-0.panda5.noarch.rpm
                panda-syslog-3.0.30-1.panda12.noarch.rpm
            • Monitoring, Reporting
              • Improvement: Redirect apache logs related to reverse proxy to a dedicated file
                panda-reverse-proxy-3.0.22-0.panda1.noarch.rpm
            • VPN
              • Bugs corrected:
                • Traffic can't get through OpenVPN server if configured with TUN
                  panda-vpn-3.0.121-0.panda22.noarch.rpm
                • Multiple users can connect on different OpenVPN servers
                  panda-vpn-3.0.121-0.panda22.noarch.rpm
                  openvpn-auth-3.0.14-1.panda7.noarch.rpm
                • xml2enc causes ActiveSync not to sync mobile devices
                  panda-reverse-proxy-3.0.22-0.panda1.noarch.rpm
                • OpenVPN Gw2Gw can result in the same TAP interface being used
                  panda-vpnclient-3.0.27-0.panda19.noarch.rpm
                • Job method openvpnjob.client_connect in some situation does not create correct configuration
                  Firewall rules not updated when an OpenVPN server is added or removed
                  Passwords are shown in cleartext in JobsEngine requests log
                  panda-vpn-3.0.121-0.panda22.noarch.rpm
                • OpenVPN does not start anymore when TAP device remains configured due to crash or kill
                  openvpn-2.3.6-16.panda5.i586.rpm
              • Improvements:
                • Add a method for getting remote port from OpenVPN Status
                  openvpn-auth-3.0.14-1.panda7.noarch.rpm
                • Add tls-cipher option to OpenVPN server configuration
                  panda-vpn-3.0.121-0.panda22.noarch.rpm
                  openvpn-2.3.6-16.panda5.i586.rpm

Changes applied on 2015-05-18

                  • 5.50 version:
                    • Bugs corrected:
                      • Backup:
                        Migration script traceback
                        panda-backup-3.0.17-1.panda11.i586.rpm
                      • Base system
                        Not enough space on /var/panda partition to store big hotspot databases
                        panda-backup-3.0.17-1.panda11.i586.rpm
                        postgresql-8.1.5-1PGDG.panda42.i586.rpm
                        postgresql-libs-8.1.5-1PGDG.panda42.i586.rpm
                        postgresql-server-8.1.5-1PGDG.panda42.i586.rpm
                      • EMI
                        Discording legend in VPN > Certificates
                        panda-ca-3.0.45-0.panda1.noarch.rpm
                      • Proxy: HTTP

                        Squid filedescriptors is not set correctly if fs-max is greater than ulimit
                        squid-3.4.13-7.panda37.i586.rpm

                        Squid on 3.0.5 crash when an upstream proxy is used
                        squid-3.4.13-7.panda37.i586.rpm
                      • Proxy: HTTPS
                        Squid SSL db index file gets corrupted
                        squid-3.4.13-7.panda37.i586.rpm
                      • VPN
                        IPsec daemon unable to install policies (SPD) in kernel an ARM
                        IPsec/L2TP not working over PPPoE link
                        strongswan-ikev1-5.1.1-1.panda3.i586.rpm
                        strongswan-ikev2-5.1.1-1.panda3.i586.rpm
                        strongswan-ipsec-5.1.1-1.panda3.i586.rpm
                        strongswan-libs0-5.1.1-1.panda3.i586.rpm

                        Unable to establish multiple net-to-net connection with IPSec
                        panda-ipsec-3.0.62-1.panda9.noarch.rpm

                        Revert changes introduced with UTM-1019
                        panda-ipsec-3.0.62-1.panda9.noarch.rpm
                  • 5.00 version:
                    • Bugs corrected:
                      • VPN

                        Folder permissions for provisioned gw2gw tunnel are not migrated to nobody:
                        panda-provisioning-2.10.40-1.panda13.noarch.rpm

Changes applied on 2015-04-29: NEW VERSION 5.50.50 AVAILABLE!

Note: The following new features, improvements and corrections will only be available for appliances running 5.50 version. Thus, if your Gatedefender is running a version lower than 5.50, we advice you to upgrade the software from the Panda Perimetral Console, as soon as possible, in order to apply and start enjoying the new characteristics. Read how to upgrade from 5.00.10 to 5.50 versión (PDF).

                  • 5.50 version:
                    • Base system
                      • Improvements:
                        • Allow Zone Status Widget to be used for multiple configuration options
                          panda-guilib-3.0.25-0.panda4.noarch.rpm
                        • Italian translations
                          panda-panda-client-3.0.28-0.panda35.noarch.rpm
                          panda-httpd-3.0.16-0.panda10.noarch.rpm
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                          panda-monit-3.0.8-0.panda5.noarch.rpm
                          panda-netwizard-*-3.0.17-1.panda11.noarch.rpm
                        • OpenSSL security fixes added
                          openssl-0.9.7a-44.03.panda5.i586.rpm
                          openssl1-1.0.1h-0.panda5.i586.rpm
                    • EMI
                      • Improvements:
                        • Kendo Grid multi and all item actions support
                          emi-3.0.150-0.panda12.noarch.rpm
                        • Add command 'status.emi.commands' returning all the emi command
                          emi-3.0.150-0.panda12.noarch.rpm
                      • Corrections:
                        • HolisticLock does not delete the lock file
                          filesystem-2.3-13.panda31.i586.rpm
                        • Traceback from emi core while loading schema
                          emi-3.0.150-0.panda12.noarch.rpm
                        • New settings are not enabled by default
                          emi-3.0.150-0.panda12.noarch.rpm
                        • UnicodeDecodeError traceback when browsing Events if language is other than English
                          panda-backup-3.0.15-1.panda11.i586.rpm
                          panda-commtouch-webfilter-3.0.28-1.panda19.noarch.rpm
                          panda-dnsmasq-3.0.14-0.panda21.noarch.rpm
                          panda-panda-client-3.0.28-0.panda35.noarch.rpm
                          panda-guilib-3.0.25-0.panda4.noarch.rpm
                          panda-httpd-3.0.16-0.panda10.noarch.rpm
                          panda-icap-3.0.10-0.panda8.noarch.rpm
                          panda-locales-*-3.0.15-0.panda8.i586.rpm
                    • Event Notifications
                      • Corrections:
                        • Notifications logrotate configuration template is not applied
                          panda-notifications-3.0.20-0.panda8.noarch.rpm
                        • SIG10 missing after enabling or disabling event checkboxes
                          panda-notifications-3.0.20-0.panda8.noarch.rpm
                    • Firewall
                      • Improvement: Introduce TPROXY functionalities to support Policy Routing rules for proxied traffic
                        panda-network-3.0.34-0.panda34.noarch.rpm
                        panda-network-status-3.0.34-0.panda34.noarch.rpm
                        panda-proxy-3.0.53-2.panda17.noarch.rpm
                    • Monitoring, Reporting
                      • Corrections: Event reporting GUI does not display events graphs
                        emi-3.0.150-0.panda12.noarch.rpm
                    • Network configuration
                      • Corrections:
                        • Uplink is not correctly configured in Bridge mode
                          panda-netwizard-*-3.0.17-1.panda11.noarch.rpm
                        • Command line netwizard does not apply changes
                          panda-netwizard-*-3.0.17-1.panda11.noarch.rpm
                      • Improvement: Command line netwizard does not include Bridged mode option
                        panda-netwizard-*-3.0.17-1.panda11.noarch.rpm
                    • Proxy: HTTP
                      • Improvements:
                        • Preserve mark bits to make policy routing work
                          panda-proxy-3.0.53-2.panda17.noarch.rpm
                        • Preserve source IP on non-transparent mode
                          panda-proxy-3.0.53-2.panda17.noarch.rpm
                        • GUI for TProxy settings
                          panda-proxy-3.0.53-2.panda17.noarch.rpm
                        • Updates HTTP Proxy User-Agent list
                          panda-proxy-3.0.53-2.panda17.noarch.rpm
                      • Corrections:
                        • Proxy allows access to services on localhost
                          panda-network-3.0.34-0.panda34.noarch.rpm
                          panda-network-status-3.0.34-0.panda34.noarch.rpm
                          panda-proxy-3.0.53-2.panda17.noarch.rpm
                        • Squid child crashes and TCP sockets are not created
                          squid-3.4.12-7.panda35.i586.rpm
                    • Proxy: HTTPS
                      • Corrections: Upstream HTTP Proxy doesn't forward HTTPS traffic
                        panda-proxy-3.0.53-2.panda17.noarch.rpm
                      • Improvement: Insufficient HTTPS browser certificate lifespan
                        panda-proxy-3.0.53-2.panda17.noarch.rpm
                    • Service: Intrusion Prevention
                      • Improvement: Analysis of Snort performances
                        panda-snort-3.0.18-1.panda21.noarch.rpm
                    • Service: Mail Quarantine
                      • New Features:
                        • Mail Quarantine summary: backend
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Mail Quarantine summary: digest settings
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Mail Quarantine page loading improvements
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                          emi-3.0.150-0.panda12.noarch.rpm
                      • Improvements:
                        • Mail quarantine: add support to delete all mails based on the current filter
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                      • Corrections:
                        • Released mail are not deleted from quarantine
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Mail quarantine: move cache refresh job to hourly
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Mail quarantine: Add a regex validator to some gui parameters
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Use server-side pagination and search for Mail Quarantine grid
                          emi-3.0.150-0.panda12.noarch.rpm
                        • Duplicated emails in quarantine summary
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Mail Quarantine restartscripts are not packaged
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Grid calls twice JSON each call being time expensive
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Missing jobsengine restart in order to load mailquarantine restartscript
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Trying summary digest by calling daily mailquarantine cron job raises traceback
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Fix mailquarantine templates for panda appliances
                          panda-gatedefender-templates-3.0.6-0.panda0.i586.rpm
                        • E-mail is not released when action is taken from action dropdown menu
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                        • Traceback raised in Mail Quarantine restartscript for Summary Digest
                          panda-mail-quarantine-3.0.19-0.panda2.noarch.rpm
                    • Translations: Russian templates updated
                      panda-backup-3.0.15-1.panda11.i586.rpm
                      panda-commtouch-webfilter-3.0.28-1.panda19.noarch.rpm
                      panda-dnsmasq-3.0.14-0.panda21.noarch.rpm
                      panda-panda-client-3.0.28-0.panda35.noarch.rpm
                      panda-guilib-3.0.25-0.panda4.noarch.rpm
                      panda-httpd-3.0.16-0.panda10.noarch.rpm
                      panda-icap-3.0.10-0.panda8.noarch.rpm
                      panda-locales-*-3.0.15-0.panda8.i586.rpm
                  • 5.00 version
                    • Corrections:
                      • Base system: OpenSSL security fixes
                        openssl-0.9.7a-44.03.panda5.i586.rpm
                      • Proxy: HTTP: Proxy allows access to services on localhost
                        panda-network-2.10.18-0.panda34.noarch.rpm
                        panda-network-status-2.10.18-0.panda34.noarch.rpm
                        panda-proxy-2.10.72-2.panda15.noarch.rpm

Changes applied on 2015-04-09

                  • 5.50 version:
                    • Corrections applied:

                      Panda AV GUI doesn't write correctly in configuration files
                      panda-panda-3.0.29-0.panda10.noarch.rpm

                      Antivirus whitelist/blacklist does not work
                      panda-panda-3.0.29-0.panda10.noarch.rpm

                      smtpscan restart script does not call c-icap service resulting in pandascan failure
                      panda-panda-3.0.29-0.panda10.noarch.rpm

                      Panda cron is started when Panda is stopped
                      panda-panda-3.0.29-0.panda10.noarch.rpm

                      Email notifications tagged as 'Bad Header' warnings by amavis
                      panda-core-3.0.63-0.panda11.i586.rpm

                      Continue on parsing error in /var/run/jobsengine.status
                      jobsengine-3.0.39-1.panda5.i586.rpm

                      jobsengine restart deadlock state with defunct child and no socket file
                      jobsengine-3.0.39-1.panda5.i586.rpm

                      File descriptors are left open on jobs execution
                      jobsengine-3.0.39-1.panda5.i586.rpm

                      Monit reload ends up having all elements unmonitored
                      monit-5.2.3-1.panda9.i586.rpm

                      OpenVPN Denial of Service (CVE-2014-8104)
                      openvpn-2.3.0-16.panda1.i586.rpm

                      OpenVPN incomplete version number
                      openvpn-2.3.0-16.panda1.i586.rpm

                      OpenVPN server unmonitored when openvpn package is updated
                      monit-5.2.3-1.panda9.i586.rpm

                      OpenVPN client crash prevents reconnection
                      panda-vpnclient-3.0.24-0.panda19.noarch.rpm
                      openvpn-2.3.0-16.panda1.i586.rpm
                    • Improvements

                      Stop updating Panda signatures when license has expired
                      panda-panda-3.0.29-0.panda10.noarch.rpm

                      SpamAssassin should stop using CYREN when license has expired
                      panda-commtouch-mailsecurity-3.0.11-1.panda8.noarch.rpm

                      Make PersistenDict locking working with both threads and processes
                      panda-core-3.0.63-0.panda11.i586.rpm

                      Stop updating Snort signatures on license expiration
                      panda-snort-3.0.17-1.panda21.noarch.rpm

                      Stop updating Anti-spyware list when license has expired
                      panda-dnsmasq-3.0.13-0.panda21.noarch.rpm

                      Stop updating URLFilter signatures when license has expired
                      panda-urlfilter-3.0.39-1.panda10.noarch.rpm
                      jobsengine-3.0.39-1.panda5.i586.rpm


                      Add LICENSE_GRACE_PERIOD parameter in en.settings
                      panda-gatedefender-appliance-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-e250-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-e500-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-integra-esb-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-integra-esoho-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-performa-e9100-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-performa-e9100lite-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-performa-e9500-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-performa-e9500lite-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-performa-esb-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-software-eseries-3.0.32-1.panda32.i586.rpm
                      panda-gatedefender-appliance-virtual-eseries-3.0.32-1.panda32.i586.rpm
                  • 5.00 version
                    • Improvements
                    • Add support for arbitrary parameters in emi commands
                      panda-core-2.10.29-0.panda11.i586.rpm
                    • Corrections applied
                      Monit reload ends up having all elements unmonitored
                      monit-5.2.3-1.panda4.i586.rpm
                    • OpenVPN Denial of Service (CVE-2014-8104)
                      openvpn-2.3.0-16.panda1.i586.rpm
                    • No monit action triggered when changing state of a Gateway-to-Gateway connection
                      panda-vpnclient-2.10.14-0.panda17.noarch.rpm
                    • OpenVPN incomplete version number
                      openvpn-2.3.0-16.panda1.i586.rpm
                    • OpenVPN server unmonitored when openvpn package is updated
                      panda-vpn-2.10.27-0.panda16.noarch.rpm
                      monit-5.2.3-1.panda4.i586.rpm
                    • OpenVPN client crash prevents reconnection
                      panda-vpnclient-2.10.14-0.panda17.noarch.rpm
                      panda-core-2.10.29-0.panda11.i586.rpm
                      openvpn-2.3.0-16.panda1.i586.rpm

Changes applied on 2015-03-23

                  • 5.50 version:
                    • Corrections applied:

                      Source NAT rules are not pushed to gateways if OpenVPN server address is a FQDN
                      panda-provisioning-3.0.23-1.panda13.noarch.rpm

                      Available permission column disappears if something is added as "manager of"
                      jquery-libs-3.0.28-0.panda4.noarch.rpm

                      Email notifications tagged as 'Bad Header' warnings by amavis
                      panda-core-3.0.62-0.panda11.i586.rpm

                      Graphic corruption in switchboard user list
                      jquery-libs-3.0.28-0.panda4.noarch.rpm

                      Folder permissions for provisioned gw2gw tunnel are not migrated
                      panda-provisioning-3.0.23-1.panda13.noarch.rpm

                      OpenVPN doesn't remove the routing rules
                      panda-vpn-3.0.111-0.panda21.noarch.rpm

                      Multicore DNAT rule fails functionality when client tries to connect
                      panda-vpn-3.0.111-0.panda21.noarch.rpm

                      OpenVPN server unmonitored when openvpn package is updated
                      panda-vpn-3.0.111-0.panda21.noarch.rpm

                      Unable to connect to OpenVPN instance with more than one processor
                      panda-vpn-3.0.111-0.panda21.noarch.rpm

                      OpenVPN job traceback with delayed_triggers
                      panda-vpn-3.0.111-0.panda21.noarch.rpm

                      openvpnutils traceback while getting status with the delayed_triggers
                      openvpn-auth-3.0.12-1.panda7.noarch.rpm

                      Invalid chars in client-[dis]connect-immediate.d scripts
                      panda-vpn-3.0.111-0.panda21.noarch.rpm
                    • Improvements:

                      Improved condition for pushing DNAT rules
                      panda-provisioning-3.0.23-1.panda13.noarch.rpm

                      Created a script for dumping the OpenVPN user config
                      panda-vpn-3.0.111-0.panda21.noarch.rpm

                      Added a method for getting the parsed status information from OpenVPN servers
                      openvpn-auth-3.0.12-1.panda7.noarch.rpm

Changes applied on 2015-03-12

                  • 5.50 version:

                    • Base system:
                      • Bug: CVE-2015-0235 - glibc gethostbyname buffer overflow - GHOST

                        Affected packages:
                        glibc-2.3.4-2.41.panda11.i386.rpm
                        glibc-common-2.3.4-2.41.panda11.i386.rpm
                      • Bug: httpd fails to start due to semaphore leak

                        Affected packages:
                        apache-2.4.9-0.panda16.i586.rpm
                    • ICAP
                      • Bug: c-icap-client blocks on 0 bytes files

                        Affected packages:
                        c-icap-0.2.5-0.panda22.i586.rpm
                      • Bug: Improve release of semaphores for c-icap

                        Affected packages:
                        c-icap-0.2.5-0.panda22.i586.rpm
                    • Proxy: HTTPS
                      • Bug: Update CA bundle

                        Affected packages:
                        openssl-0.9.7a-44.03.panda3.i586.rpm
                    • User Interface
                      • Bug: ISO-8859-1 not supported - GUI very slow

                        Affected packages:
                        efw-httpd-3.0.14-0.panda10.noarch.rpm
                    • VPN
                      • Epic: Reverse proxy

                        Affected packages:
                        efw-reverse-proxy-3.0.19-0.panda1.noarch.rpm
                      • Bug: Reverse proxy uplink option will not let you choose uplink IPs

                        Affected packages:
                        emi-3.0.139-0.panda12.noarch.rpm
                  • 5.00 version:

                    • Base system:
                      • Bug: CVE-2015-0235 - glibc gethostbyname buffer overflow - GHOST

                        Affected packages:
                        glibc-2.3.4-2.41.panda11.i386.rpm
                        glibc-common-2.3.4-2.41.panda11.i386.rpm
                    • Jobsengine:
                      • Bug: File descriptors are left open on jobs execution

                        Affected packages:
                        jobsengine-2.10.45-1.panda5.i586.rpm

Changes applied on 2015-02-05

                  • 5.50 version:
                    • System:
                      • Updated 5.50 help links.

                        Affected packages:
                        panda-guilib-3.0.24-0.panda4.noarch.rpm
                      • Fixed a bug in the inline editor which translated special characters into html tags.

                        Affected packages:
                        jquery-libs-3.0.26-0.panda4.noarch.rpm
                      • Grid filter fails when the "Does not contain" option is selected.

                        Affected packages:
                        emi-3.0.137-0.panda12.noarch.rpm
                      • Corrections applied to the dashboard in Japanese.

                        Affected packages:
                        panda-guilib-3.0.24-0.panda4.noarch.rpm
                        emi-3.0.137-0.panda12.noarch.rpm
                        panda-artwork-core-3.0.47-0.panda2.noarch.rpm
                      • Tge grid is not updated after removing keywords from filter.

                        Affected packages:
                        emi-3.0.137-0.panda12.noarch.rpm
                      • Fixed performance issues in the multiselect widget when many elements were available.

                        Affected packages:
                        jquery-libs-3.0.26-0.panda4.noarch.rpm
                      • Fixed performance issues in the element editor with many entries to show in the grid.

                        Affected packages:
                        jquery-libs-3.0.26-0.panda4.noarch.rpm
                    • Proxy: HTTP
                      • Corrections applied to the proxy graphs menu entry.

                        Affected packages:
                        panda-guilib-3.0.24-0.panda4.noarch.rpm
                    • VPN
                      • Updates applied to the provisioned Gateway-to-Gateway tunnels.

                        Affected packages:
                        panda-provisioning-3.0.20-1.panda12.noarch.rpm
                  • 5.00 version
                    • Firewall
                      • New BADTCP_LOGDROP rule drops invalid traffic.

                        Affected packages:
                        panda-firewall-2.10.8-25.panda31.noarch.rpm
                    • System
                      • Provisioning for DNAT/SNAT rules.

                        Affected packages:
                        panda-firewall-2.10.8-25.pandan31.noarch.rpm
                      • Provisioned Gateway-to-Gateway tunnels could not be removed.

                        Affected packages:
                        panda-provisioning-2.10.37-1.panda12.noarch.rpm

Changes applied on 2015-01-22

                  • 5.50 version
                    • Application Firewall:
                      • nDPI: update to r8785

                        Affected packages:
                        panda-application-firewall-3.0.19-1.panda2.noarch.rpm
                        iptables-ndpi-1.5.1-8785.panda15_2.6.32.43_57.e51.i586.rpm
                        kernel-module-iptables-ndpi-1.5.1-8785.panda15_2.6.32.43_57.e51.i586.rpm
                        kernel-module-iptables-ndpi-PAE-1.5.1-8785.panda15_2.6.32.43_57.e51.i586.rpm
                    • Base system:
                      • USB 3G Modem detection improved.

                        Affected packages:
                        libusb1-1.0.9-23.panda2.i586.rpm
                        usb_modeswitch-2.2.0-2.panda3.i586.rpm
                        usb_modeswitch-data-20140529-1.panda7.noarch.rpm
                      • Poodle bleed bug (CVE-2014-3566) patched.

                        Affected packages:
                        panda-reverse-proxy-3.0.18-0.panda1.noarch.rpm
                    • Branding:
                      • VPN Portal branding updated.

                        Affected packages:
                        panda-gatedefender-appliance-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-appliance-integra-esb-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-appliance-integra-esoho-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-e9100-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-e9100lite-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-e9500-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-e9500lite-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-esb-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-appliance-software-eseries-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-appliance-virtual-eseries-3.0.28-1.panda30.i586.rpm
                        panda-gatedefender-artwork-3.0.23-0.panda1.noarch.rpm
                    • Generic
                      • Reverse proxy improvements.

                        Affected packages:
                        panda-reverse-proxy-3.0.18-0.panda1.noarch.rpm
                    • Network configuration
                      • Solved bridged mode misleading error "Gateway must be within network".

                        Affected packages:
                        panda-netwizard-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-adsl-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-all-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-analog-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-dhcp-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-gateway-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-isdn-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-pppoe-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-static-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-stealth-3.0.14-1.panda10.noarch.rpm
                      • Solved a problem that showed "Invalid argument" message when listing nics in Netwizard.

                        Affected packages:
                        panda-netwizard-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-adsl-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-all-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-analog-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-dhcp-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-gateway-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-isdn-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-pppoe-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-static-3.0.14-1.panda10.noarch.rpm
                        panda-netwizard-uplink-stealth-3.0.14-1.panda10.noarch.rpm
                    • VPN
                      • VPN fixes and improvements.

                        Affected packages:
                        panda-reverse-proxy-3.0.18-0.panda1.noarch.rpm
                        panda-core-3.0.57-0.panda11.i586.rpm
                  • 5.00 version
                    • Base system
                      • USB 3G Modem detection improved.

                        Affected packages:
                        libusb1-1.0.9-23.panda2.i586.rpm
                        usb_modeswitch-2.2.0-2.panda3.i586.rpm
                        usb_modeswitch-data-20140529-1.panda7.noarch.rpm

Changes applied on 2015-01-15

                  • 5.50 version:
                    • System:
                      • Reduced high load by event reporting.

                        Affected packages:
                        panda-proxy-3.0.38-2.panda15.noarch.rpm
                      • Fixed NTP vulnerabilities: ICSA-14-353-01

                        Affected packages:
                        ntp-4.2.8-1.panda4.i586.rpm
                        ntpdate-4.2.8-1.panda4.i586.rpm
                  • 5.00 version
                    • System:
                      • Fixed NTP vulnerabilities: ICSA-14-353-01

                        Affected packages:
                        ntp-4.2.8-1.panda4.i586.rpm
                        ntpdate-4.2.8-1.panda4.i586.rpm

Changes applied on 2015-01-09

                  • 5.50 version:
                    • System:
                      • Script for event notifications updated.

                        Affected packages:
                        panda-notifications-3.0.15-0.panda8.noarch.rpm

Changes applied on 2014-12-18

                  • 5.50 version:
                    • System:
                      • Log files readjusted.

                        Affected packages:
                        logrotate-3.7.4-15.panda13.i586.rpm
                        panda-samba-3.0.2-0.panda5.noarch.rpm
                        samba-3.5.4-3.panda13.i586.rpm
                        samba-common-3.5.4-3.panda13.i586.rpm
                        logrotate-3.7.4-15.panda13.i586.rpm
                      • Corrections applied to migration scripts.
                        Affected packages:
                        emi-3.0.134-0.panda12.noarch.rpm
                      • Corrected time usage in backup filenames.
                        Affected packages:
                        panda-backup-3.0.14-1.panda11.i586.rpm
                      • Backup/Restore allows inclusion/exclusion of hardware data such as /etc/businfotab.
                        Affected packages:
                        panda-backup-3.0.14-1.panda11.i586.rpm
                    • VPN:
                      • Routing script updated.
                      • IPsec daemon unable to install policies in kernel on ARM.
                        Affected packages:
                      • StrongSWAN security update due to CVE-2014-2338.

                        Affected packages:
                        panda-network-3.0.28-0.panda34.noarch.rpm
                        panda-network-status-3.0.28-0.panda34.noarch.rpm

                        strongswan-ikev1-5.1.1-1.panda2.i586.rpm
                        strongswan-ikev2-5.1.1-1.panda2.i586.rpm
                        strongswan-ipsec-5.1.1-1.panda2.i586.rpm
                        strongswan-libs0-5.1.1-1.panda2.i586.rpm

Changes applied on 2014-12-09

                  • 5.50 version:
                    • New Feature: Event Management
                      • Remove logsurfer and create a new notification daemon.
                        Affected packages:
                        panda-customscripts-3.0.3-1.panda1.noarch.rpm
                        panda-eal-backend-3.0.63-0.panda11.noarch.rpm
                        panda-panda-client-3.0.23-0.panda35.noarch.rpm
                        panda-monit-3.0.6-0.panda5.noarch.rpm
                        panda-network-3.0.27-0.panda34.noarch.rpm
                        panda-network-status-3.0.27-0.panda34.noarch.rpm
                        panda-notifications-3.0.13-0.panda8.noarch.rpm
                        panda-openssh-3.0.5-0.panda6.noarch.rpm
                        panda-reporting-3.0.65-0.panda2.noarch.rpm
                        panda-smsnotifications-3.0.4-1.panda2.noarch.rpm
                        panda-spamassassin-3.0.10-2.panda23.noarch.rpm
                        panda-support-3.0.3-0.panda5.noarch.rpm
                        panda-syslog-3.0.29-1.panda12.noarch.rpm
                        panda-vpnclient-3.0.15-0.panda16.noarch.rpm
                        panda-client-3.0.8-1.panda28.i586.rpm
                        panda-core-3.0.54-0.panda11.i586.rpm
                        panda-gatedefender-templates-3.0.2-0.panda0.i586.rpm
                        uplinksdaemon-3.0.6-0.panda19.i586.rpm
                      • Email plugin for new custom notification daemon.
                        Affected packages:
                        panda-notifications-3.0.13-0.panda8.noarch.rpm
                      • New event notifications for OpenVPN, IPsec and L2TP.
                        Affected packages:
                        panda-vpn-3.0.100-0.panda18.noarch.rpm
                        panda-vpnclient-3.0.15-0.panda16.noarch.rpm
                      • Fixed a bug where uploading the same custom script for event notifications twice would raise an EMI traceback.
                        Affected packages:
                        panda-customscripts-3.0.3-1.panda1.noarch.rpm
                      • Trigger SMS notifications only if an SMS license has been registered.
                        Affected packages:
                        panda-smsnotifications-3.0.4-1.panda2.noarch.rpm
                      • Changed event notifications label to "Use SMTP Proxy service".
                        Affected packages:
                        panda-notifications-3.0.13-0.panda8.noarch.rpm
                      • Fixed a bug where an SMS was only sent if sending an email was successful.
                        Affected packages:
                        panda-notifications-3.0.13-0.panda8.noarch.rpm
                        panda-core-3.0.54-0.panda11.i586.rpm
                      • Grid collapsed if an error was to be shown.
                        Affected packages:
                        panda-notifications-3.0.13-0.panda8.noarch.rpm
                      • Added dependencies for panda-customscripts and panda-smsnotifications for all appliances.
                        Affected packages:
                        panda-gatedefender-appliance-3.0.26-1.panda30.i586.rpm
                        panda-gatedefender-appliance-integra-esb-3.0.26-1.panda30.i586.rpm
                        panda-gatedefender-appliance-integra-esoho-3.0.26-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-e9100-3.0.26-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-e9100lite-3.0.26-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-e9500-3.0.26-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-e9500lite-3.0.26-1.panda30.i586.rpm
                        panda-gatedefender-appliance-performa-esb-3.0.26-1.panda30.i586.rpm
                        panda-gatedefender-appliance-software-eseries-3.0.26-1.panda30.i586.rpm
                        panda-gatedefender-appliance-virtual-eseries-3.0.26-1.panda30.i586.rpm
                    • System
                      • Systems were accessible from WAN via IPv6 if receiving an IPv6 address from DHCP.
                        Affected packages:
                        panda-network-3.0.27-0.panda34.noarch.rpm
                        panda-network-status-3.0.27-0.panda34.noarch.rpm
                      • Country renamed to "Taiwan, Republic of China".
                        Affected packages:
                        panda-core-3.0.54-0.panda11.i586.rpm
                      • The webserver was not listening on the management port in some occasions.
                        Affected packages:
                        jobsengine-3.0.34-1.panda5.i586.rpm
                      • Jobsengine lockfile was not removed thus resulting in wrong behaviour on service restarts.
                        Affected packages:
                        panda-restartscripts-3.0.9-0.panda2.noarch.rpm
                      • PID files removed when daemons are restarted.
                        Affected packages:
                        initscripts-3.0.5-0.panda14.i586.rpm
                      • STP was not enabled when HA was enabled while in routed mode and then switched to bridge mode.
                        Affected packages:
                        panda-network-3.0.27-0.panda34.noarch.rpm
                        panda-network-status-3.0.27-0.panda34.noarch.rpm
                    • Hotspot
                      • Random DHCP restart issues leave anyone unable to login to hotspot.
                        Affected packages:
                        jobsengine-3.0.34-1.panda5.i586.rpm
                    • VPN
                      • Add on option for setting the OpenVPN log verbosity.
                        Affected packages:
                        panda-vpn-3.0.100-0.panda18.noarch.rpm
                      • OpenVPN fails to start having bogus key parameters in server config file.
                        Affected packages:
                        panda-vpn-3.0.100-0.panda18.noarch.rpm
                      • Interzone Firewall - ORANGE to GREEN was allowed even if the OpenVPN server was disabled.
                        Affected packages:
                        panda-vpn-3.0.100-0.panda18.noarch.rpm

Changes applied on 2014-11-20

                  • 5.50 version:
                    • HTTP Proxy: HTTP proxy references reviewed.

                      Affected packages:
                      panda-proxy-3.0.35-2.panda15.noarch.rpm
                      panda-livelogs-3.0.4-0.panda3.noarch.rpm
                    • GUI: Improvements added to the usability of various GUI widgets such as compatibility for Internet Explorer 9 and general adjustments both in the grid widget's search functionality and style definitions.

                      Affected packages:
                      emi-3.0.133-0.panda10.noarch.rpm
                      panda-gatedefender-artwork-3.0.21-0.panda1.noarch.rpm
                    • User Authentication: Additional authentication backend added.

                      Affected packages:
                      panda-vpn-authentication-enterprise-3.0.17-0.panda3.noarch.rpm
                    • System:
                      • Extended databases are now being stored in backups.
                      • Stopped superfluous scripts from being executed regularly.
                      • Email notifications system revamped.

                        Affected packages:
                        panda-backup-3.0.11-1.panda11.i586.rpm
                        scripts-3.0.5-0.panda21.i586.rpm
                        panda-core-3.0.54-0.panda11.i586.rpm


Changes applied on 2014-11-06

                  • 5.50 and 5.00 version:

                    IMPORTANT: Please note that after installing the following updates, a reboot of the appliance is required to ensure their correct application.

                    • Firewall: Fixed memory leak that caused system reboot.

                      Affected packages:
                      iptables-ndpi-1.5.1-8179.panda12_2.6.32.43_57.e51.i586.rpm
                      kernel-module-iptables-ndpi-1.5.1-8179.panda12_2.6.32.43_57.e51.i586.rpm
                    • Security Fix:
                      • Changed the webserver configuration to fix the vulnerability CVE-2014-3566 also known as Poodle.
                      • Solved a problem that caused the web console connection to fail.

                        Affected packages:
                        panda-dnsmasq-3.0.11-0.panda21.noarch.rpm
                        panda-hotspot-3.0.99-1.panda11.noarch.rpm
                        panda-httpd-3.0.12-0.panda10.noarch.rpm
                        panda-httpd-3.0.12-0.panda10.rpm
                    • VPN: Cleanup of firewall rules when shutting down OpenVPN.

                      Affected packages:
                      panda-vpn-3.0.96-0.panda18.noarch.rpm
                      panda-firewall-3.0.46-25.panda31.noarch.rpm
                    • System: Under certain circumstances the webserver was not listening on management port 10443.

                      Affected packages:
                      jobsengine-3.0.33-1.panda5.i586.rpm
                    • GUI: Adjusted borders and margins in the configuration editor interface.

                      Affected packages:
                      panda-artwork-core-3.0.46-0.panda2.noarch.rpm

Changes applied on 2014-10-23

                  • 5.50 version:
                    • High Availability:
                      • Fixed a few issues with the Spanning Tree Protocol for High Availability installations.
                      • Fixed the system clean-up when High Availability is being disabled.
                      • Increased the takeover timeout for High Availability slave machines.

                        Affected packages:
                        panda-network-3.0.26-0.panda34.noarch.rpm
                        panda-network-status-3.0.26-0.panda34.noarch.rpm
                        panda-ha-3.0.18-0.panda15.i586.rpm
                    • Network
                      • Fixed a bug related to DHCP uplinks.

                        Affected packages:
                        setup-2.8.23-1.panda15.noarch.rpm
                        panda-network-3.0.26-0.panda34.noarch.rpm
                        panda-network-status-3.0.26-0.panda34.noarch.rpm
                  • 5.00 version:
                    • High Availability:
                      • Fixed a few issues with the Spanning Tree Protocol for High Availability installations.
                      • Increased the takeover timeout for High Availability slave machines.

                        Affected packages:
                        panda-network-2.10.17-0.panda34.noarch.rpm
                        panda-network-status-2.10.17-0.panda34.noarch.rpm
                        panda-ha-2.10.11-0.panda15.i586.rpm
                    • Network
                      • Fixed a bug related to DHCP uplinks.
                        • Affected packages:
                          setup-2.8.23-1.panda15.noarch.rpm
                          panda-network-2.10.17-0.panda34.noarch.rpm
                          panda-network-status-2.10.17-0.panda34.noarch.rpm

Changes applied on 2014-10-09

                  • 5.50 version:
                    • Firewall: Corrections applied to the outgoing firewall rules.

                      Affected packages:
                      panda-application-firewall-3.0.18-1.panda2.noarch.rpm

Changes applied on 2014-09-30

                  • 5.50 version:
                    • VPN Portal:
                      The new VPN Portal feature has been added. The feature is a reverse proxy implementation that integrates seemlessly into the VPN menu and adds the possibility to connect to internal web servers with full-featured authentication options and no need for a VPN client.

                      Affected packages:
                      panda-gatedefender-appliance-*-3.0.26-1.panda29.i586.rpm
                      emi-3.0.128-0.panda10.noarch.rpm
                      apache-2.4.9-0.panda15.i586.rpm
                      panda-eal-backend-3.0.62-0.panda11.noarch.rpm
                      openssl1-1.0.1h-0.panda3.i586.rpm
                      panda-reverse-proxy-3.0.9-0.panda1.noarch.rpm
                      panda-hotspot-3.0.96-1.panda11.noarch.rpm
                      panda-dnsmasq-3.0.9-0.panda21.noarch.rpm
                      panda-ntop-enterprise-3.0.25-0.panda6.noarch.rpm
                      panda-vpn-3.0.95-0.panda18.noarch.rpm
                      jobsengine-3.0.32-1.panda5.i586.rpm
                      panda-httpd-3.0.9-0.panda10.noarch.rpm
                      panda-core-3.0.51-0.panda11.i586.rpm
                      apr-1.5.1-0.panda1.i586.rpm
                      apr-util-1.5.3-0.panda1.i586.rpm
                    • Hotspot:
                      • Corrected help links.
                      • Fixed login for mobile portal without authentication.
                      • Fixed errors in the hotspot portal templates that could lead to crashes.

                        Affected packages:
                        panda-hotspot-3.0.96-1.panda11.noarch.rpm
                    • System:
                      • Fixed a bug that caused the wrong appliance package to be installed due to erroneous dependencies.

                        Affected packages:
                        kernel-module-e1000e-PAE-2.5.4-2.panda6_2.6.32.43_57.e51.i586.rpm
                        kernel-module-e1000e-2.5.4-2.panda6_2.6.32.43_57.e51.i586.rpm
                        e1000e-2.5.4-2.panda6_2.6.32.43_57.e51.i586.rpm
                        panda-gatedefender-appliance-*-3.0.26-1.panda29.i586.rpm
                    • User Interface:
                      • Fix badly displayed multi select fields.

                        Affected packages:
                        jquery-libs-3.0.22-0.panda4.noarch.rpm
                    • Fixes for CVE-2014-6277, CVE-2014-6278, CVE-2014-7186,CVE-2014-7187:

                      Affected packages:
                      bash-3.0-20.panda3.i586.rpm

Changes applied on 2014-09-25

                  • 5.50 version:
                    • Firewall:
                      • Random crashes solved

                        Affected packages:
                        panda-application-firewall-3.0.11-1.panda2.noarch.rpm
                        kernel-module-iptables-ndpi-*8179*.rpm
                        iptables-ndpi-1.5.0-8179.panda10_2.6.32.43_57.e51.i586.rpm
                    • System:
                      • Fixed the visualization of the maintenance expiration date in the Dashboard and Panda Perimetral Management Console pages.

                        Affected packages:
                        panda-pandan-client-3.0.22-0.panda35.noarch.rpm
                        panda-dashboard-3.0.8-0.panda7.noarch.rpm
                      • en-client logfile is now rotated every day.

                        Affected packages:
                        panda-pandan-client-3.0.22-0.panda35.noarch.rpm
                        panda-client-3.0.7-1.panda28.i586.rpm
                      • Fixed bugs that resulted in the appliance not being rebooted after updating from the perimetral management console under certain circumstances

                        Affected packages:
                        panda-client-3.0.7-1.panda28.i586.rpm
                  • 5.00 version:
                    • System:
                      • en-client logfile is now rotated every day

                        Affected packages:
                        panda-client-2.10.14-1.panda28.i586.rpm
                        panda-panda-client-2.10.22-0.panda34.noarch.rpm
                      • Fixed bugs that resulted in the appliance not being rebooted after updating from the perimetral management console under certain circumstances.

                        Affected packages:
                        panda-client-2.10.14-1.panda28.i586.rpm

Changes applied on 2014-09-11

                  • 5.50 version:
                    • System:
                      • Service script reviewed.

                        Affected packages:
                        initscripts-3.0.3-0.panda14.i586.rpm
                      • LDAP support for Python reviewed.

                        Affected packages:
                        panda-eal-backend-enterprise-3.0.23-0.panda2.noarch.rpm
                        openvpn-auth-3.0.10-1.panda7.noarch.rpm
                    • HTTP Proxy:
                      • Fixed a bug in the HTTP proxy where the number of different IPs per user was not considered by the service

                        Affected packages:
                        panda-proxy-3.0.34-2.panda15.noarch.rpm
                    • Hotspot:
                      • Fixed a bug in Mobile portal login without authentication.
                      • Changes to the error page applied.
                      • Always show On/Off switch when the hotspot is disabled.
                      • Help links adjusted.

                        Affected packages:

                        panda-hotspot-3.0.94-1.panda11.noarch.rpm
                    • Virtualization:
                      • Updated VMware drivers.

                        Affected packages:
                        open-vm-tools-9.4.0.1280544-2.panda15_2.6.32.43_57.e51.i586.rpm
                        panda-vm-guest-3.0.1-panda1.noarch.rpm
                        kernel-module-vmware-drivers-5.5.0u1-0.panda1_2.6.32.43_57.e51.i586.rpm
                        kernel-module-vmware-drivers-PAE-5.5.0u1-0.panda1_2.6.32.43_57.e51.i586.rpm

Changes applied on 2014-08-05

                  • 5.50 version:
                    • System: Update system improved.

                      Affected packages:
                      panda-client-3.0.3-1.panda28.i586.rpm
                    • VPN: IPsec tunnels were not correctly reestablished.

                      Affected packages:
                      panda-ipsec-3.0.59-1.panda9.noarch.rpm

Changes applied on 2014-07-15

                  • 5.50 version:
                    • System: Updated the SSH key for remote support tunnels from the Perimetral Management Console.

                      Affected packages:
                      panda-panda-client-3.0.20-0.panda35.noarch.rpm
                  • 5.00 version:
                    • System: Updated the SSH key for remote support tunnels from the Perimetral Management Console.

                      Affected packages:
                      panda-panda-client-2.10.21-0.panda34.noarch.rpm

Changes applied on 2014-07-11

Changes applied on 2014-07-07

                  • 5.00 version:
                    • VPN:
                      • Fixed a bug that caused the VPN users menu to disappear.

                        Affected packages:
                        panda-l2tp-2.10.11-0.panda2.noarch.rpm

Changes applied on 2014-06-26

                  • 5.50 version:
                    • System:
                      • 3DES was erroneously translated with SHA1 in Italian.

                        Affected packages:
                        panda-locales-*3.0.14-0.panda8.i586.rpm
                    • Firewall, VPN
                      • Fixed load-balancing when using multiple ports in firewall rules and multiple OpenVPN instances.

                        Affected packages:
                        panda-firewall-3.0.44-25.panda31.noarch.rpm
                        panda-vpn-3.0.94-0.panda18.noarch.rpm
                  • 5.00 version:
                    • Cyren
                      • Renamed Commtouch into Cyren.

                        Affected packages:
                        panda-commtouch-mailsecurity-2.10.18-1.panda6.noarch.rpm
                        panda-commtouch-webfilter-2.10.40-1.panda8.noarch.rpm
                    • VPN
                      • Fixed a bug which resulted in the L2TP service not being started after stopping it once.
                      • L2TP can now also be configured for other uplinks than the main uplink.

                        Affected packages:
                        panda-l2tp-2.10.10-0.panda2.noarch.rpm
                        xl2tpd-1.3.0-1.panda6.i586.rpm

Changes applied on 2014-06-23

                  • HTTP Proxy
                    • Fixed signature migration from old version.

                      Affected packages:
                      panda-urlfilter-3.0.38-1.panda10.noarch.rpm
                  • SMTP Proxy
                    • Added archive extensions to the list of file extensions.
                    • Fixed a bug where sender and recipient mail addresses had not been displayed in the log viewer.

                      Affected packages:
                      panda-smtpscan-3.0.59-0.panda47.noarch.rpm
                  • VPN
                    • Corrections in the VPN module that resulted in using an incorrect certificate.

                      Affected packages:
                      panda-eal-backend-3.0.61-0.panda11.noarch.rpm
                  • Application Control
                    • Using a more recent version of the ndpi library to avoid false positives.

                      Affected packages:
                      iptables-ndpi-1.4.0-7147.panda9_2.6.32.43_57.e51.i586.rpm
                      kernel-module-iptables-ndpi-1.4.0-7147.panda9_2.6.32.43_57.e51.i586.rpm
                      kernel-module-iptables-ndpi-PAE-1.4.0-7147.panda9_2.6.32.43_57.e51.i586.rpm

Help nº- 20150702 41811 EN
survey

Help us improve our service by letting us know your opinion.

Your suggestions will help to resolve your questions more quickly and effectively.

Have you resolved your query with this article? YES NO Thanks for your answer

How would you improve this article?

Do you want to contact TechSupport?