Symptom
Error 2120 occurs updating the protection of Endpoint Protection.
Cause
This error occurs because, during the process of updating the protection of Endpoint Protection, the computer must be restarted but the user has not allowed this.
Solution
Restart the computer and check that after a while, the update finishes correctly.
Data needed to report the incident
If the issue is not solved, it is then necessary to collect a series of data from the computer. Please, read How to report problems from the Endpoint Protection console and follow the instructions indicated.