Síntomas
Error 2126 durante la desinstalación de las protecciones o del agente de Panda Cloud Office Protection.
Causas
Estos problemas pueden deberse a un fallo en alguna instalación anterior de algún paquete .msi.
Solución
Reinicie la máquina e intente nuevamente desinstalar.
Datos necesarios para reportar la incidencia
En el caso de no solucionarse la incidencia, es necesario recoger una serie de datos del equipo. Estos datos son recogidos automáticamente por la herramienta PSINFO que deberá descargar y ejecutar siguiendo estas instrucciones:
Desde un equipo con conexión a Internet, descargue el fichero
PSInfo2_V2.exe y guárdelo en el Escritorio de Windows.
Haga doble clic sobre el fichero PSInfo2_V2.exe para que éste pueda recoger la información necesaria del equipo.
Rellene los datos solicitados.
Si PCOP está instalado en el equipo, se lanzará la aplicación PCOPDIAGS (Diagnósticos PCOP).
Siga los pasos del asistente de PCOPDIAGS.
Cuando finalice la recogida de datos, se generará en su equipo un fichero llamado XXXX.psz que deberá remitir a Panda Security.
En el caso de que por cualquier motivo no pueda ejecutar el PSINFO, o que no se haya lanzado la aplicación PCOPDIAGS, será necesario remitir a Panda los siguientes datos para su estudio:
- Fichero de log de WalUpg a nivel detalle, una vez que se vuelva a producir el error.
Para obtener estos datos, siga los siguientes pasos:
- Localice el fichero WalUpg.ini ubicado en %Programfiles%\Panda Security\WaAgent\WalUpg
- Edite el fichero y escriba las siguientes líneas:
[LOG]
LevelLog=2000 - A continuación, reinicie el servicio Panda Endpoint Administration Agent.
Para que se vuelva a producir el error, intente nuevamente desinstalar
El fichero del log generado WALUPG.log. se guardará en la carpeta %Programfiles%\Panda Security\WaAgent\WalUpg
- Archivos Log del instalador.
Estos log se generan en %Programfiles%\Panda Security\WaAgent\WalUpg en caso de error y llevan el nombre WAC_Installer.log y WaAgent_Installer.log.